Solution for Connection Icon not showing in notification tray even if you're connected and have the

Discussion in 'Computer Support' started by Black Baptist, Jan 17, 2004.

  1. Goto services and set Routing and Remote Access to auto then reboot you'll
    find a new icon called Incomming Connections in the Network connections
    folder called incomming connections, right click it and select properties and
    check whatever user in the list you want under the user tab and under general
    select a modem. Good PC habit.....don't forget to have a firewall running. :)

    Hope this helps those with the connection icon not showing in the
    notification tray even if it's enabled and not appearing on bootup.

    Let's hope sp2 fixes this and the getting bounced back to the welcome screen
    when fast user switching is enabled and a 2nd user is selected problem.<---I
    have yet to figure out a fix for the 2nd one.
    Black Baptist, Jan 17, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert11
    Replies:
    2
    Views:
    952
    Unknown
    Mar 2, 2004
  2. Joseph

    Printer icon not showing in system tray!?

    Joseph, Sep 1, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    9,974
    Stan Brown
    Sep 14, 2005
  3. Tony Tee

    outlook express new mail icon not showing in tray

    Tony Tee, Sep 26, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    3,178
    Tony Tee
    Sep 26, 2007
  4. Giuen
    Replies:
    0
    Views:
    875
    Giuen
    Sep 12, 2008
  5. Jack [MVP-Networking]

    Re: Notification tray internet connection icon missing

    Jack [MVP-Networking], Feb 7, 2010, in forum: Wireless Networking
    Replies:
    4
    Views:
    4,173
    Peter Foldes
    Feb 9, 2010
Loading...

Share This Page