soho router

Discussion in 'Cisco' started by GC, Jan 21, 2004.

  1. GC

    GC Guest

    Hi-
    I can't seem to get my cisco router to router traffic to the Internet. I
    want to have an internal network (192.168.3.0/24) routed to the Internet.
    The external interface gets its IP by DHCP. Can anyone see what i'm doing
    wrong? Thank you.

    Current configuration : 1194 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname **************
    !
    enable password 7 **************!
    ip subnet-zero
    no ip domain lookup
    ip dhcp excluded-address 192.168.3.1 192.168.3.99
    ip dhcp excluded-address 192.168.3.201 192.168.3.255
    !
    ip dhcp pool 192.168.3.0/24
    network 192.168.3.0 255.255.255.0
    default-router 192.168.3.1
    dns-server 65.83.241.167 65.83.241.165
    !
    ip audit notify log
    ip audit po max-events 100
    !
    !
    !
    !
    interface Ethernet0
    description Connected to local LAN
    ip address 192.168.3.1 255.255.255.0
    ip nat inside
    hold-queue 100 out
    !
    interface Ethernet1
    description Connected to the Internet
    ip address dhcp
    ip nat outside
    !
    ip nat inside source list 102 interface Ethernet1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet1
    no ip http server
    !
    !
    access-list 102 permit ip 192.0.0.0 0.255.255.255 any
    snmp-server community pangaea RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password 7 **************
    login
    no modem enable
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    password 7 **************
    login
    !
    scheduler max-task-time 5000
    end
     
    GC, Jan 21, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jocab

    IP config on Soho 91 router

    Jocab, Nov 19, 2003, in forum: Cisco
    Replies:
    0
    Views:
    447
    Jocab
    Nov 19, 2003
  2. UKuser
    Replies:
    3
    Views:
    2,117
    Richard Antony Burton
    Jan 21, 2004
  3. Chris
    Replies:
    1
    Views:
    1,211
    Chris
    May 23, 2004
  4. rbehl
    Replies:
    1
    Views:
    1,732
    Walter Roberson
    Oct 4, 2004
  5. david

    SOHO Router and Subnets

    david, Jan 16, 2005, in forum: Cisco
    Replies:
    1
    Views:
    714
    Walter Roberson
    Jan 17, 2005
Loading...

Share This Page