SOHO 91 setup problems

Discussion in 'Cisco' started by Huub Roem, Aug 11, 2004.

  1. Huub Roem

    Huub Roem Guest

    Running Windows Xp SP1 try to access a brand new SOHO 91 with IE6 and java
    version "1.4.2_05"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04), but
    the next window hangs with a message "Loading Cisco Router Web Setup. Please
    wait..." I am waiting for 15 minutes and no response at all. I see some led
    flashing on the SOHO 91, but that's all. Also tried with Mozilla Firefox and
    also no joy......

    Router works fine, but I want to configure him!!!!!!!!!!

    Searched on Cisco Forums, but no solutions...

    Regards,

    Huub Roem.
    Huub Roem, Aug 11, 2004
    #1
    1. Advertising

  2. Huub Roem

    Ivan Ostres Guest

    In article <411a349d$0$278$>,
    huub.roem@zon_removethis_net.nl says...
    > Running Windows Xp SP1 try to access a brand new SOHO 91 with IE6 and java
    > version "1.4.2_05"
    > Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04), but
    > the next window hangs with a message "Loading Cisco Router Web Setup. Please
    > wait..." I am waiting for 15 minutes and no response at all. I see some led
    > flashing on the SOHO 91, but that's all. Also tried with Mozilla Firefox and
    > also no joy......
    >
    > Router works fine, but I want to configure him!!!!!!!!!!
    >
    > Searched on Cisco Forums, but no solutions...
    >
    > Regards,
    >
    > Huub Roem.
    >
    >
    >


    Maybe looks stupid, but I would try to deinstall java and install 1.2.1
    version. Thats the only one that worked ok for me with cisco equipment
    (not with SOHO specifically).

    --
    -Ivan.

    *** Use Rot13 to see my eMail address ***
    Ivan Ostres, Aug 11, 2004
    #2
    1. Advertising

  3. Huub Roem

    Ivan Ostres Guest

    In article <>,
    says...
    > In article <411a349d$0$278$>,
    > huub.roem@zon_removethis_net.nl says...
    > > Running Windows Xp SP1 try to access a brand new SOHO 91 with IE6 and java
    > > version "1.4.2_05"
    > > Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04), but
    > > the next window hangs with a message "Loading Cisco Router Web Setup. Please
    > > wait..." I am waiting for 15 minutes and no response at all. I see some led
    > > flashing on the SOHO 91, but that's all. Also tried with Mozilla Firefox and
    > > also no joy......
    > >
    > > Router works fine, but I want to configure him!!!!!!!!!!
    > >
    > > Searched on Cisco Forums, but no solutions...
    > >
    > > Regards,
    > >
    > > Huub Roem.
    > >
    > >
    > >

    >
    > Maybe looks stupid, but I would try to deinstall java and install 1.2.1
    > version. Thats the only one that worked ok for me with cisco equipment
    > (not with SOHO specifically).
    >
    >


    Not 1.2.1. I meant 1.3.1 version of java. Sorry for mistake.

    --
    -Ivan.

    *** Use Rot13 to see my eMail address ***
    Ivan Ostres, Aug 12, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HC
    Replies:
    0
    Views:
    481
  2. Christian Hörster

    VPN Client & Soho 91 VPN Problems

    Christian Hörster, Feb 6, 2005, in forum: Cisco
    Replies:
    0
    Views:
    1,544
    Christian Hörster
    Feb 6, 2005
  3. Replies:
    1
    Views:
    3,836
    Roel Villerius
    Apr 19, 2006
  4. Noname
    Replies:
    2
    Views:
    666
    Noname
    May 23, 2006
  5. =?Utf-8?B?UmFkYXIxNjU=?=

    Windows XP Setup Restarts the Setup Program

    =?Utf-8?B?UmFkYXIxNjU=?=, Dec 12, 2005, in forum: Windows 64bit
    Replies:
    21
    Views:
    3,057
    Colin Barnhorst
    Dec 14, 2005
Loading...

Share This Page