so now my virtual machine is not working.

Discussion in 'Windows 64bit' started by charles kuchar, Dec 4, 2009.

  1. in installing drivers for the scanner I was restarting vitual xp a lot of
    times. now I have a message that virtual integration features are disabled
    and need to shut down virtual machine and start it again. the restart does
    not work on the screen like a dos screen. and using the control alt delete
    button does not shut it down. I have also restarted win7 but still can't
    get the virtual machine going... can anybody give me a clue as to what to
    do now? charlie
     
    charles kuchar, Dec 4, 2009
    #1
    1. Advertising

  2. after reading all the shutdown information i got it working.

    tool/settings then choose shutdown method. the only one that worked finally
    was the 'turn off' button. the 'shut down' button did not solve the
    problem. working more now that i'm retired than when i was a system
    engineer... charlie


    "charles kuchar" <> wrote in message
    news:...
    > in installing drivers for the scanner I was restarting vitual xp a lot of
    > times. now I have a message that virtual integration features are
    > disabled and need to shut down virtual machine and start it again. the
    > restart does not work on the screen like a dos screen. and using the
    > control alt delete button does not shut it down. I have also restarted
    > win7 but still can't get the virtual machine going... can anybody give me
    > a clue as to what to do now? charlie
     
    charles kuchar, Dec 4, 2009
    #2
    1. Advertising

  3. charles kuchar

    Carlos Guest

    Charles,
    Try Windows 7 System restore to the moment previous to the scanner drivers
    installation.
    That should take you to square one.
    Carlos

    "charles kuchar" wrote:

    > in installing drivers for the scanner I was restarting vitual xp a lot of
    > times. now I have a message that virtual integration features are disabled
    > and need to shut down virtual machine and start it again. the restart does
    > not work on the screen like a dos screen. and using the control alt delete
    > button does not shut it down. I have also restarted win7 but still can't
    > get the virtual machine going... can anybody give me a clue as to what to
    > do now? charlie
    >
     
    Carlos, Dec 4, 2009
    #3
  4. Hi,
    i guess he installed the scanner driver into the XP virtual machine.
    not into windows 7 HOST
    jk
     
    Juergen Kluth, Dec 9, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RHJhZ29ueA==?=

    wifi not working on new hp, or not working after live update

    =?Utf-8?B?RHJhZ29ueA==?=, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    998
    =?Utf-8?B?RHJhZ29ueA==?=
    Oct 2, 2005
  2. =?Utf-8?B?Sm9obg==?=

    Xp machine causes ME machine to get error 'unable to browse networ

    =?Utf-8?B?Sm9obg==?=, Nov 30, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    979
    Ryan Younger
    Dec 1, 2005
  3. Hank Eisenstein
    Replies:
    9
    Views:
    52,558
    WKnight
    Oct 4, 2011
  4. Vince

    Reception Differences from machine to machine.

    Vince, Sep 1, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    469
  5. Frank
    Replies:
    8
    Views:
    1,561
    Justin
    Oct 28, 2008
Loading...

Share This Page