So I am building a comp, and I am having some problems.

Discussion in 'Computer Support' started by Bass-playin-ninja, Jul 27, 2006.

  1. I am building an AMD sempron 3000 system in an ultra case, with an MSI
    motherboard. I am trying to get it to boot, and I keep getting an error
    saying:

    1 AMD North Bridge REV D0 (zero)

    CPU fan not installed.


    The problem is, the fan is installed, and is running, though I think
    that it's spinning backwards (it is going counter-clockwise).

    Any Ideas? I checked and as far as I can tell, I have the stuff
    connected properly (everything is keyed).
    Bass-playin-ninja, Jul 27, 2006
    #1
    1. Advertising

  2. Bass-playin-ninja

    Martik Guest

    "Bass-playin-ninja" <> wrote in message
    news:...
    >I am building an AMD sempron 3000 system in an ultra case, with an MSI
    > motherboard. I am trying to get it to boot, and I keep getting an error
    > saying:
    >
    > 1 AMD North Bridge REV D0 (zero)
    >
    > CPU fan not installed.
    >
    >
    > The problem is, the fan is installed, and is running, though I think
    > that it's spinning backwards (it is going counter-clockwise).


    Does not matter depends on blade angle

    > Any Ideas? I checked and as far as I can tell, I have the stuff
    > connected properly (everything is keyed).
    >


    Is there another fan for the northbridge chipset? What is the MB model #?

    Check the msi support site
    Martik, Jul 27, 2006
    #2
    1. Advertising

  3. Bass-playin-ninja

    Frosty Guest

    On or about 26 Jul 2006 18:11:20 -0700, an entity identified as
    "Bass-playin-ninja" <> proudly proclaimed:

    >I am building an AMD sempron 3000 system in an ultra case, with an MSI
    >motherboard. I am trying to get it to boot, and I keep getting an error
    >saying:
    >
    >1 AMD North Bridge REV D0 (zero)
    >
    >CPU fan not installed.
    >
    >
    >The problem is, the fan is installed, and is running, though I think
    >that it's spinning backwards (it is going counter-clockwise).
    >


    Make it spin the other way?


    >Any Ideas? I checked and as far as I can tell, I have the stuff
    >connected properly (everything is keyed).
    Frosty, Jul 27, 2006
    #3
  4. "Frosty" <> wrote in message
    news:...
    | On or about 26 Jul 2006 18:11:20 -0700, an entity identified as
    | "Bass-playin-ninja" <> proudly proclaimed:
    |
    | >I am building an AMD sempron 3000 system in an ultra case, with an MSI
    | >motherboard. I am trying to get it to boot, and I keep getting an error
    | >saying:
    | >
    | >1 AMD North Bridge REV D0 (zero)
    | >
    | >CPU fan not installed.
    | >
    | >
    | >The problem is, the fan is installed, and is running, though I think
    | >that it's spinning backwards (it is going counter-clockwise).
    | >
    |
    | Make it spin the other way?

    By installing the fan upside down?




    --
    Happy Computing! :)
    Randall Smith, Jul 27, 2006
    #4
  5. Bass-playin-ninja

    Frosty Guest

    On or about Thu, 27 Jul 2006 10:11:52 GMT, an entity identified as
    "Randall Smith" <> proudly proclaimed:

    >
    >"Frosty" <> wrote in message
    >news:...
    >| On or about 26 Jul 2006 18:11:20 -0700, an entity identified as
    >| "Bass-playin-ninja" <> proudly proclaimed:
    >|
    >| >I am building an AMD sempron 3000 system in an ultra case, with an MSI
    >| >motherboard. I am trying to get it to boot, and I keep getting an error
    >| >saying:
    >| >
    >| >1 AMD North Bridge REV D0 (zero)
    >| >
    >| >CPU fan not installed.
    >| >
    >| >
    >| >The problem is, the fan is installed, and is running, though I think
    >| >that it's spinning backwards (it is going counter-clockwise).
    >| >
    >|
    >| Make it spin the other way?
    >
    >By installing the fan upside down?


    That might work. But maybe switch the wires around?
    (I'm not in any way sure! Hey ~that chick that everyone bitches at~,
    this is your chance to flame me!)
    Frosty, Jul 27, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patriot

    Building to Building wireless

    Patriot, Nov 4, 2003, in forum: Cisco
    Replies:
    2
    Views:
    494
    Walter Roberson
    Nov 4, 2003
  2. .
    Replies:
    0
    Views:
    698
  3. Tim Jacob

    Wireless building-to-building 101

    Tim Jacob, Feb 15, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    557
    =?Utf-8?B?dGFpcGFuNTQx?=
    Feb 17, 2006
  4. Jim
    Replies:
    5
    Views:
    865
    Barb Bowman
    Oct 5, 2007
  5. Jeremy
    Replies:
    50
    Views:
    931
Loading...

Share This Page