So far, knock on Bill Gate's heart, good experience with XPSP2

Discussion in 'Computer Support' started by Joel Rubin, Aug 15, 2004.

  1. Joel Rubin

    Joel Rubin Guest

    My mouse (really trackball) stopped moving during installation but
    came back on reboot. So far it seems to have fixed a problem I had had
    with MSI installations that was causing me to think about
    reinstallation.

    Your mileage may vary.

    I hate to be positive when everyone is screaming about how terrible it
    is, and looking for company for their misery but there it is.

    Of course, in 2 weeks I may be with you.
     
    Joel Rubin, Aug 15, 2004
    #1
    1. Advertising

  2. Joel Rubin

    docmill Guest

    Joel Rubin <> wrote in
    news::

    > My mouse (really trackball) stopped moving during installation but
    > came back on reboot. So far it seems to have fixed a problem I had had
    > with MSI installations that was causing me to think about
    > reinstallation.
    >
    > Your mileage may vary.
    >
    > I hate to be positive when everyone is screaming about how terrible it
    > is, and looking for company for their misery but there it is.
    >
    > Of course, in 2 weeks I may be with you.
    >
    >


    If your mouse caused installation problems, you aren't done, and see you
    soon.

    --
    +++++++++++ SEND ME A LINK +++++++++++
    docmill's Home Of HotLinks In The Frying SPAM
     
    docmill, Aug 15, 2004
    #2
    1. Advertising

  3. Joel Rubin wrote:

    > I hate to be positive when everyone is screaming about how terrible it
    > is, and looking for company for their misery but there it is.


    So you've been reading the news, too, eh?

    --
    Blinky Linux Registered User 297263

    An Important Health Reminder http://snipurl.com/healthyshark
     
    Blinky the Shark, Aug 15, 2004
    #3
  4. Joel Rubin

    scram Guest


    > My mouse (really trackball) stopped moving during installation but
    > came back on reboot. So far it seems to have fixed a problem I had had
    > with MSI installations that was causing me to think about
    > reinstallation.
    >
    > Your mileage may vary.
    >
    > I hate to be positive when everyone is screaming about how terrible it
    > is, and looking for company for their misery but there it is.
    >
    > Of course, in 2 weeks I may be with you.
    >


    I had good results, in fact cox cable did a speed increase in the begining
    of the week with other tweaks and connections kept dropping. After SP2
    everything is good. I did the long download (240 megs or something) but
    didn't want to wait.

    I also undid the XP firewall since I had Zone Alarm working good already.

    Bill
     
    scram, Aug 15, 2004
    #4
  5. Joel Rubin

    mhicaoidh Guest

    Taking a moment's reflection, docmill mused:
    |
    | If your mouse caused installation problems, you aren't done, and see you
    | soon.

    He said his mouse quit working during install ... not caused
    installation problems. He also said the mouse worked fine again after
    rebooting. Likely it is USB, and the installer nixed the USB connections
    momentarily.
     
    mhicaoidh, Aug 17, 2004
    #5
  6. Joel Rubin

    PuppyKatt Guest

    I have checked for updates ever since installing XP, and when I used
    BelArc Advisor, it said that I have SP2. The only problems that I have
    had with XP lately is with my Labtec Optical mouse, jumping all over the
    place and opening things randomly, or opening something three times with
    only one click. I bought a new mouse yesterday, installed it, and
    problem is solved. I spoke with my computer builder about this, and the
    problem was that the Labtec was made before XP, so most likely not
    compatible. This one was marked as made for XP, so me and my True-Touch
    get along fine.
    I also went to Windows updates on Dad's computer, installed 13
    criticals, 2 XP updates, and one driver update. His computer is fine,
    too. I wonder if the problems that are being reported are actually
    hardware related?

    "Joel Rubin" <> wrote in message
    news:...
    : My mouse (really trackball) stopped moving during installation but
    : came back on reboot. So far it seems to have fixed a problem I had had
    : with MSI installations that was causing me to think about
    : reinstallation.
    :
    : Your mileage may vary.
    :
    : I hate to be positive when everyone is screaming about how terrible it
    : is, and looking for company for their misery but there it is.
    :
    : Of course, in 2 weeks I may be with you.
    :
     
    PuppyKatt, Aug 18, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dmitri

    Any experience with Gate 102 ATA

    dmitri, Jan 15, 2007, in forum: UK VOIP
    Replies:
    8
    Views:
    677
    dmitri
    Feb 11, 2007
  2. richard

    Still more flack over the Gate's-gate affair

    richard, Jul 30, 2009, in forum: Computer Support
    Replies:
    7
    Views:
    668
    Evan Platt
    Aug 2, 2009
  3. Robert Coe

    Re: [SI] Knock, knock - Doors

    Robert Coe, Jun 5, 2012, in forum: Digital Photography
    Replies:
    1
    Views:
    390
    Robert Coe
    Jun 6, 2012
  4. Pablo

    Re: [SI] Knock, knock - Doors

    Pablo, Jun 5, 2012, in forum: Digital Photography
    Replies:
    0
    Views:
    412
    Pablo
    Jun 5, 2012
  5. tony cooper

    Re: [SI] Knock, knock - Doors

    tony cooper, Jun 8, 2012, in forum: Digital Photography
    Replies:
    4
    Views:
    515
    Tim Conway
    Jun 9, 2012
Loading...

Share This Page