Snom 190 with Sipgate

Discussion in 'UK VOIP' started by Fred, Jun 5, 2005.

  1. Fred

    Fred Guest

    I'm trying to get my Snom 190 to work with sipgate. Everything works ok when
    I use X-Lite software phone from my PC. I've configured the phone as per
    sipgates instructions and I get a NR for Not Registered on the display.

    I tried setting the UPnP on my router off and it started working OK but now
    it doesn't work again regardless of whether UPnP on or off.

    Any suggestions are appreciated.
     
    Fred, Jun 5, 2005
    #1
    1. Advertising

  2. Fred

    keymaster Guest

    "Fred" <> wrote in message
    news:...
    > I'm trying to get my Snom 190 to work with sipgate. Everything works ok
    > when I use X-Lite software phone from my PC. I've configured the phone as
    > per sipgates instructions and I get a NR for Not Registered on the
    > display.
    >
    > I tried setting the UPnP on my router off and it started working OK but
    > now it doesn't work again regardless of whether UPnP on or off.
    >
    > Any suggestions are appreciated.
    >

    I know its no help but I had exact same problem
     
    keymaster, Jun 5, 2005
    #2
    1. Advertising

  3. Fred

    BigLarry Guest

    Again no help, but mine worked straight off with Snom 190 and Wireless
    router (Linksys). It has to be a router issue - what make is yours?
     
    BigLarry, Jun 6, 2005
    #3
  4. Fred

    Fred Guest

    I've got it working connected to voiptalk.org only. I'll leave it like this
    for a few days and see what happens and then try again with sipgate.

    I'm using a Negear Wireless ADSL Firewall Router DG834G.
     
    Fred, Jun 6, 2005
    #4
  5. Fred

    John Guest

    Hi all,
    I have managed to get sipgate working on my snom 360 with two accounts.
    using a draytek 2600+ router

    I think the 190 is very similar,

    template as follows,

    Display name (your name)
    account (sipgate a/c number)
    password ******
    registrar sipgate.co.uk
    authentication username (sipgate a/c number)

    and I think this is the one that could sort the problem ( it took me
    days to find this, as I had the same problem....

    outbound proxy, sipgate.co.uk:0


    hope this works for you, if still having problems will go over the
    other settings in more detail. I think the above outbound proxy
    settings are not mentioned on the sipgate website.


    John







    Fred wrote:
    > I've got it working connected to voiptalk.org only. I'll leave it like this
    > for a few days and see what happens and then try again with sipgate.
    >
    > I'm using a Negear Wireless ADSL Firewall Router DG834G.
     
    John, Jun 7, 2005
    #5
  6. Fred

    Fred Guest

    > Hi all,
    > I have managed to get sipgate working on my snom 360 with two accounts.
    > using a draytek 2600+ router


    I followed what you postes and got it working when I added the following
    setting:

    STUN server (IP-addr:port): stun.sipgate.net:10000


    Takes ages to connect a call and trying to dial a different network using
    the prefix number (Telio.no: 000555) doesnt work.
     
    Fred, Jun 9, 2005
    #6
  7. Fred

    Fred Guest

    >> Hi all,
    >> I have managed to get sipgate working on my snom 360 with two accounts.
    >> using a draytek 2600+ router

    >
    > I followed what you postes and got it working when I added the following
    > setting:
    >
    > STUN server (IP-addr:port): stun.sipgate.net:10000
    >
    >
    > Takes ages to connect a call and trying to dial a different network using
    > the prefix number (Telio.no: 000555) doesnt work.


    Just found out cant hear anybody when they ring me but I can ring out ok.
     
    Fred, Jun 9, 2005
    #7
  8. Fred

    John Guest


    > > STUN server (IP-addr:port): stun.sipgate.net:10000
    > >
    > >
    > > Takes ages to connect a call and trying to dial a different network using
    > > the prefix number (Telio.no: 000555) doesnt work.

    >
    > Just found out cant hear anybody when they ring me but I can ring out ok.


    Hi Fred,

    Must have some differences with the 360, with the 360 b, firmware an
    option for stun server is not available to enter. I have updated with
    the latest firmware from snom and this firmware"i" gives more options
    for stun etc, however it keeps reverting back to the b version firmware
    (rather frustrating) but that's a different story! If only life was
    simple!!.
    I wonder if you have tried the phone in the DMZ of the router, as this
    may be a port-forwarding problem with the router? I must admit I
    don't like leaving the phone wide open but sipgate suggest putting it
    in the DMZ!!!.
    Hope this helps
    John
     
    John, Jun 10, 2005
    #8
  9. Fred

    Fred Guest

    I've done a Firmware Upgrade on my router to the latest (Beta) version and
    its working ok for now. I'll leave everything for a couple of days and see
    if everything stays ok.
     
    Fred, Jun 10, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. gumusluk

    Justdialvoip on a Snom 190

    gumusluk, Jun 27, 2005, in forum: UK VOIP
    Replies:
    2
    Views:
    1,204
    gumusluk
    Jun 28, 2005
  2. gumusluk
    Replies:
    0
    Views:
    507
    gumusluk
    Jul 22, 2005
  3. Mark Rogers

    Speedtouch 190 for £25 - good deal?

    Mark Rogers, Aug 18, 2005, in forum: UK VOIP
    Replies:
    10
    Views:
    1,701
    Moonshine
    Aug 26, 2005
  4. Fred

    Snom 190

    Fred, Nov 5, 2005, in forum: UK VOIP
    Replies:
    3
    Views:
    580
    Brian
    Nov 6, 2005
  5. Ben Fitzgerald

    Cisco 7912G IP Phone or Snom 190

    Ben Fitzgerald, Nov 6, 2005, in forum: UK VOIP
    Replies:
    3
    Views:
    850
    Chris
    Nov 30, 2005
Loading...

Share This Page