SMTP TRAFFIC on CISOC ROUTER

Discussion in 'Software' started by neveroff, Oct 18, 2010.

  1. neveroff

    neveroff

    Joined:
    Oct 18, 2010
    Messages:
    1
    SMTP TRAFFIC on CISCO ROUTER

    HI,

    I have a Cisco 837 dsl router and need to point port 25 (SMTP) to my mail server IP: 192.168.1.201 and I have tried everything I know.

    I have added a statice route in but I can noly reach the server from the inside on port 25 and not from the outside.

    Any help will be nice.

    Here is my config:


    Current configuration : 1771 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname neveroff
    !
    memory-size iomem 5
    logging queue-limit 100
    enable secret 5 xxxxxxxxxxxxxxxxxxxx
    !
    username neveroff password 0 xxxxxxxxxxxxxxxxx
    ip subnet-zero
    no ip domain lookup
    ip domain name neveroff.co.za
    ip name-server 168.210.2.2
    !
    ip dhcp pool office
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 168.210.2.2 8.8.8.8
    !
    !
    ip cef
    ip inspect name test1 udp
    ip inspect name test1 tcp
    ip inspect name test1 http
    ip audit notify log
    ip audit po max-events 100
    vpdn enable
    !
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    bba-group pppoe global
    virtual-template 1
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip inspect test1 in
    ip tcp adjust-mss 1412
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    mtu 1452
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxxx
    ppp chap password 0 xxxxx
    ppp pap sent-username xxxxxxxxxxxx password 0 xxxx
    !
    ip nat inside source list 10 interface Dialer1 overload
    ip nat inside source static tcp 192.168.1.201 25 interface Dialer1 25
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    no ip http secure-server
    ip dns server
    !
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 10 permit any
    dialer-list 1 protocol ip permit
    !
    line con 0
    no modem enable
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    login local
    !
    scheduler max-task-time 5000
    !
    end

    neveroff#
    Last edited: Oct 18, 2010
    neveroff, Oct 18, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. erike
    Replies:
    2
    Views:
    1,310
    Guest
    Dec 31, 2003
  2. r_huey@hotmail.com

    Cisoc 4500M with broadband

    r_huey@hotmail.com, Nov 21, 2005, in forum: Cisco
    Replies:
    1
    Views:
    1,093
    Walter Roberson
    Nov 21, 2005
  3. mcpaytas@gmail.com

    need help with Cisoc vpn 3015

    mcpaytas@gmail.com, Jan 10, 2006, in forum: Cisco
    Replies:
    10
    Views:
    939
    mcpaytas@gmail.com
    Mar 1, 2006
  4. qwejohn@hotmail.com

    Cisoc IP phone and Skype

    qwejohn@hotmail.com, Apr 22, 2005, in forum: VOIP
    Replies:
    0
    Views:
    530
    qwejohn@hotmail.com
    Apr 22, 2005
  5. Tom Pouce
    Replies:
    0
    Views:
    939
    Tom Pouce
    Dec 1, 2006
Loading...

Share This Page