SMTP password issue

Discussion in 'Firefox' started by TOAD, Oct 21, 2004.

  1. TOAD

    TOAD Guest

    Hello All,

    I thought that I'd got rid of this problem via a clean install, but it
    appears to be back again.

    News & POP is fine - but each time I try to send a mail I am prompted
    for my password (which I again supply, and check the 'remember' box)
    only to receive an error dialog informing me that the send mail failed
    (couldn't connect to server) and advising me to check my account settings.

    Under 'Advanced Account Settings' I have tried changing the Server
    setting from 'Always use default server' to my IP-specific server:
    mail.tesco.net:25. Still the same deal.

    Try micro$hite outlook or any other client, and no problems whatsoever.

    So, anybody else had this issue? - and if so - any ideas, please!

    Many thanks

    TOAD
     
    TOAD, Oct 21, 2004
    #1
    1. Advertising

  2. TOAD

    Griff Guest

    In the Outgoing Server (SMTP) section right at the bottom of the left
    hand pane in Account Settings, try unchecking the 'Use name and
    password' checkbox. I had exactly the same problem - unchecking that
    got it working for me.

    Griff

    TOAD wrote:
    > Hello All,
    >
    > I thought that I'd got rid of this problem via a clean install, but it
    > appears to be back again.
    >
    > News & POP is fine - but each time I try to send a mail I am prompted
    > for my password (which I again supply, and check the 'remember' box)
    > only to receive an error dialog informing me that the send mail failed
    > (couldn't connect to server) and advising me to check my account settings.
    >
    > Under 'Advanced Account Settings' I have tried changing the Server
    > setting from 'Always use default server' to my IP-specific server:
    > mail.tesco.net:25. Still the same deal.
    >
    > Try micro$hite outlook or any other client, and no problems whatsoever.
    >
    > So, anybody else had this issue? - and if so - any ideas, please!
    >
    > Many thanks
    >
    > TOAD
     
    Griff, Oct 23, 2004
    #2
    1. Advertising

  3. TOAD

    TOAD Guest

    *HIT! That's the ticket!!

    What a mighty simple solution. Griff - you are a gentleman and a
    scholar - I genuflect in your general direction!

    TOAD

    ;)



    Griff wrote:
    > In the Outgoing Server (SMTP) section right at the bottom of the left
    > hand pane in Account Settings, try unchecking the 'Use name and
    > password' checkbox. I had exactly the same problem - unchecking that
    > got it working for me.
    >
    > Griff
    >
    > TOAD wrote:
    >
    >> Hello All,
    >>
    >> I thought that I'd got rid of this problem via a clean install, but it
    >> appears to be back again.
    >>
    >> News & POP is fine - but each time I try to send a mail I am prompted
    >> for my password (which I again supply, and check the 'remember' box)
    >> only to receive an error dialog informing me that the send mail failed
    >> (couldn't connect to server) and advising me to check my account
    >> settings.
    >>
    >> Under 'Advanced Account Settings' I have tried changing the Server
    >> setting from 'Always use default server' to my IP-specific server:
    >> mail.tesco.net:25. Still the same deal.
    >>
    >> Try micro$hite outlook or any other client, and no problems whatsoever.
    >>
    >> So, anybody else had this issue? - and if so - any ideas, please!
    >>
    >> Many thanks
    >>
    >> TOAD
     
    TOAD, Oct 23, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dirk
    Replies:
    4
    Views:
    1,513
  2. SMTP thunder bild issue

    , Dec 9, 2005, in forum: Firefox
    Replies:
    0
    Views:
    888
  3. Patrice

    TBird and smtp password

    Patrice, Nov 23, 2006, in forum: Firefox
    Replies:
    0
    Views:
    372
    Patrice
    Nov 23, 2006
  4. Patrice

    Tbird is killing my smtp password

    Patrice, Nov 23, 2006, in forum: Firefox
    Replies:
    0
    Views:
    359
    Patrice
    Nov 23, 2006
  5. Jack B. Pollack

    Road Runner PASSWORD SMTP Authentication

    Jack B. Pollack, May 30, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    8,126
    Leythos
    May 30, 2006
Loading...

Share This Page