SMCWPCI-G-CA Wireless LAN, XP and freezing

Discussion in 'Wireless Networking' started by SEFL, Jun 25, 2006.

  1. SEFL

    SEFL Guest

    Hi there,

    I'm trying desperately to get a wireless NIC inside of a machine that
    just keeps freezing for no particular reason.

    Here's what I tried and have determined:

    No error message in Event Viewer.

    No IRQ conflicts.

    The power settings for the NIC have been changed from Normal to Maximum

    to Off (the only three it has).

    I disabled Wireless Zero in services to get rid of the EAPOL error in
    Event Viewer. This got the machine to hang in about half an hour
    instead of within the first two minutes.

    Unseated/reseated the network card.

    Updated my BIOS according to the instructions given to me by Asus
    (P4VP-MX motherboard, although for some strange reason it still seems
    to show an old BIOS version in DOS but reports it fine in the WinFlash
    utility they gave me?!?!?)

    Tried another NIC (same one).

    Changed the PCI latency timer.

    Not really sure what else to try.

    Any ideas would be appreciated.
    SEFL, Jun 25, 2006
    #1
    1. Advertising

  2. Hi
    Try a USB Wireless instead.
    Jack (MVP-Networking).

    "SEFL" <> wrote in message
    news:...
    > Hi there,
    >
    > I'm trying desperately to get a wireless NIC inside of a machine that
    > just keeps freezing for no particular reason.
    >
    > Here's what I tried and have determined:
    >
    > No error message in Event Viewer.
    >
    > No IRQ conflicts.
    >
    > The power settings for the NIC have been changed from Normal to Maximum
    >
    > to Off (the only three it has).
    >
    > I disabled Wireless Zero in services to get rid of the EAPOL error in
    > Event Viewer. This got the machine to hang in about half an hour
    > instead of within the first two minutes.
    >
    > Unseated/reseated the network card.
    >
    > Updated my BIOS according to the instructions given to me by Asus
    > (P4VP-MX motherboard, although for some strange reason it still seems
    > to show an old BIOS version in DOS but reports it fine in the WinFlash
    > utility they gave me?!?!?)
    >
    > Tried another NIC (same one).
    >
    > Changed the PCI latency timer.
    >
    > Not really sure what else to try.
    >
    > Any ideas would be appreciated.
    >
    Jack \(MVP-Networking\)., Jun 25, 2006
    #2
    1. Advertising

  3. SEFL

    Pavel A. Guest

    Try to disable any hardware acceleration of your video adapter
    in the video properties -> troubleshoot
    (temporary, to see if this prevents the freeze)

    --PA


    "SEFL" <> wrote in message news:...
    > Hi there,
    >
    > I'm trying desperately to get a wireless NIC inside of a machine that
    > just keeps freezing for no particular reason.
    >
    > Here's what I tried and have determined:
    >
    > No error message in Event Viewer.
    >
    > No IRQ conflicts.
    >
    > The power settings for the NIC have been changed from Normal to Maximum
    >
    > to Off (the only three it has).
    >
    > I disabled Wireless Zero in services to get rid of the EAPOL error in
    > Event Viewer. This got the machine to hang in about half an hour
    > instead of within the first two minutes.
    >
    > Unseated/reseated the network card.
    >
    > Updated my BIOS according to the instructions given to me by Asus
    > (P4VP-MX motherboard, although for some strange reason it still seems
    > to show an old BIOS version in DOS but reports it fine in the WinFlash
    > utility they gave me?!?!?)
    >
    > Tried another NIC (same one).
    >
    > Changed the PCI latency timer.
    >
    > Not really sure what else to try.
    >
    > Any ideas would be appreciated.
    >
    Pavel A., Jun 25, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom D
    Replies:
    4
    Views:
    4,234
    Tom D
    Jan 24, 2005
  2. Sharqy_5
    Replies:
    0
    Views:
    3,915
    Sharqy_5
    Jul 20, 2003
  3. Remco Bressers

    PIX501 lan-to-lan and PPTP

    Remco Bressers, Jan 22, 2004, in forum: Cisco
    Replies:
    2
    Views:
    2,358
    Remco Bressers
    Jan 22, 2004
  4. =?Utf-8?B?SWFuIEV2ZXJldHQ=?=

    Wireless LAN and Ethernet LAN in one XP machine

    =?Utf-8?B?SWFuIEV2ZXJldHQ=?=, Mar 9, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    551
    Doug Sherman [MVP]
    Mar 9, 2006
  5. Elia Spadoni

    VPN Lan-to-lan via Wireless Link

    Elia Spadoni, Mar 23, 2008, in forum: Cisco
    Replies:
    10
    Views:
    1,871
    News Reader
    Mar 23, 2008
Loading...

Share This Page