Slow speed on wireless

Discussion in 'Wireless Networking' started by Robert M. Lincoln, Aug 28, 2005.

  1. I have Comcast cable - 4000 kbps when hard-wired from a LinkSys Cable modem
    (BEFCMU10) to a LinkSys Router (BEFW11S4) to my desktop computer. I also
    have a LinkSys signal booster (WSB24) connected to the router, but probably
    don't need it.

    Problem: on my laptop, one time I got 350 kbps, but most times times I get
    much slower. Today I clocked it several times at between 50 - 150 kbps.

    Why can't I get close to the 4000 kbps that my hard-wired desktop gets?

    My laptop (HP Tablet PC 1100) has an Intel Pro/Wireless 2200BG Network
    Connection, and all settings are at default. My signal strength is
    excellent (11.0 Mbps). On another laptop (Gateway), speeds are also slow:
    typically 50 - 100 kbps.

    Any suggestions?

    Thanks
    Robert M. Lincoln, Aug 28, 2005
    #1
    1. Advertising

  2. Robert M. Lincoln

    Malke Guest

    Robert M. Lincoln wrote:

    > I have Comcast cable - 4000 kbps when hard-wired from a LinkSys Cable
    > modem
    > (BEFCMU10) to a LinkSys Router (BEFW11S4) to my desktop computer. I
    > also have a LinkSys signal booster (WSB24) connected to the router,
    > but probably don't need it.
    >
    > Problem: on my laptop, one time I got 350 kbps, but most times times
    > I get
    > much slower. Today I clocked it several times at between 50 - 150
    > kbps.
    >
    > Why can't I get close to the 4000 kbps that my hard-wired desktop
    > gets?
    >
    > My laptop (HP Tablet PC 1100) has an Intel Pro/Wireless 2200BG Network
    > Connection, and all settings are at default. My signal strength is
    > excellent (11.0 Mbps). On another laptop (Gateway), speeds are also
    > slow: typically 50 - 100 kbps.
    >
    > Any suggestions?
    >
    > Thanks


    Try removing the signal booster from the setup and see if that makes a
    difference.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Aug 28, 2005
    #2
    1. Advertising

  3. I just did that - and then I tested. I initially got around 2000 kbps, and
    thought that was the solution.

    I've just done some more tests and now I'm in the range of 100 - 250 kbps
    for download and 350 kbps for upload.

    I've used DrTCP to adjust my RcvWin setting. It put it around 64000 (I have
    WinXP). I'm still at 100 - 250 kbps for download speed, 350 kbps for
    upload.
    Robert M. Lincoln, Aug 28, 2005
    #3
  4. Robert M. Lincoln

    Malke Guest

    Robert M. Lincoln wrote:

    > I just did that - and then I tested. I initially got around 2000
    > kbps, and thought that was the solution.
    >
    > I've just done some more tests and now I'm in the range of 100 - 250
    > kbps for download and 350 kbps for upload.
    >
    > I've used DrTCP to adjust my RcvWin setting. It put it around 64000
    > (I have
    > WinXP). I'm still at 100 - 250 kbps for download speed, 350 kbps for
    > upload.


    Then the next step is to connect directly to the modem. If you still get
    slow speed connected directly to the modem on all machines with new
    cate5e cables, then call the ISP again. OTOH, if you find that just one
    machine is slow directly connected to the modem (with a new cable),
    then swap out the nic on that box.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
    Malke, Aug 28, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. a.metselaar

    speed speed speed

    a.metselaar, Dec 28, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    1,005
    BuffNET Tech Support - MichaelJ
    Dec 30, 2003
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    643
    Expert lino fitter
    Dec 10, 2008
  3. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    656
    Expert lino fitter
    Dec 12, 2008
  4. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    659
    Shel-hed
    Dec 10, 2008
  5. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    537
    chuckcar
    Dec 10, 2008
Loading...

Share This Page