Slow Point to Point T1 Access Please Help

Discussion in 'Cisco' started by Igor Pinchevskiy, Mar 14, 2007.

  1. Hello,

    We have a point to point T1 line going between our main office and a
    branch, and the connection is very slow, I pasted the configurations
    below of both routers. At the branch location we have 15 workstations
    accessing the database over the T1 line, at our corp. office. The
    database is by advantage (sybase now) and I believe it utilizes mostly
    UDP for connections, it's a dos application that is installed locally
    on each system and then connects to the database in the corporate
    server. We have another 4 branches that have the same configs but most
    of them have 10 workstations. I'm new to cisco and the guy who
    configured the routers is not here anymore can you please take a look
    and make any suggestions on how to make it work faster. Also under
    available bandwidth it doesn't show the full 1.5 it shows 1.1 I
    believe is that normal? I appreciate any help, thanks a lot in
    advance!
    ###########Simi Valley Config#################
    **Running Config*****
    Building configuration...

    Current configuration : 3281 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname simi
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 10 log
    security passwords min-length 6
    logging buffered 4096 debugging
    logging console critical
    enable secret 5 $1$z2Yg$4oeDvCfJEks6S9gZm9VT6.
    enable password 7 04095E555A22485D
    !
    aaa new-model
    !
    !
    aaa authentication login local_auth local
    !
    aaa session-id common
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    no ip source-route
    no ip gratuitous-arps
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    ip dhcp pool SIMI
    network 10.6.0.0 255.255.0.0
    netbios-name-server 10.3.0.254
    default-router 10.6.0.1
    !
    !
    no ip bootp server
    no ip domain lookup
    ip domain name yourdomain.com
    login block-for 1 attempts 100 within 100
    !
    username cisco privilege 15 secret 5 $1$ZMSn$9/qJDaP00Ox8L8pvUknNs/
    !
    !
    !
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 10.6.0.1 255.255.0.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    speed auto
    full-duplex
    no mop enabled
    !
    interface FastEthernet0/1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    shutdown
    duplex auto
    speed auto
    no mop enabled
    !
    interface Serial0/0/0
    ip address 192.168.1.111 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation ppp
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    ip route 10.3.0.0 255.255.0.0 192.168.1.100
    ip route 10.3.0.251 255.255.255.255 10.3.0.1
    !
    no ip http server
    ip http authentication local
    ip http timeout-policy idle 5 life 86400 requests 10000
    ip nat inside source list 1 interface FastEthernet0/0 overload
    !
    !
    logging trap debugging
    logging facility local2
    snmp-server community public RO
    no cdp run

    ****Version*****
    Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c),
    RELEASE SO
    FTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Tue 25-Oct-05 17:10 by evmiller

    ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

    simi uptime is 4 weeks, 3 days, 5 hours, 55 minutes
    System returned to ROM by power-on
    System image file is "flash:c1841-ipbase-mz.124-1c.bin"

    Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
    Processor board ID FTX0947Z2BA
    2 FastEthernet interfaces
    1 Serial interface
    WIC T1-DSU
    DRAM configuration is 64 bits wide with parity disabled.
    191K bytes of NVRAM.
    31360K bytes of ATA CompactFlash (Read/Write)

    Configuration register is 0x2102

    simi#
    ********Serial Info**********
    simi#show int s0/0/0
    Serial0/0/0 is up, line protocol is up
    Hardware is GT96K with integrated T1 CSU/DSU
    Internet address is 192.168.1.111/24
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 2/255
    Encapsulation PPP, LCP Open
    Open: IPCP, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters 4w3d
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    2
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/2 (size/max total/threshold/drops)
    Conversations 0/74/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 17000 bits/sec, 9 packets/sec
    5 minute output rate 7000 bits/sec, 7 packets/sec
    33533354 packets input, 767112182 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    8 input errors, 8 CRC, 3 frame, 2 overrun, 0 ignored, 2 abort
    27080721 packets output, 3552844864 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    1 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    simi#



    ###########Hollywood################


    CORP2#sh run
    Building configuration...

    Current configuration : 756 bytes
    !
    version 12.2
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    no service password-encryption
    !
    hostname CORP2
    !
    logging buffered 4096 debugging
    no logging console
    enable secret 5 $1$EDuu$r.fjbiCbSabnjwqbFWnKN1
    enable password 4123mka
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 10.3.0.2 255.255.0.0
    full-duplex
    !
    interface Serial0/0
    ip address 192.168.1.110 255.255.255.0
    encapsulation ppp
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.3.0.1
    ip route 10.1.0.0 255.255.0.0 10.3.0.1
    ip route 10.2.0.0 255.255.0.0 10.3.0.1
    ip route 10.4.0.0 255.255.0.0 10.3.0.1
    ip route 10.6.0.0 255.255.0.0 Serial0/0
    no ip http server
    !
    !
    *******Version*************
    CORP2#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-I-M), Version 12.2(26), RELEASE
    SOFTWARE (fc2)
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Sat 31-Jul-04 04:57 by eaarmas
    Image text-base: 0x8000808C, data-base: 0x80A1E540

    ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

    CORP2 uptime is 11 weeks, 5 days, 1 hour, 39 minutes
    System returned to ROM by power-on
    System image file is "flash:c2600-i-mz.122-26.bin"

    cisco 2610 (MPC860) processor (revision 0x203) with 28672K/4096K bytes
    of memory
    ..
    Processor board ID JAD05060ZK0 (1117921095)
    M860 processor: part number 0, mask 49
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    1 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102

    ************Serial Info**********
    CORP2#sh int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PQUICC with Fractional T1 CSU/DSU
    Internet address is 192.168.1.110/24
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    LCP Open
    Listen: CDPCP
    Open: IPCP
    Last input 00:01:07, output 00:00:00, output hang never
    Last clearing of "show interface" counters 11w5d
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    1964
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/1963 (size/max total/threshold/drops)
    Conversations 0/60/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 2000 bits/sec, 2 packets/sec
    5 minute output rate 11000 bits/sec, 2 packets/sec
    64134072 packets input, 4142044605 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 7 giants, 0 throttles
    44542 input errors, 1703 CRC, 20354 frame, 0 overrun, 0 ignored,
    22485 abor
    t
    82315917 packets output, 1641942282 bytes, 0 underruns
    0 output errors, 0 collisions, 28 interface resets
    0 output buffer failures, 0 output buffers swapped out
    8 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up
     
    Igor Pinchevskiy, Mar 14, 2007
    #1
    1. Advertising

  2. Igor Pinchevskiy

    jj19 Guest

    On Mar 14, 3:51 pm, "Igor Pinchevskiy" <>
    wrote:
    > Hello,
    >
    > We have a point to point T1 line going between our main office and a
    > branch, and the connection is very slow, I pasted the configurations
    > below of both routers. At the branch location we have 15 workstations
    > accessing the database over the T1 line, at our corp. office. The
    > database is by advantage (sybase now) and I believe it utilizes mostly
    > UDP for connections, it's a dos application that is installed locally
    > on each system and then connects to the database in the corporate
    > server. We have another 4 branches that have the same configs but most
    > of them have 10 workstations. I'm new to cisco and the guy who
    > configured the routers is not here anymore can you please take a look
    > and make any suggestions on how to make it work faster. Also under
    > available bandwidth it doesn't show the full 1.5 it shows 1.1 I
    > believe is that normal? I appreciate any help, thanks a lot in
    > advance!

    <SNIP>
    > CORP2#sh int s0/0
    > Serial0/0 is up, line protocol is up
    > Hardware is PQUICC with Fractional T1 CSU/DSU
    > Internet address is 192.168.1.110/24
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > Keepalive set (10 sec)
    > LCP Open
    > Listen: CDPCP
    > Open: IPCP
    > Last input 00:01:07, output 00:00:00, output hang never
    > Last clearing of "show interface" counters 11w5d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    > 1964
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/1963 (size/max total/threshold/drops)
    > Conversations 0/60/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 2000 bits/sec, 2 packets/sec
    > 5 minute output rate 11000 bits/sec, 2 packets/sec
    > 64134072 packets input, 4142044605 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 7 giants, 0 throttles
    > 44542 input errors, 1703 CRC, 20354 frame, 0 overrun, 0 ignored,
    > 22485 abor
    > t
    > 82315917 packets output, 1641942282 bytes, 0 underruns
    > 0 output errors, 0 collisions, 28 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 8 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up


    Can you clear the counters of the serial ports of both routers wait 30
    minutes and copy another sh int serial for both?
     
    jj19, Mar 14, 2007
    #2
    1. Advertising

  3. Igor Pinchevskiy

    Brian V Guest

    "Igor Pinchevskiy" <> wrote in message
    news:...
    > Hello,
    >
    > We have a point to point T1 line going between our main office and a
    > branch, and the connection is very slow, I pasted the configurations
    > below of both routers. At the branch location we have 15 workstations
    > accessing the database over the T1 line, at our corp. office. The
    > database is by advantage (sybase now) and I believe it utilizes mostly
    > UDP for connections, it's a dos application that is installed locally
    > on each system and then connects to the database in the corporate
    > server. We have another 4 branches that have the same configs but most
    > of them have 10 workstations. I'm new to cisco and the guy who
    > configured the routers is not here anymore can you please take a look
    > and make any suggestions on how to make it work faster. Also under
    > available bandwidth it doesn't show the full 1.5 it shows 1.1 I
    > believe is that normal? I appreciate any help, thanks a lot in
    > advance!
    > ###########Simi Valley Config#################
    > **Running Config*****
    > Building configuration...
    >
    > Current configuration : 3281 bytes
    > !
    > version 12.4
    > no service pad
    > service tcp-keepalives-in
    > service tcp-keepalives-out
    > service timestamps debug datetime msec localtime show-timezone
    > service timestamps log datetime msec localtime show-timezone
    > service password-encryption
    > service sequence-numbers
    > !
    > hostname simi
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > security authentication failure rate 10 log
    > security passwords min-length 6
    > logging buffered 4096 debugging
    > logging console critical
    > enable secret 5 $1$z2Yg$4oeDvCfJEks6S9gZm9VT6.
    > enable password 7 04095E555A22485D
    > !
    > aaa new-model
    > !
    > !
    > aaa authentication login local_auth local
    > !
    > aaa session-id common
    > !
    > resource policy
    > !
    > mmi polling-interval 60
    > no mmi auto-configure
    > no mmi pvc
    > mmi snmp-timeout 180
    > ip subnet-zero
    > no ip source-route
    > no ip gratuitous-arps
    > ip cef
    > !
    > !
    > no ip dhcp use vrf connected
    > !
    > ip dhcp pool SIMI
    > network 10.6.0.0 255.255.0.0
    > netbios-name-server 10.3.0.254
    > default-router 10.6.0.1
    > !
    > !
    > no ip bootp server
    > no ip domain lookup
    > ip domain name yourdomain.com
    > login block-for 1 attempts 100 within 100
    > !
    > username cisco privilege 15 secret 5 $1$ZMSn$9/qJDaP00Ox8L8pvUknNs/
    > !
    > !
    > !
    > interface FastEthernet0/0
    > description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    > ip address 10.6.0.1 255.255.0.0
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > ip nat inside
    > speed auto
    > full-duplex
    > no mop enabled
    > !
    > interface FastEthernet0/1
    > no ip address
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > shutdown
    > duplex auto
    > speed auto
    > no mop enabled
    > !
    > interface Serial0/0/0
    > ip address 192.168.1.111 255.255.255.0
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > encapsulation ppp
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    > ip route 10.3.0.0 255.255.0.0 192.168.1.100
    > ip route 10.3.0.251 255.255.255.255 10.3.0.1
    > !
    > no ip http server
    > ip http authentication local
    > ip http timeout-policy idle 5 life 86400 requests 10000
    > ip nat inside source list 1 interface FastEthernet0/0 overload
    > !
    > !
    > logging trap debugging
    > logging facility local2
    > snmp-server community public RO
    > no cdp run
    >
    > ****Version*****
    > Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c),
    > RELEASE SO
    > FTWARE (fc1)
    > Technical Support: http://www.cisco.com/techsupport
    > Copyright (c) 1986-2005 by Cisco Systems, Inc.
    > Compiled Tue 25-Oct-05 17:10 by evmiller
    >
    > ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)
    >
    > simi uptime is 4 weeks, 3 days, 5 hours, 55 minutes
    > System returned to ROM by power-on
    > System image file is "flash:c1841-ipbase-mz.124-1c.bin"
    >
    > Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
    > Processor board ID FTX0947Z2BA
    > 2 FastEthernet interfaces
    > 1 Serial interface
    > WIC T1-DSU
    > DRAM configuration is 64 bits wide with parity disabled.
    > 191K bytes of NVRAM.
    > 31360K bytes of ATA CompactFlash (Read/Write)
    >
    > Configuration register is 0x2102
    >
    > simi#
    > ********Serial Info**********
    > simi#show int s0/0/0
    > Serial0/0/0 is up, line protocol is up
    > Hardware is GT96K with integrated T1 CSU/DSU
    > Internet address is 192.168.1.111/24
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 2/255
    > Encapsulation PPP, LCP Open
    > Open: IPCP, loopback not set
    > Keepalive set (10 sec)
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters 4w3d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    > 2
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/2 (size/max total/threshold/drops)
    > Conversations 0/74/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 17000 bits/sec, 9 packets/sec
    > 5 minute output rate 7000 bits/sec, 7 packets/sec
    > 33533354 packets input, 767112182 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 8 input errors, 8 CRC, 3 frame, 2 overrun, 0 ignored, 2 abort
    > 27080721 packets output, 3552844864 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 1 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    > simi#
    >
    >
    >
    > ###########Hollywood################
    >
    >
    > CORP2#sh run
    > Building configuration...
    >
    > Current configuration : 756 bytes
    > !
    > version 12.2
    > service timestamps debug datetime msec localtime
    > service timestamps log datetime msec localtime
    > no service password-encryption
    > !
    > hostname CORP2
    > !
    > logging buffered 4096 debugging
    > no logging console
    > enable secret 5 $1$EDuu$r.fjbiCbSabnjwqbFWnKN1
    > enable password 4123mka
    > !
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > !
    > !
    > interface Ethernet0/0
    > ip address 10.3.0.2 255.255.0.0
    > full-duplex
    > !
    > interface Serial0/0
    > ip address 192.168.1.110 255.255.255.0
    > encapsulation ppp
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 10.3.0.1
    > ip route 10.1.0.0 255.255.0.0 10.3.0.1
    > ip route 10.2.0.0 255.255.0.0 10.3.0.1
    > ip route 10.4.0.0 255.255.0.0 10.3.0.1
    > ip route 10.6.0.0 255.255.0.0 Serial0/0
    > no ip http server
    > !
    > !
    > *******Version*************
    > CORP2#sh ver
    > Cisco Internetwork Operating System Software
    > IOS (tm) C2600 Software (C2600-I-M), Version 12.2(26), RELEASE
    > SOFTWARE (fc2)
    > Copyright (c) 1986-2004 by cisco Systems, Inc.
    > Compiled Sat 31-Jul-04 04:57 by eaarmas
    > Image text-base: 0x8000808C, data-base: 0x80A1E540
    >
    > ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
    >
    > CORP2 uptime is 11 weeks, 5 days, 1 hour, 39 minutes
    > System returned to ROM by power-on
    > System image file is "flash:c2600-i-mz.122-26.bin"
    >
    > cisco 2610 (MPC860) processor (revision 0x203) with 28672K/4096K bytes
    > of memory
    > .
    > Processor board ID JAD05060ZK0 (1117921095)
    > M860 processor: part number 0, mask 49
    > Bridging software.
    > X.25 software, Version 3.0.0.
    > 1 Ethernet/IEEE 802.3 interface(s)
    > 1 Serial network interface(s)
    > 32K bytes of non-volatile configuration memory.
    > 8192K bytes of processor board System flash (Read/Write)
    >
    > Configuration register is 0x2102
    >
    > ************Serial Info**********
    > CORP2#sh int s0/0
    > Serial0/0 is up, line protocol is up
    > Hardware is PQUICC with Fractional T1 CSU/DSU
    > Internet address is 192.168.1.110/24
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > Keepalive set (10 sec)
    > LCP Open
    > Listen: CDPCP
    > Open: IPCP
    > Last input 00:01:07, output 00:00:00, output hang never
    > Last clearing of "show interface" counters 11w5d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    > 1964
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/1963 (size/max total/threshold/drops)
    > Conversations 0/60/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 2000 bits/sec, 2 packets/sec
    > 5 minute output rate 11000 bits/sec, 2 packets/sec
    > 64134072 packets input, 4142044605 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 7 giants, 0 throttles
    > 44542 input errors, 1703 CRC, 20354 frame, 0 overrun, 0 ignored,
    > 22485 abor
    > t
    > 82315917 packets output, 1641942282 bytes, 0 underruns
    > 0 output errors, 0 collisions, 28 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 8 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >


    Corp2's T1 is dirty as hell. Telco problem.
     
    Brian V, Mar 14, 2007
    #3
  4. Just cleared the counters, will repot the stats in 30 min. Thanks for
    the reply!
     
    Igor Pinchevskiy, Mar 15, 2007
    #4
  5. Thank you for the reply, do you think it coud be wic card itself? or
    how can we tell that it's telco's problem, because this line is brand
    new and when they installed it they tested it and it was fine.
    Thanks
     
    Igor Pinchevskiy, Mar 15, 2007
    #5
  6. Here's the output for Corp. Router
    CORP2#sh int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PQUICC with Fractional T1 CSU/DSU
    Internet address is 192.168.1.110/24
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    LCP Open
    Listen: CDPCP
    Open: IPCP
    Last input 00:00:23, output 00:00:00, output hang never
    Last clearing of "show interface" counters 00:43:32
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/60/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 3000 bits/sec, 3 packets/sec
    5 minute output rate 4000 bits/sec, 4 packets/sec
    31522 packets input, 3729718 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    37823 packets output, 12721725 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up



    Here's the output of the branch
    simi#sh int s0/0/0
    Serial0/0/0 is up, line protocol is up
    Hardware is GT96K with integrated T1 CSU/DSU
    Internet address is 192.168.1.111/24
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Open: IPCP, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters 00:43:28
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/74/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 7000 bits/sec, 7 packets/sec
    5 minute output rate 6000 bits/sec, 7 packets/sec
    36687 packets input, 11693618 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    30593 packets output, 3632418 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    simi#


    I also took a look at the 2nd router that connects 3 other branches, 1
    serial didn't have any errors or aborts, but the other 2 had a lot of
    them, is it the WIC cards going bad or a line problem?
     
    Igor Pinchevskiy, Mar 15, 2007
    #6
  7. Igor Pinchevskiy

    J.Cottingim Guest

    Was the "show interface" snapshots taken when people were actually
    trying to access the database? -- it's utilization is near zero.
    Also, it would help to know the topology.

    It would appear from the configurations you sent that there is more
    than one corporate router. If this is true, how is the database server
    configured to send traffic back to "simi." At first glance, I'm
    guessing there might be some ICMP redirects happening -- but you need
    to provide a complete "picture" of your network. (you might want to
    remove the password and community strings as well before posting)

    -JC
     
    J.Cottingim, Mar 15, 2007
    #7
  8. Igor Pinchevskiy

    jj19 Guest

    On Mar 14, 7:55 pm, "Igor Pinchevskiy" <>
    wrote:
    > Here's the output for Corp. Router
    > CORP2#sh int s0/0

    ..
    ..
    <snip>
    ..
    ..

    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    > simi#
    >
    > I also took a look at the 2nd router that connects 3 other branches, 1
    > serial didn't have any errors or aborts, but the other 2 had a lot of
    > them, is it the WIC cards going bad or a line problem?


    What's the Round trip delay of the circuit when you ping from the
    routers to the IP on the serial port of the remote end?
     
    jj19, Mar 15, 2007
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. yar
    Replies:
    4
    Views:
    1,723
    Juan Carlos \(El fortinero\)
    Sep 21, 2004
  2. Nate Goulet
    Replies:
    9
    Views:
    1,245
    Nate Goulet
    Dec 7, 2007
  3. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    665
    Expert lino fitter
    Dec 10, 2008
  4. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    668
    Expert lino fitter
    Dec 12, 2008
  5. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    677
    Shel-hed
    Dec 10, 2008
Loading...

Share This Page