Slow loading Mozilla Mail 1.7.2

Discussion in 'Firefox' started by murman, Feb 9, 2005.

  1. murman

    murman Guest

    I'm using the mail program and have noticed a recent slowdown when
    replying or composing mail - sometimes once the button is pushed it can
    take up to 15 seconds for the reply etc window to appear. Using a G4
    powerbook with 512k ram and plenty of disk space. Any help TIA!
     
    murman, Feb 9, 2005
    #1
    1. Advertising

  2. murman

    Moz Champion Guest

    murman wrote:
    > I'm using the mail program and have noticed a recent slowdown when
    > replying or composing mail - sometimes once the button is pushed it can
    > take up to 15 seconds for the reply etc window to appear. Using a G4
    > powerbook with 512k ram and plenty of disk space. Any help TIA!


    Have you emptied the trash within Mozilla and compressed the folders
    lately? See if that assists any with the slowdown.

    How often are your mail checks set for? Checks set for under 5 minutes
    may contribute to some slowness in opening (program can only do one
    thing at a time). Increase check times to 5 minutes or more.

    Are you composing in plain text or HTML?

    --
    Mozilla Champion
    UFAQ - http://www.UFAQ.org
    Mozilla Champions - http://mozillachampions.mozdev.org
    Mozilla Manual - http://mozmanual.mozdev.org/
     
    Moz Champion, Feb 10, 2005
    #2
    1. Advertising

  3. murman

    murman Guest

    Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30 minutes,
    and am composing in HTML as a necessity.

    As far as compressing folders, I chose the mailbox name ie:
    and selected file/compact - is that the way its done?
    There is no reference in the help files (search) for compress or
    compact. Thanks for your previous prompt reply.

    Moz Champion wrote:
    > murman wrote:
    >
    >> I'm using the mail program and have noticed a recent slowdown when
    >> replying or composing mail - sometimes once the button is pushed it
    >> can take up to 15 seconds for the reply etc window to appear. Using a
    >> G4 powerbook with 512k ram and plenty of disk space. Any help TIA!

    >
    >
    > Have you emptied the trash within Mozilla and compressed the folders
    > lately? See if that assists any with the slowdown.
    >
    > How often are your mail checks set for? Checks set for under 5 minutes
    > may contribute to some slowness in opening (program can only do one
    > thing at a time). Increase check times to 5 minutes or more.
    >
    > Are you composing in plain text or HTML?
    >
     
    murman, Feb 10, 2005
    #3
  4. murman

    Moz Champion Guest

    murman wrote:

    > Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30 minutes,
    > and am composing in HTML as a necessity.
    >
    > As far as compressing folders, I chose the mailbox name ie:
    > and selected file/compact - is that the way its done?
    > There is no reference in the help files (search) for compress or
    > compact. Thanks for your previous prompt reply.
    >
    > Moz Champion wrote:
    >
    >> murman wrote:
    >>
    >>> I'm using the mail program and have noticed a recent slowdown when
    >>> replying or composing mail - sometimes once the button is pushed it
    >>> can take up to 15 seconds for the reply etc window to appear. Using a
    >>> G4 powerbook with 512k ram and plenty of disk space. Any help TIA!

    >>
    >>
    >>
    >> Have you emptied the trash within Mozilla and compressed the folders
    >> lately? See if that assists any with the slowdown.
    >>
    >> How often are your mail checks set for? Checks set for under 5 minutes
    >> may contribute to some slowness in opening (program can only do one
    >> thing at a time). Increase check times to 5 minutes or more.
    >>
    >> Are you composing in plain text or HTML?
    >>


    Please bottom post, thanks

    Yes, thats the basics of compacting folders. You can set the program to
    do it automatically tho.

    As a test, try composing in plain text, you still get the same problem?
    Do you have any anti-spam software running in the background? Turn it
    off temporarily to see if it is contributing at all. Turn off spellcheck
    temporarily to see if it is contributing or not.

    Oh yes, check to see that Netscape is set to be the default mail program in
    System Preferences-->Internet & Networking-->Internet Email tab


    Oh yes, and for most of you out there, yes these are Mac instructions,
    not Windows <g>

    --
    Mozilla Champion
    UFAQ - http://www.UFAQ.org
    Mozilla Champions - http://mozillachampions.mozdev.org
    Mozilla Manual - http://mozmanual.mozdev.org/
     
    Moz Champion, Feb 11, 2005
    #4
  5. murman

    murman Guest

    Moz Champion wrote:

    > murman wrote:
    >
    >> Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30 minutes,
    >> and am composing in HTML as a necessity.
    >>
    >> As far as compressing folders, I chose the mailbox name ie:
    >> and selected file/compact - is that the way its
    >> done? There is no reference in the help files (search) for compress or
    >> compact. Thanks for your previous prompt reply.
    >>
    >> Moz Champion wrote:
    >>
    >>> murman wrote:
    >>>
    >>>> I'm using the mail program and have noticed a recent slowdown when
    >>>> replying or composing mail - sometimes once the button is pushed it
    >>>> can take up to 15 seconds for the reply etc window to appear. Using
    >>>> a G4 powerbook with 512k ram and plenty of disk space. Any help TIA!
    >>>
    >>>
    >>>
    >>>
    >>> Have you emptied the trash within Mozilla and compressed the folders
    >>> lately? See if that assists any with the slowdown.
    >>>
    >>> How often are your mail checks set for? Checks set for under 5
    >>> minutes may contribute to some slowness in opening (program can only
    >>> do one thing at a time). Increase check times to 5 minutes or more.
    >>>
    >>> Are you composing in plain text or HTML?
    >>>

    >
    > Please bottom post, thanks
    >
    > Yes, thats the basics of compacting folders. You can set the program to
    > do it automatically tho.
    >
    > As a test, try composing in plain text, you still get the same problem?
    > Do you have any anti-spam software running in the background? Turn it
    > off temporarily to see if it is contributing at all. Turn off spellcheck
    > temporarily to see if it is contributing or not.
    >
    > Oh yes, check to see that Netscape is set to be the default mail program in
    > System Preferences-->Internet & Networking-->Internet Email tab
    >
    >
    > Oh yes, and for most of you out there, yes these are Mac instructions,
    > not Windows <g>


    Is this bottom posting? Obviously I'm not a frequent flyer! Anyway -
    thanks Moz Champion, the composing in plain text seems to have worked, I
    left some of my other mailboxes as html and they load slow, but the one
    in plain loads fine. I also changed my default emial in SP, and I'm
    hoping this will help the slow startup of the mail program. Is there
    anyway to have Mozilla automatically open the mail program on Mozilla
    start up. Thank you so much for your help.
    >
     
    murman, Feb 11, 2005
    #5
  6. murman

    Moz Champion Guest

    murman wrote:

    >
    >
    > Moz Champion wrote:
    >
    >> murman wrote:
    >>
    >>> Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30
    >>> minutes, and am composing in HTML as a necessity.
    >>>
    >>> As far as compressing folders, I chose the mailbox name ie:
    >>> and selected file/compact - is that the way its
    >>> done? There is no reference in the help files (search) for compress
    >>> or compact. Thanks for your previous prompt reply.
    >>>
    >>> Moz Champion wrote:
    >>>
    >>>> murman wrote:
    >>>>
    >>>>> I'm using the mail program and have noticed a recent slowdown when
    >>>>> replying or composing mail - sometimes once the button is pushed it
    >>>>> can take up to 15 seconds for the reply etc window to appear. Using
    >>>>> a G4 powerbook with 512k ram and plenty of disk space. Any help TIA!
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Have you emptied the trash within Mozilla and compressed the folders
    >>>> lately? See if that assists any with the slowdown.
    >>>>
    >>>> How often are your mail checks set for? Checks set for under 5
    >>>> minutes may contribute to some slowness in opening (program can only
    >>>> do one thing at a time). Increase check times to 5 minutes or more.
    >>>>
    >>>> Are you composing in plain text or HTML?
    >>>>

    >>
    >> Please bottom post, thanks
    >>
    >> Yes, thats the basics of compacting folders. You can set the program
    >> to do it automatically tho.
    >>
    >> As a test, try composing in plain text, you still get the same problem?
    >> Do you have any anti-spam software running in the background? Turn it
    >> off temporarily to see if it is contributing at all. Turn off
    >> spellcheck temporarily to see if it is contributing or not.
    >>
    >> Oh yes, check to see that Netscape is set to be the default mail
    >> program in
    >> System Preferences-->Internet & Networking-->Internet Email tab
    >>
    >>
    >> Oh yes, and for most of you out there, yes these are Mac instructions,
    >> not Windows <g>

    >
    >
    > Is this bottom posting? Obviously I'm not a frequent flyer! Anyway -
    > thanks Moz Champion, the composing in plain text seems to have worked, I
    > left some of my other mailboxes as html and they load slow, but the one
    > in plain loads fine. I also changed my default emial in SP, and I'm
    > hoping this will help the slow startup of the mail program. Is there
    > anyway to have Mozilla automatically open the mail program on Mozilla
    > start up. Thank you so much for your help.
    >
    >>


    Bottom posting is simply hitting reply and then starting your response
    AFTER the last quote mark.

    Well, that isnt the end <g>. The compose in plain text was simply a test
    to assist in determining what exactly the problem is.

    You can tell Mozilla to open the mail page by

    Mozilla-->Preferences-->Appearance

    and choosing Mail & Newsgroups to open on startup

    --
    Mozilla Champion
    UFAQ - http://www.UFAQ.org
    Mozilla Champions - http://mozillachampions.mozdev.org
    Mozilla Manual - http://mozmanual.mozdev.org/
     
    Moz Champion, Feb 12, 2005
    #6
  7. murman

    murman Guest

    Moz Champion wrote:
    > murman wrote:
    >
    >>
    >>
    >> Moz Champion wrote:
    >>
    >>> murman wrote:
    >>>
    >>>> Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30
    >>>> minutes, and am composing in HTML as a necessity.
    >>>>
    >>>> As far as compressing folders, I chose the mailbox name ie:
    >>>> and selected file/compact - is that the way its
    >>>> done? There is no reference in the help files (search) for compress
    >>>> or compact. Thanks for your previous prompt reply.
    >>>>
    >>>> Moz Champion wrote:
    >>>>
    >>>>> murman wrote:
    >>>>>
    >>>>>> I'm using the mail program and have noticed a recent slowdown when
    >>>>>> replying or composing mail - sometimes once the button is pushed
    >>>>>> it can take up to 15 seconds for the reply etc window to appear.
    >>>>>> Using a G4 powerbook with 512k ram and plenty of disk space. Any
    >>>>>> help TIA!
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> Have you emptied the trash within Mozilla and compressed the
    >>>>> folders lately? See if that assists any with the slowdown.
    >>>>>
    >>>>> How often are your mail checks set for? Checks set for under 5
    >>>>> minutes may contribute to some slowness in opening (program can
    >>>>> only do one thing at a time). Increase check times to 5 minutes or
    >>>>> more.
    >>>>>
    >>>>> Are you composing in plain text or HTML?
    >>>>>
    >>>
    >>> Please bottom post, thanks
    >>>
    >>> Yes, thats the basics of compacting folders. You can set the program
    >>> to do it automatically tho.
    >>>
    >>> As a test, try composing in plain text, you still get the same problem?
    >>> Do you have any anti-spam software running in the background? Turn it
    >>> off temporarily to see if it is contributing at all. Turn off
    >>> spellcheck temporarily to see if it is contributing or not.
    >>>
    >>> Oh yes, check to see that Netscape is set to be the default mail
    >>> program in
    >>> System Preferences-->Internet & Networking-->Internet Email tab
    >>>
    >>>
    >>> Oh yes, and for most of you out there, yes these are Mac
    >>> instructions, not Windows <g>

    >>
    >>
    >>
    >> Is this bottom posting? Obviously I'm not a frequent flyer! Anyway -
    >> thanks Moz Champion, the composing in plain text seems to have worked,
    >> I left some of my other mailboxes as html and they load slow, but the
    >> one in plain loads fine. I also changed my default emial in SP, and
    >> I'm hoping this will help the slow startup of the mail program. Is
    >> there anyway to have Mozilla automatically open the mail program on
    >> Mozilla start up. Thank you so much for your help.
    >>
    >>>

    >
    > Bottom posting is simply hitting reply and then starting your response
    > AFTER the last quote mark.
    >
    > Well, that isnt the end <g>. The compose in plain text was simply a test
    > to assist in determining what exactly the problem is.
    >
    > You can tell Mozilla to open the mail page by
    >
    > Mozilla-->Preferences-->Appearance
    >
    > and choosing Mail & Newsgroups to open on startup


    I'm sorry but you lost me there. If compose in plain text was a test,
    what were the results and what actions should I take? Sorry for the
    "denseness" Thanks again.
    >
     
    murman, Feb 14, 2005
    #7
  8. murman

    Moz Champion Guest

    murman wrote:

    >
    >
    > Moz Champion wrote:
    >
    >> murman wrote:
    >>
    >>>
    >>>
    >>> Moz Champion wrote:
    >>>
    >>>> murman wrote:
    >>>>
    >>>>> Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30
    >>>>> minutes, and am composing in HTML as a necessity.
    >>>>>
    >>>>> As far as compressing folders, I chose the mailbox name ie:
    >>>>> and selected file/compact - is that the way its
    >>>>> done? There is no reference in the help files (search) for compress
    >>>>> or compact. Thanks for your previous prompt reply.
    >>>>>
    >>>>> Moz Champion wrote:
    >>>>>
    >>>>>> murman wrote:
    >>>>>>
    >>>>>>> I'm using the mail program and have noticed a recent slowdown
    >>>>>>> when replying or composing mail - sometimes once the button is
    >>>>>>> pushed it can take up to 15 seconds for the reply etc window to
    >>>>>>> appear. Using a G4 powerbook with 512k ram and plenty of disk
    >>>>>>> space. Any help TIA!
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> Have you emptied the trash within Mozilla and compressed the
    >>>>>> folders lately? See if that assists any with the slowdown.
    >>>>>>
    >>>>>> How often are your mail checks set for? Checks set for under 5
    >>>>>> minutes may contribute to some slowness in opening (program can
    >>>>>> only do one thing at a time). Increase check times to 5 minutes or
    >>>>>> more.
    >>>>>>
    >>>>>> Are you composing in plain text or HTML?
    >>>>>>
    >>>>
    >>>> Please bottom post, thanks
    >>>>
    >>>> Yes, thats the basics of compacting folders. You can set the program
    >>>> to do it automatically tho.
    >>>>
    >>>> As a test, try composing in plain text, you still get the same problem?
    >>>> Do you have any anti-spam software running in the background? Turn
    >>>> it off temporarily to see if it is contributing at all. Turn off
    >>>> spellcheck temporarily to see if it is contributing or not.
    >>>>
    >>>> Oh yes, check to see that Netscape is set to be the default mail
    >>>> program in
    >>>> System Preferences-->Internet & Networking-->Internet Email tab
    >>>>
    >>>>
    >>>> Oh yes, and for most of you out there, yes these are Mac
    >>>> instructions, not Windows <g>
    >>>
    >>>
    >>>
    >>>
    >>> Is this bottom posting? Obviously I'm not a frequent flyer! Anyway -
    >>> thanks Moz Champion, the composing in plain text seems to have
    >>> worked, I left some of my other mailboxes as html and they load slow,
    >>> but the one in plain loads fine. I also changed my default emial in
    >>> SP, and I'm hoping this will help the slow startup of the mail
    >>> program. Is there anyway to have Mozilla automatically open the mail
    >>> program on Mozilla start up. Thank you so much for your help.
    >>>
    >>>>

    >>
    >> Bottom posting is simply hitting reply and then starting your response
    >> AFTER the last quote mark.
    >>
    >> Well, that isnt the end <g>. The compose in plain text was simply a
    >> test to assist in determining what exactly the problem is.
    >>
    >> You can tell Mozilla to open the mail page by
    >>
    >> Mozilla-->Preferences-->Appearance
    >>
    >> and choosing Mail & Newsgroups to open on startup

    >
    >
    > I'm sorry but you lost me there. If compose in plain text was a test,
    > what were the results and what actions should I take? Sorry for the
    > "denseness" Thanks again.
    >
    >>


    You gave the results yourself.
    When you compose in plain text, the slowness was cured. So, a temporary
    workaround is to compose in plain text to recover the speed.

    Now, all we have to do is figure out WHY composing in HTML is so slow
    for you, it isnt here. With the plain text workaround that provides some
    information as to exactly what is causing/creating the slowness

    You mentioned that this slowness is 'recent'. So what else has occurred
    recently that may or may not be of impact? Added any new programs,
    changed/modifed such items as firewall, or Anti-virus program, updated
    the system perhaps?

    --
    Mozilla Champion
    UFAQ - http://www.UFAQ.org
    Mozilla Champions - http://mozillachampions.mozdev.org
    Mozilla Manual - http://mozmanual.mozdev.org/
     
    Moz Champion, Feb 15, 2005
    #8
  9. murman

    murman Guest

    Moz Champion wrote:

    > murman wrote:
    >
    >>
    >>
    >> Moz Champion wrote:
    >>
    >>> murman wrote:
    >>>
    >>>>
    >>>>
    >>>> Moz Champion wrote:
    >>>>
    >>>>> murman wrote:
    >>>>>
    >>>>>> Trash is empty, reset mail checks (I have 5 mailboxs) to 5-30
    >>>>>> minutes, and am composing in HTML as a necessity.
    >>>>>>
    >>>>>> As far as compressing folders, I chose the mailbox name ie:
    >>>>>> and selected file/compact - is that the way its
    >>>>>> done? There is no reference in the help files (search) for
    >>>>>> compress or compact. Thanks for your previous prompt reply.
    >>>>>>
    >>>>>> Moz Champion wrote:
    >>>>>>
    >>>>>>> murman wrote:
    >>>>>>>
    >>>>>>>> I'm using the mail program and have noticed a recent slowdown
    >>>>>>>> when replying or composing mail - sometimes once the button is
    >>>>>>>> pushed it can take up to 15 seconds for the reply etc window to
    >>>>>>>> appear. Using a G4 powerbook with 512k ram and plenty of disk
    >>>>>>>> space. Any help TIA!
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> Have you emptied the trash within Mozilla and compressed the
    >>>>>>> folders lately? See if that assists any with the slowdown.
    >>>>>>>
    >>>>>>> How often are your mail checks set for? Checks set for under 5
    >>>>>>> minutes may contribute to some slowness in opening (program can
    >>>>>>> only do one thing at a time). Increase check times to 5 minutes
    >>>>>>> or more.
    >>>>>>>
    >>>>>>> Are you composing in plain text or HTML?
    >>>>>>>
    >>>>>
    >>>>> Please bottom post, thanks
    >>>>>
    >>>>> Yes, thats the basics of compacting folders. You can set the
    >>>>> program to do it automatically tho.
    >>>>>
    >>>>> As a test, try composing in plain text, you still get the same
    >>>>> problem?
    >>>>> Do you have any anti-spam software running in the background? Turn
    >>>>> it off temporarily to see if it is contributing at all. Turn off
    >>>>> spellcheck temporarily to see if it is contributing or not.
    >>>>>
    >>>>> Oh yes, check to see that Netscape is set to be the default mail
    >>>>> program in
    >>>>> System Preferences-->Internet & Networking-->Internet Email tab
    >>>>>
    >>>>>
    >>>>> Oh yes, and for most of you out there, yes these are Mac
    >>>>> instructions, not Windows <g>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Is this bottom posting? Obviously I'm not a frequent flyer! Anyway -
    >>>> thanks Moz Champion, the composing in plain text seems to have
    >>>> worked, I left some of my other mailboxes as html and they load
    >>>> slow, but the one in plain loads fine. I also changed my default
    >>>> emial in SP, and I'm hoping this will help the slow startup of the
    >>>> mail program. Is there anyway to have Mozilla automatically open the
    >>>> mail program on Mozilla start up. Thank you so much for your help.
    >>>>
    >>>>>
    >>>
    >>> Bottom posting is simply hitting reply and then starting your
    >>> response AFTER the last quote mark.
    >>>
    >>> Well, that isnt the end <g>. The compose in plain text was simply a
    >>> test to assist in determining what exactly the problem is.
    >>>
    >>> You can tell Mozilla to open the mail page by
    >>>
    >>> Mozilla-->Preferences-->Appearance
    >>>
    >>> and choosing Mail & Newsgroups to open on startup

    >>
    >>
    >>
    >> I'm sorry but you lost me there. If compose in plain text was a test,
    >> what were the results and what actions should I take? Sorry for the
    >> "denseness" Thanks again.
    >>
    >>>

    >
    > You gave the results yourself.
    > When you compose in plain text, the slowness was cured. So, a temporary
    > workaround is to compose in plain text to recover the speed.
    >
    > Now, all we have to do is figure out WHY composing in HTML is so slow
    > for you, it isnt here. With the plain text workaround that provides some
    > information as to exactly what is causing/creating the slowness
    >
    > You mentioned that this slowness is 'recent'. So what else has occurred
    > recently that may or may not be of impact? Added any new programs,
    > changed/modifed such items as firewall, or Anti-virus program, updated
    > the system perhaps?


    Got ya. I'll look into it. Thanks again. M
    >
     
    murman, Feb 15, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NoMoreMrNiceGuy

    IE is slow loading yahoo mail

    NoMoreMrNiceGuy, Oct 23, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    4,513
    NoMoreMrNiceGuy
    Oct 23, 2004
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    685
    Expert lino fitter
    Dec 10, 2008
  3. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    691
    Expert lino fitter
    Dec 12, 2008
  4. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    695
    Shel-hed
    Dec 10, 2008
  5. Herb
    Replies:
    3
    Views:
    1,373
Loading...

Share This Page