Slow initial access

Discussion in 'Wireless Networking' started by =?Utf-8?B?YnJpYW5maWU=?=, Nov 1, 2004.

  1. Hi, I have a peer-to-peer wireless network running at 56 Mbit and using SMC
    cards and router/modem. Once it gets going all seems to work well, internet,
    printer and file sharing. However the startup is causing some grief. When the
    laptop tries to access files on the desktop it takes long minutes to bring up
    the contents of the first folder after startup. Thereafter, speeds seems
    normal.

    Why does is happen? Is there a fix? Any help will be greatly welcomed
    =?Utf-8?B?YnJpYW5maWU=?=, Nov 1, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    619
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    620
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    633
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    510
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    489
    General Patron
    Dec 11, 2008
Loading...

Share This Page