Slow computer with enabled wireless lan adaptor

Discussion in 'Wireless Networking' started by Marco Gymnopoulos, Oct 26, 2006.

  1. I have a Compaq Presario notebook R3000 with broadcom wireless lan adaptor.
    If the adaptor is disabled under network connections my computer starts
    normal and all my programs can start immediately. If I have enabled the
    wireless hardware (adaptor can be on or off)the computer starts much slower
    and I cannot open any program. Everything is delayed. The programs that I
    tried to open pop up after 2-5 minutes at the same time . It seems that
    soemthing is blocking the program start.
     
    Marco Gymnopoulos, Oct 26, 2006
    #1
    1. Advertising

  2. Hi
    The computer is busy with some Boot up (StartUp) activity and it can not
    start any program before the boot is done. Check the StartUp (
    http://www.ezlan.net/infestation#startup ) and make sure that the computer
    does not load the Presario utility while Windows Zero Configuration is On,
    and or, there No other component/application that tries to use the Network
    while there is No connection available.
    Jack (MVP-Networking).

    "Marco Gymnopoulos" <> wrote in message
    news:OW4vATU%...
    >I have a Compaq Presario notebook R3000 with broadcom wireless lan adaptor.
    >If the adaptor is disabled under network connections my computer starts
    >normal and all my programs can start immediately. If I have enabled the
    >wireless hardware (adaptor can be on or off)the computer starts much slower
    >and I cannot open any program. Everything is delayed. The programs that I
    >tried to open pop up after 2-5 minutes at the same time . It seems that
    >soemthing is blocking the program start.
    >
     
    Jack \(MVP-Networking\)., Oct 26, 2006
    #2
    1. Advertising

  3. Having a similar problem w/ a number of Twinhead Durabooks - if the wireless
    is enabled but does not have an AP readily available then everything is stuck
    for 2-3 minutes. If wireless is disabled then normal startup.

    Intel PRO wireless chipset. If AP is available then all works fine....


    - Ed

    "Jack (MVP-Networking)." wrote:

    > Hi
    > The computer is busy with some Boot up (StartUp) activity and it can not
    > start any program before the boot is done. Check the StartUp (
    > http://www.ezlan.net/infestation#startup ) and make sure that the computer
    > does not load the Presario utility while Windows Zero Configuration is On,
    > and or, there No other component/application that tries to use the Network
    > while there is No connection available.
    > Jack (MVP-Networking).
    >
    > "Marco Gymnopoulos" <> wrote in message
    > news:OW4vATU%...
    > >I have a Compaq Presario notebook R3000 with broadcom wireless lan adaptor.
    > >If the adaptor is disabled under network connections my computer starts
    > >normal and all my programs can start immediately. If I have enabled the
    > >wireless hardware (adaptor can be on or off)the computer starts much slower
    > >and I cannot open any program. Everything is delayed. The programs that I
    > >tried to open pop up after 2-5 minutes at the same time . It seems that
    > >soemthing is blocking the program start.
    > >

    >
    >
    >
     
    =?Utf-8?B?ZXdhbGxpZw==?=, Nov 15, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UmF5?=

    slow logon when wireless is enabled

    =?Utf-8?B?UmF5?=, Feb 22, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    5,787
    =?Utf-8?B?Zmhlcg==?=
    Feb 23, 2005
  2. Euclides
    Replies:
    6
    Views:
    2,868
    Euclides
    Jan 26, 2006
  3. kimiraikkonen

    No system tray icons if LAN is enabled

    kimiraikkonen, Feb 4, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    477
    Bucky Breeder
    Feb 4, 2007
  4. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    708
    Expert lino fitter
    Dec 10, 2008
  5. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    714
    Expert lino fitter
    Dec 12, 2008
Loading...

Share This Page