Slow Boot

Discussion in 'Windows 64bit' started by =?Utf-8?B?VmlvbGVudCBPZmZlbmRlcg==?=, Nov 17, 2006.

  1. I have performed a fresh install of Win XP x64 Edition. I can go & get a cup
    of coffee by the time it takes my system to boot.

    I have performed the following troubleshooting via (msconfig):

    -Disabled the startup items
    -Disabled the non ms services
    -Disabled ms services not being used
    -Disabled processing of system.ini & win.ini
    -Enabled the /sos & /bootlog options on the boot.ini tab in the boot options
    section

    I observed that the file allocation table integrity check takes a long time
    when the /sos option is enabled.

    Is there a way to disable this at boot time in the registry somewhere?
     
    =?Utf-8?B?VmlvbGVudCBPZmZlbmRlcg==?=, Nov 17, 2006
    #1
    1. Advertising

  2. You should not have to be doing any of these things. x64 is a fast loader,
    especially after the initial setup. Your system is trying to find something
    without success.

    Are you sure you have the right hard drive controller driver? Please
    specify what hardware you are using, especially the kinds of hard drives
    (also mobo, cpu, ram, etc). Disconnect all usb devices except for keyboard
    and mouse. If you are using SATA and the driver is in the mobo's firmware,
    then check the mfg's site to see if BIOS or firmware upgrades are available.

    "Violent Offender" <> wrote in
    message news:...
    >I have performed a fresh install of Win XP x64 Edition. I can go & get a
    >cup
    > of coffee by the time it takes my system to boot.
    >
    > I have performed the following troubleshooting via (msconfig):
    >
    > -Disabled the startup items
    > -Disabled the non ms services
    > -Disabled ms services not being used
    > -Disabled processing of system.ini & win.ini
    > -Enabled the /sos & /bootlog options on the boot.ini tab in the boot
    > options
    > section
    >
    > I observed that the file allocation table integrity check takes a long
    > time
    > when the /sos option is enabled.
    >
    > Is there a way to disable this at boot time in the registry somewhere?
    >
     
    Colin Barnhorst, Nov 17, 2006
    #2
    1. Advertising

  3. I think you are on the right track. Prior to the first installation, I had to
    use a SATA driver on diskette because the setup was encountering fatal errors
    when it came time to write to the HD. The boot was still slow after
    installing the OS.

    I then performed a disk wipe & updated the BIOS. This time the diskette was
    not required as the new BIOS seemed to contain a driver for the SATA HD. The
    boot was still slow after the OS was installed.

    I also installed the OS using an IDE HD & it was still slow. It must be the
    BIOS.

    I have the following:

    EPOX 9NPA3SLI systemboard
    AMD Athlon 64 3200+ CPU
    80 GB Seagate Barracuda SATA HD
    180 GB Seagate Barracuda IDE HD
    1 GB PC3200 Corsair RAM
    (2) MSI Nvidia 6600 GT PCIe Video Cards.

    What files should I send to EPOX to show them that a new revision of the
    BIOS is required?

    Thank you for your response.


    "Colin Barnhorst" wrote:

    > You should not have to be doing any of these things. x64 is a fast loader,
    > especially after the initial setup. Your system is trying to find something
    > without success.
    >
    > Are you sure you have the right hard drive controller driver? Please
    > specify what hardware you are using, especially the kinds of hard drives
    > (also mobo, cpu, ram, etc). Disconnect all usb devices except for keyboard
    > and mouse. If you are using SATA and the driver is in the mobo's firmware,
    > then check the mfg's site to see if BIOS or firmware upgrades are available.
    >
    > "Violent Offender" <> wrote in
    > message news:...
    > >I have performed a fresh install of Win XP x64 Edition. I can go & get a
    > >cup
    > > of coffee by the time it takes my system to boot.
    > >
    > > I have performed the following troubleshooting via (msconfig):
    > >
    > > -Disabled the startup items
    > > -Disabled the non ms services
    > > -Disabled ms services not being used
    > > -Disabled processing of system.ini & win.ini
    > > -Enabled the /sos & /bootlog options on the boot.ini tab in the boot
    > > options
    > > section
    > >
    > > I observed that the file allocation table integrity check takes a long
    > > time
    > > when the /sos option is enabled.
    > >
    > > Is there a way to disable this at boot time in the registry somewhere?
    > >

    >
    >
    >
     
    =?Utf-8?B?VmlvbGVudCBPZmZlbmRlcg==?=, Nov 17, 2006
    #3
  4. Check in Device Manager that all your IDE controllers are: set to "DMA if
    available"; and are using an appropriate UDMA mode.

    Also check the EPoX forums to see if anyone with a similar setup is having
    the same problems.



    "Violent Offender" <> wrote in
    message news:...
    >I think you are on the right track. Prior to the first installation, I had
    >to
    > use a SATA driver on diskette because the setup was encountering fatal
    > errors
    > when it came time to write to the HD. The boot was still slow after
    > installing the OS.
    >
    > I then performed a disk wipe & updated the BIOS. This time the diskette
    > was
    > not required as the new BIOS seemed to contain a driver for the SATA HD.
    > The
    > boot was still slow after the OS was installed.
    >
    > I also installed the OS using an IDE HD & it was still slow. It must be
    > the
    > BIOS.
    >
    > I have the following:
    >
    > EPOX 9NPA3SLI systemboard
    > AMD Athlon 64 3200+ CPU
    > 80 GB Seagate Barracuda SATA HD
    > 180 GB Seagate Barracuda IDE HD
    > 1 GB PC3200 Corsair RAM
    > (2) MSI Nvidia 6600 GT PCIe Video Cards.
    >
    > What files should I send to EPOX to show them that a new revision of the
    > BIOS is required?
    >
    > Thank you for your response.
    >
    >
    > "Colin Barnhorst" wrote:
    >
    >> You should not have to be doing any of these things. x64 is a fast
    >> loader,
    >> especially after the initial setup. Your system is trying to find
    >> something
    >> without success.
    >>
    >> Are you sure you have the right hard drive controller driver? Please
    >> specify what hardware you are using, especially the kinds of hard drives
    >> (also mobo, cpu, ram, etc). Disconnect all usb devices except for
    >> keyboard
    >> and mouse. If you are using SATA and the driver is in the mobo's
    >> firmware,
    >> then check the mfg's site to see if BIOS or firmware upgrades are
    >> available.
    >>
    >> "Violent Offender" <> wrote in
    >> message news:...
    >> >I have performed a fresh install of Win XP x64 Edition. I can go & get a
    >> >cup
    >> > of coffee by the time it takes my system to boot.
    >> >
    >> > I have performed the following troubleshooting via (msconfig):
    >> >
    >> > -Disabled the startup items
    >> > -Disabled the non ms services
    >> > -Disabled ms services not being used
    >> > -Disabled processing of system.ini & win.ini
    >> > -Enabled the /sos & /bootlog options on the boot.ini tab in the boot
    >> > options
    >> > section
    >> >
    >> > I observed that the file allocation table integrity check takes a long
    >> > time
    >> > when the /sos option is enabled.
    >> >
    >> > Is there a way to disable this at boot time in the registry somewhere?
    >> >

    >>
    >>
    >>
     
    Dominic Payer, Nov 17, 2006
    #4
  5. All of my IDE controllers are set to auto detect & DMA if available.

    I am further convinced it is the BIOS now as this problem started happening
    immeidately after I replaced the Gigabyte board with an EPOX board.

    I also tried switching the physical connection to the SATA connection on the
    board to another available controller & received a disk read error.

    I am going to open a RMA with EPOX for the controller & notify them about
    the BIOS at the same time.

    Thanks to all that responded.

    "Dominic Payer" wrote:

    > Check in Device Manager that all your IDE controllers are: set to "DMA if
    > available"; and are using an appropriate UDMA mode.
    >
    > Also check the EPoX forums to see if anyone with a similar setup is having
    > the same problems.
    >
    >
    >
    > "Violent Offender" <> wrote in
    > message news:...
    > >I think you are on the right track. Prior to the first installation, I had
    > >to
    > > use a SATA driver on diskette because the setup was encountering fatal
    > > errors
    > > when it came time to write to the HD. The boot was still slow after
    > > installing the OS.
    > >
    > > I then performed a disk wipe & updated the BIOS. This time the diskette
    > > was
    > > not required as the new BIOS seemed to contain a driver for the SATA HD.
    > > The
    > > boot was still slow after the OS was installed.
    > >
    > > I also installed the OS using an IDE HD & it was still slow. It must be
    > > the
    > > BIOS.
    > >
    > > I have the following:
    > >
    > > EPOX 9NPA3SLI systemboard
    > > AMD Athlon 64 3200+ CPU
    > > 80 GB Seagate Barracuda SATA HD
    > > 180 GB Seagate Barracuda IDE HD
    > > 1 GB PC3200 Corsair RAM
    > > (2) MSI Nvidia 6600 GT PCIe Video Cards.
    > >
    > > What files should I send to EPOX to show them that a new revision of the
    > > BIOS is required?
    > >
    > > Thank you for your response.
    > >
    > >
    > > "Colin Barnhorst" wrote:
    > >
    > >> You should not have to be doing any of these things. x64 is a fast
    > >> loader,
    > >> especially after the initial setup. Your system is trying to find
    > >> something
    > >> without success.
    > >>
    > >> Are you sure you have the right hard drive controller driver? Please
    > >> specify what hardware you are using, especially the kinds of hard drives
    > >> (also mobo, cpu, ram, etc). Disconnect all usb devices except for
    > >> keyboard
    > >> and mouse. If you are using SATA and the driver is in the mobo's
    > >> firmware,
    > >> then check the mfg's site to see if BIOS or firmware upgrades are
    > >> available.
    > >>
    > >> "Violent Offender" <> wrote in
    > >> message news:...
    > >> >I have performed a fresh install of Win XP x64 Edition. I can go & get a
    > >> >cup
    > >> > of coffee by the time it takes my system to boot.
    > >> >
    > >> > I have performed the following troubleshooting via (msconfig):
    > >> >
    > >> > -Disabled the startup items
    > >> > -Disabled the non ms services
    > >> > -Disabled ms services not being used
    > >> > -Disabled processing of system.ini & win.ini
    > >> > -Enabled the /sos & /bootlog options on the boot.ini tab in the boot
    > >> > options
    > >> > section
    > >> >
    > >> > I observed that the file allocation table integrity check takes a long
    > >> > time
    > >> > when the /sos option is enabled.
    > >> >
    > >> > Is there a way to disable this at boot time in the registry somewhere?
    > >> >
    > >>
    > >>
    > >>

    >
    >
    >
     
    =?Utf-8?B?VmlvbGVudCBPZmZlbmRlcg==?=, Nov 17, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    708
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    714
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    729
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    584
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    564
    General Patron
    Dec 11, 2008
Loading...

Share This Page