Sleep problem in Win 7 - SOLVED

Discussion in 'Windows 64bit' started by Carlos, Jan 20, 2009.

  1. Carlos

    Carlos Guest

    I want to share this solution with the rest of the NG.
    Problem: Win 7 goes to sleep and wakes up almost instantly or in a couple of
    minutes.
    Solution: Device Manager, Nework Adapter, Properties, Power Management,
    Uncheck "Allow this device to wake up..."
    Though it is quite obvious, it took me almost two weeks to get there after
    playing with settings in the power plan, and disabling mouse/keyboard ability
    to wake up the pc from sleep (same option in device manager, but in mouse and
    keyboard entries, respectively).
    It seems that Win 7 enables the Network Adapter to wake up your PC by
    default. For me this is a new behaviour that I had not found in pre-Win 7
    Windows (Vista and younger) and that's what made me look elsewhere.
    I am not alone, as many others in the Win 7 Technet forum
    (http://social.technet.microsoft.com/Forums/en/category/w7itpro) are also
    having this issue.

    If you want to see which devices are enabled for waking up your current
    configuration just run
    powercfg -devicequery wake_armed
    from a command prompt window.

    Hope this helps if someone "cannot sleep". This one is Valium-free.
    :)
    Carlos
    Carlos, Jan 20, 2009
    #1
    1. Advertising

  2. Carlos

    David B. Guest

    Not strictly a Windows 7 issue, applies to Vista, XP, Server 08, Server 03,
    etc.

    --

    Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    How to ask a question http://support.microsoft.com/kb/555375
    Help Us Help You http://dts-l.net/goodpost.htm



    "Carlos" <> wrote in message
    news:D...
    >I want to share this solution with the rest of the NG.
    > Problem: Win 7 goes to sleep and wakes up almost instantly or in a couple
    > of
    > minutes.
    > Solution: Device Manager, Nework Adapter, Properties, Power Management,
    > Uncheck "Allow this device to wake up..."
    > Though it is quite obvious, it took me almost two weeks to get there after
    > playing with settings in the power plan, and disabling mouse/keyboard
    > ability
    > to wake up the pc from sleep (same option in device manager, but in mouse
    > and
    > keyboard entries, respectively).
    > It seems that Win 7 enables the Network Adapter to wake up your PC by
    > default. For me this is a new behaviour that I had not found in pre-Win 7
    > Windows (Vista and younger) and that's what made me look elsewhere.
    > I am not alone, as many others in the Win 7 Technet forum
    > (http://social.technet.microsoft.com/Forums/en/category/w7itpro) are also
    > having this issue.
    >
    > If you want to see which devices are enabled for waking up your current
    > configuration just run
    > powercfg -devicequery wake_armed
    > from a command prompt window.
    >
    > Hope this helps if someone "cannot sleep". This one is Valium-free.
    > :)
    > Carlos
    David B., Jan 20, 2009
    #2
    1. Advertising

  3. Carlos

    Carlos Guest

    Agreed, but the fact remains that Win 7 "seems" to enable this option for
    network adapters during install and that Vista and others don't do so, not
    provoking the issue I mention by default.
    Carlos

    "David B." wrote:

    > Not strictly a Windows 7 issue, applies to Vista, XP, Server 08, Server 03,
    > etc.
    >
    > --
    >
    > Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    > How to ask a question http://support.microsoft.com/kb/555375
    > Help Us Help You http://dts-l.net/goodpost.htm
    >
    >
    >
    > "Carlos" <> wrote in message
    > news:D...
    > >I want to share this solution with the rest of the NG.
    > > Problem: Win 7 goes to sleep and wakes up almost instantly or in a couple
    > > of
    > > minutes.
    > > Solution: Device Manager, Nework Adapter, Properties, Power Management,
    > > Uncheck "Allow this device to wake up..."
    > > Though it is quite obvious, it took me almost two weeks to get there after
    > > playing with settings in the power plan, and disabling mouse/keyboard
    > > ability
    > > to wake up the pc from sleep (same option in device manager, but in mouse
    > > and
    > > keyboard entries, respectively).
    > > It seems that Win 7 enables the Network Adapter to wake up your PC by
    > > default. For me this is a new behaviour that I had not found in pre-Win 7
    > > Windows (Vista and younger) and that's what made me look elsewhere.
    > > I am not alone, as many others in the Win 7 Technet forum
    > > (http://social.technet.microsoft.com/Forums/en/category/w7itpro) are also
    > > having this issue.
    > >
    > > If you want to see which devices are enabled for waking up your current
    > > configuration just run
    > > powercfg -devicequery wake_armed
    > > from a command prompt window.
    > >
    > > Hope this helps if someone "cannot sleep". This one is Valium-free.
    > > :)
    > > Carlos

    >
    >
    Carlos, Jan 20, 2009
    #3
  4. Carlos

    David B. Guest

    Nope, not arguing, just thought I'd throw it out there :)
    It's enabled in Server 08 by default, (at least on my install, just checked)
    kind of surprising it's not in Vista.

    --

    Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    How to ask a question http://support.microsoft.com/kb/555375
    Help Us Help You http://dts-l.net/goodpost.htm



    "Carlos" <> wrote in message
    news:...
    > Agreed, but the fact remains that Win 7 "seems" to enable this option for
    > network adapters during install and that Vista and others don't do so, not
    > provoking the issue I mention by default.
    > Carlos
    >
    > "David B." wrote:
    >
    >> Not strictly a Windows 7 issue, applies to Vista, XP, Server 08, Server
    >> 03,
    >> etc.
    >>
    >> --
    >>
    >> Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    >> How to ask a question http://support.microsoft.com/kb/555375
    >> Help Us Help You http://dts-l.net/goodpost.htm
    >>
    >>
    >>
    >> "Carlos" <> wrote in message
    >> news:D...
    >> >I want to share this solution with the rest of the NG.
    >> > Problem: Win 7 goes to sleep and wakes up almost instantly or in a
    >> > couple
    >> > of
    >> > minutes.
    >> > Solution: Device Manager, Nework Adapter, Properties, Power Management,
    >> > Uncheck "Allow this device to wake up..."
    >> > Though it is quite obvious, it took me almost two weeks to get there
    >> > after
    >> > playing with settings in the power plan, and disabling mouse/keyboard
    >> > ability
    >> > to wake up the pc from sleep (same option in device manager, but in
    >> > mouse
    >> > and
    >> > keyboard entries, respectively).
    >> > It seems that Win 7 enables the Network Adapter to wake up your PC by
    >> > default. For me this is a new behaviour that I had not found in pre-Win
    >> > 7
    >> > Windows (Vista and younger) and that's what made me look elsewhere.
    >> > I am not alone, as many others in the Win 7 Technet forum
    >> > (http://social.technet.microsoft.com/Forums/en/category/w7itpro) are
    >> > also
    >> > having this issue.
    >> >
    >> > If you want to see which devices are enabled for waking up your current
    >> > configuration just run
    >> > powercfg -devicequery wake_armed
    >> > from a command prompt window.
    >> >
    >> > Hope this helps if someone "cannot sleep". This one is Valium-free.
    >> > :)
    >> > Carlos

    >>
    >>
    David B., Jan 20, 2009
    #4
  5. Carlos

    Kue2 Guest

    Carlos
    Your detective work helped solve my "sleep problem" in Win7 & Vista.
    All this time & I never before could make my computer sleep in Vista64.

    Thanks

    "Carlos" <> wrote in message
    news:D...
    > I want to share this solution with the rest of the NG.
    > Problem: Win 7 goes to sleep and wakes up almost instantly or in a couple
    > of
    > minutes.
    > Solution: Device Manager, Nework Adapter, Properties, Power Management,
    > Uncheck "Allow this device to wake up..."
    > Though it is quite obvious, it took me almost two weeks to get there after
    > playing with settings in the power plan, and disabling mouse/keyboard
    > ability
    > to wake up the pc from sleep (same option in device manager, but in mouse
    > and
    > keyboard entries, respectively).
    > It seems that Win 7 enables the Network Adapter to wake up your PC by
    > default. For me this is a new behaviour that I had not found in pre-Win 7
    > Windows (Vista and younger) and that's what made me look elsewhere.
    > I am not alone, as many others in the Win 7 Technet forum
    > (http://social.technet.microsoft.com/Forums/en/category/w7itpro) are also
    > having this issue.
    >
    > If you want to see which devices are enabled for waking up your current
    > configuration just run
    > powercfg -devicequery wake_armed
    > from a command prompt window.
    >
    > Hope this helps if someone "cannot sleep". This one is Valium-free.
    > :)
    > Carlos
    Kue2, Jan 20, 2009
    #5
  6. Carlos

    Carlos Guest

    I wish you "sweet dreams", Hugh.
    Goodnight everybody, making Win 7 take a rest till tomorrow.
    Carlos

    "Kue2" wrote:

    > Carlos
    > Your detective work helped solve my "sleep problem" in Win7 & Vista.
    > All this time & I never before could make my computer sleep in Vista64.
    >
    > Thanks
    >
    > "Carlos" <> wrote in message
    > news:D...
    > > I want to share this solution with the rest of the NG.
    > > Problem: Win 7 goes to sleep and wakes up almost instantly or in a couple
    > > of
    > > minutes.
    > > Solution: Device Manager, Nework Adapter, Properties, Power Management,
    > > Uncheck "Allow this device to wake up..."
    > > Though it is quite obvious, it took me almost two weeks to get there after
    > > playing with settings in the power plan, and disabling mouse/keyboard
    > > ability
    > > to wake up the pc from sleep (same option in device manager, but in mouse
    > > and
    > > keyboard entries, respectively).
    > > It seems that Win 7 enables the Network Adapter to wake up your PC by
    > > default. For me this is a new behaviour that I had not found in pre-Win 7
    > > Windows (Vista and younger) and that's what made me look elsewhere.
    > > I am not alone, as many others in the Win 7 Technet forum
    > > (http://social.technet.microsoft.com/Forums/en/category/w7itpro) are also
    > > having this issue.
    > >
    > > If you want to see which devices are enabled for waking up your current
    > > configuration just run
    > > powercfg -devicequery wake_armed
    > > from a command prompt window.
    > >
    > > Hope this helps if someone "cannot sleep". This one is Valium-free.
    > > :)
    > > Carlos

    >
    >
    Carlos, Jan 21, 2009
    #6
  7. Carlos

    Sparticus

    Joined:
    Dec 18, 2010
    Messages:
    1
    Hi there,

    I signed up to this forum just to add, that I have found that lazer mouse and LED mouses appear to send a signal even when they are not being used. I recommend also switching off allow device to wake machine for the mouse, I have also had the same problem with wireless keyboards.

    So switch off 'allow mouse to wake system' in device manager, worked for me. :)
    Sparticus, Dec 18, 2010
    #7
  8. Carlos

    zweistein

    Joined:
    Mar 18, 2011
    Messages:
    1
    Still sleep problem

    Hi!

    I still have sleep problem with my laptop. I have windows7 64bit OS, I already checked the settings above mentioned, it seems to be inactive the check box for me, but it is not selected.
    For mouse/touch pad i have no Power Management tab and in CMD powercfg -devicequery wake_armed command has no effect.
    Could anyone help me?
    zweistein, Mar 18, 2011
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ZuZu

    Losing Sleep and Hair Over this Problem

    ZuZu, Nov 25, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    400
    Jimmy Dean
    Nov 26, 2003
  2. All Things Mopar

    Win XP Pro SP2 UDF CD-R/DVD-R BSOD crashes solved

    All Things Mopar, Feb 15, 2006, in forum: Digital Photography
    Replies:
    51
    Views:
    1,217
    All Things Mopar
    Feb 20, 2006
  3. =?Utf-8?B?Rmx5ZXJmYW4yNw==?=

    Please help; Problem with connection after sleep mode

    =?Utf-8?B?Rmx5ZXJmYW4yNw==?=, May 15, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    484
    MSNews
    May 15, 2007
  4. Replies:
    1
    Views:
    2,170
  5. gordon94116

    compaq presario f730us sleep problem

    gordon94116, Jan 29, 2011, in forum: Computer Support
    Replies:
    0
    Views:
    1,080
    gordon94116
    Jan 29, 2011
Loading...

Share This Page