Skypephone S2 odd behaviour

Discussion in 'UK VOIP' started by Roger Mills, Apr 5, 2012.

  1. Roger Mills

    Roger Mills Guest

    When I use my S2 to make a live Skype call to a computer running Skype,
    it works perfectly well.

    However, if the Skype account on the receiving computer is off-line, and
    set up for voicemail, something very odd happens. If I use the S2 to
    leave a voicemail message, when that message is played back it is at
    about twice the original speed, and garbled. It's as if it has been
    split up into very short packets, and every other packet has been
    removed, and the gaps closed up.

    If I leave a voicemail message on the off-line Skype system by using
    Skype on another computer rather than the S2, it's perfectly ok.

    Has anyone else come across this, or has anyone got any ideas about
    what's happening?
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, Apr 5, 2012
    #1
    1. Advertising

  2. Roger Mills

    Graham. Guest

    On Thu, 05 Apr 2012 20:51:11 +0100, Roger Mills <>
    wrote:

    >When I use my S2 to make a live Skype call to a computer running Skype,
    >it works perfectly well.
    >
    >However, if the Skype account on the receiving computer is off-line, and
    >set up for voicemail, something very odd happens. If I use the S2 to
    >leave a voicemail message, when that message is played back it is at
    >about twice the original speed, and garbled. It's as if it has been
    >split up into very short packets, and every other packet has been
    >removed, and the gaps closed up.
    >
    >If I leave a voicemail message on the off-line Skype system by using
    >Skype on another computer rather than the S2, it's perfectly ok.
    >
    >Has anyone else come across this, or has anyone got any ideas about
    >what's happening?



    I don't use VM but I just activated it on one of my accounts and
    called it from an S2 and yes indeed it's doing it for me too.

    --
    Graham.
    %Profound_observation%
     
    Graham., Apr 5, 2012
    #2
    1. Advertising

  3. Roger Mills

    Roger Mills Guest

    On 05/04/2012 22:54, Graham. wrote:
    > On Thu, 05 Apr 2012 20:51:11 +0100, Roger Mills<>
    > wrote:
    >
    >> When I use my S2 to make a live Skype call to a computer running Skype,
    >> it works perfectly well.
    >>
    >> However, if the Skype account on the receiving computer is off-line, and
    >> set up for voicemail, something very odd happens. If I use the S2 to
    >> leave a voicemail message, when that message is played back it is at
    >> about twice the original speed, and garbled. It's as if it has been
    >> split up into very short packets, and every other packet has been
    >> removed, and the gaps closed up.
    >>
    >> If I leave a voicemail message on the off-line Skype system by using
    >> Skype on another computer rather than the S2, it's perfectly ok.
    >>
    >> Has anyone else come across this, or has anyone got any ideas about
    >> what's happening?

    >
    >
    > I don't use VM but I just activated it on one of my accounts and
    > called it from an S2 and yes indeed it's doing it for me too.
    >


    So is your S2 ok for a live Skype conversation, like mine, and only odd
    when leaving a voicemail message?
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, Apr 6, 2012
    #3
  4. Roger Mills

    Graham. Guest

    IOn Fri, 06 Apr 2012 09:50:49 +0100, Roger Mills
    <> wrote:

    >On 05/04/2012 22:54, Graham. wrote:
    >> On Thu, 05 Apr 2012 20:51:11 +0100, Roger Mills<>
    >> wrote:
    >>
    >>> When I use my S2 to make a live Skype call to a computer running Skype,
    >>> it works perfectly well.
    >>>
    >>> However, if the Skype account on the receiving computer is off-line, and
    >>> set up for voicemail, something very odd happens. If I use the S2 to
    >>> leave a voicemail message, when that message is played back it is at
    >>> about twice the original speed, and garbled. It's as if it has been
    >>> split up into very short packets, and every other packet has been
    >>> removed, and the gaps closed up.
    >>>
    >>> If I leave a voicemail message on the off-line Skype system by using
    >>> Skype on another computer rather than the S2, it's perfectly ok.
    >>>
    >>> Has anyone else come across this, or has anyone got any ideas about
    >>> what's happening?

    >>
    >>
    >> I don't use VM but I just activated it on one of my accounts and
    >> called it from an S2 and yes indeed it's doing it for me too.
    >>

    >
    >So is your S2 ok for a live Skype conversation, like mine, and only odd
    >when leaving a voicemail message?


    It's just the voicemails left by the S2, as you say it's a bit odd.



    --
    Graham.
    %Profound_observation%
     
    Graham., Apr 6, 2012
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BASeCamper

    Odd behaviour with FF, but not IE...

    BASeCamper, Sep 20, 2006, in forum: Firefox
    Replies:
    0
    Views:
    433
    BASeCamper
    Sep 20, 2006
  2. jils

    odd behaviour in win xp

    jils, Oct 25, 2006, in forum: Computer Support
    Replies:
    9
    Views:
    581
  3. Chris Gilbert

    30D - odd shutter/metering behaviour

    Chris Gilbert, May 25, 2007, in forum: Digital Photography
    Replies:
    21
    Views:
    665
    John McWilliams
    May 29, 2007
  4. Graham.

    3 Skypephone S2: A question

    Graham., Sep 2, 2009, in forum: UK VOIP
    Replies:
    8
    Views:
    1,260
    Graham.
    Sep 5, 2009
  5. Roger Mills
    Replies:
    2
    Views:
    788
    Roger Mills
    Feb 22, 2013
Loading...

Share This Page