Skype Problems

Discussion in 'UK VOIP' started by Matt, Jun 24, 2005.

  1. Matt

    Matt Guest

    Hi,

    Just installed skype and have made a test call to their answerphone ok,
    which plays back a message that I left.

    The problem comes when calling someone on a normal phone (haven't tried
    skype to skype as no one I know has it). I can hear the other person clear
    as a bell, but they can't hear me.

    I am using a Logitech webcam as my mic, and normal pc speakers as my
    speakers.

    TIA

    Matt
    Matt, Jun 24, 2005
    #1
    1. Advertising

  2. Matt

    ted_radioham Guest

    It may be that it has re configured your record level, go to your sliders,
    go to the record properties and see if the leval has gone down , another
    thing that can happen is that it de selects your boost or gain control. This
    is normally in playback properties then click advanced, see if it has been
    de-selected. This happens on one of the voip progs I use and I have re set
    whan I use other progs thaTt uses my mic.

    One other thing go to sound and audio devices in control pannel and make
    sure that the webcam mic is selected in the mic section.
    ted_radioham, Jun 24, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    621
  2. dianasun via HWKB.com
    Replies:
    1
    Views:
    2,584
    alkis
    Sep 14, 2009
  3. dianasun
    Replies:
    1
    Views:
    911
    spammersarevermin
    Nov 17, 2005
  4. dianasun
    Replies:
    0
    Views:
    1,944
    dianasun
    Jun 1, 2006
  5. synchronism
    Replies:
    0
    Views:
    726
    synchronism
    Aug 23, 2006
Loading...

Share This Page