Skype Problem

Discussion in 'UK VOIP' started by Craig Coope, Feb 8, 2006.

  1. Craig Coope

    Craig Coope Guest

    Heya

    I have a problem which so far the solution has eluded me.
    Heya

    OK I have Skype and I bought the Cyberphone W and installed it
    yesterday and it seems to work perfectly except the keypad buttons
    don't work right...

    eg..When I press 1 it sometimes gives me a 3 (on the Skype dial line)
    so if I press eg the 1 key 10 times it would look like this
    "3311133131" even though the 3 key has not been pressed! Now the 3 Key
    will do the opposite and sometimes give me a 1. The same thing happens
    with the 6 and 8 keys and the mute call and end call keys sometimes
    get mixed up...

    I'm pretty sure it is a software issue and not hardware.

    I've already updated to VOIP Integration 1.47 and I have the latest
    version of Skype...

    Has anyone else run into this problem?

    I really hope someone can help...

    Cheers!

    Craig

    --
    The Zero ST
     
    Craig Coope, Feb 8, 2006
    #1
    1. Advertising

  2. Craig Coope

    Doz Guest

    On Wed, 08 Feb 2006 00:02:22 +0000, Craig Coope wrote:

    > Heya
    >
    > I have a problem which so far the solution has eluded me.
    > Heya
    >
    > OK I have Skype and I bought the Cyberphone W and installed it
    > yesterday and it seems to work perfectly except the keypad buttons
    > don't work right...
    >
    > eg..When I press 1 it sometimes gives me a 3 (on the Skype dial line)
    > so if I press eg the 1 key 10 times it would look like this
    > "3311133131" even though the 3 key has not been pressed! Now the 3 Key
    > will do the opposite and sometimes give me a 1. The same thing happens
    > with the 6 and 8 keys and the mute call and end call keys sometimes
    > get mixed up...
    >
    > I'm pretty sure it is a software issue and not hardware.
    >
    > I've already updated to VOIP Integration 1.47 and I have the latest
    > version of Skype...
    >
    > Has anyone else run into this problem?
    >
    > I really hope someone can help...
    >
    > Cheers!
    >
    > Craig


    Sounds like it's got a fault keypad... exchange it.
     
    Doz, Feb 8, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    672
  2. dianasun via HWKB.com
    Replies:
    1
    Views:
    2,676
    alkis
    Sep 14, 2009
  3. dianasun
    Replies:
    1
    Views:
    956
    spammersarevermin
    Nov 17, 2005
  4. dianasun
    Replies:
    0
    Views:
    2,067
    dianasun
    Jun 1, 2006
  5. synchronism
    Replies:
    0
    Views:
    763
    synchronism
    Aug 23, 2006
Loading...

Share This Page