site-to-site VPN tunnel with remote VPN clients

Discussion in 'Cisco' started by David Mitchell, Jun 21, 2006.

  1. Hi there - We have a situation where we have site to site VPN tunnel between
    our 2811 router in the UK and our parents company's 3030 in the US. This
    works well enough but the problem we are having is when we have have remote
    VPN clients, connecting from home, into our 2811. When the site-to-site
    tunnel is connected these remote vpn clients cannot access anything on the
    internal 192.168.1.0 network that the 2811 is connected to, but as soon as
    we stop the site-to-site tunnel, they can access everything.
    If I connect to the 2811 withthe cisco vpn client, with the site-to-site
    tunnel down and ping -t a 192 address continually its fine and i get replys
    from the 192 address, but if i bring the tunnel up whilst i am running this
    ping i suddenly start getting replys from the external ip address of the
    router, if i bring the tunnel down again it reverts to replying from the 192
    address.

    Has anyone experienced this before? Let me know if you want me to post
    config.

    Thanks in advance!!!!
     
    David Mitchell, Jun 21, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. a.nonny mouse
    Replies:
    2
    Views:
    1,168
  2. free
    Replies:
    2
    Views:
    1,958
    Walter Roberson
    Dec 17, 2004
  3. Trouble
    Replies:
    0
    Views:
    750
    Trouble
    Aug 4, 2006
  4. Trouble
    Replies:
    1
    Views:
    581
  5. pasatealinux
    Replies:
    1
    Views:
    2,105
    pasatealinux
    Dec 17, 2007
Loading...

Share This Page