Site to Site VPN OK Call Manager Express tftp issues over VPN ?

Discussion in 'Cisco' started by corb, Oct 16, 2007.

  1. corb

    corb Guest

    Hi All,

    I have a Cisco pix 515 at head office, and an 1801 router at a remote
    location.



    At head office there is a Call Manager Express router, with a few phones
    that register with the CME router ok. At the remote location I have a Cisco
    IP plugged into the 1801 and it tries to register but fails, on cme I get
    the following messages:



    *Oct 4 13:54:03.282: %IPPHONE-6-REG_ALARM: Name=SEP000E386DCFEB
    Load=CP79050101
    SCCP030530B.zup Last=Initialized
    *Oct 4 13:54:03.282: %IPPHONE-6-REGISTER: ephone-2:SEP000E386DCFEB
    IP:192.168.1
    ..54 Socket:2 DeviceType:phone has registered.
    *Oct 4 13:54:04.304: %IPPHONE-6-UNREGISTER_ABNORMAL:
    ephone-2:SEP000E386DCFEB I
    P:192.168.1.54 Socket:2 DeviceType:phone has unregistered abnormally.
    cmerouter#



    From the remote location I can ping the cme router and telnet to it on port
    2000. I'm sure there is a multicast issue. I think tftp is timing out with
    the ip phone?



    Any help would be greatly appreciated.



    Thanks,



    Craig.
    corb, Oct 16, 2007
    #1
    1. Advertising

  2. corb

    corb Guest

    "corb" <> wrote in message
    news:IT_Qi.9443$...
    > Hi All,
    >
    > I have a Cisco pix 515 at head office, and an 1801 router at a remote
    > location.
    >
    >
    >
    > At head office there is a Call Manager Express router, with a few phones
    > that register with the CME router ok. At the remote location I have a
    > Cisco IP plugged into the 1801 and it tries to register but fails, on cme
    > I get the following messages:
    >
    >
    >
    > *Oct 4 13:54:03.282: %IPPHONE-6-REG_ALARM: Name=SEP000E386DCFEB
    > Load=CP79050101
    > SCCP030530B.zup Last=Initialized
    > *Oct 4 13:54:03.282: %IPPHONE-6-REGISTER: ephone-2:SEP000E386DCFEB
    > IP:192.168.1
    > .54 Socket:2 DeviceType:phone has registered.
    > *Oct 4 13:54:04.304: %IPPHONE-6-UNREGISTER_ABNORMAL:
    > ephone-2:SEP000E386DCFEB I
    > P:192.168.1.54 Socket:2 DeviceType:phone has unregistered abnormally.
    > cmerouter#
    >
    >
    >
    > From the remote location I can ping the cme router and telnet to it on
    > port 2000. I'm sure there is a multicast issue. I think tftp is timing out
    > with the ip phone?
    >
    >
    >
    > Any help would be greatly appreciated.
    >
    >
    >
    > Thanks,
    >
    >
    >
    > Craig.
    >


    Never mind, got it working now.
    corb, Oct 16, 2007
    #2
    1. Advertising

  3. corb

    corb Guest

    "corb" <> wrote in message
    news:v10Ri.90072$...
    >
    > "corb" <> wrote in message
    > news:IT_Qi.9443$...
    >> Hi All,
    >>
    >> I have a Cisco pix 515 at head office, and an 1801 router at a remote
    >> location.
    >>
    >>
    >>
    >> At head office there is a Call Manager Express router, with a few phones
    >> that register with the CME router ok. At the remote location I have a
    >> Cisco IP plugged into the 1801 and it tries to register but fails, on cme
    >> I get the following messages:
    >>
    >>
    >>
    >> *Oct 4 13:54:03.282: %IPPHONE-6-REG_ALARM: Name=SEP000E386DCFEB
    >> Load=CP79050101
    >> SCCP030530B.zup Last=Initialized
    >> *Oct 4 13:54:03.282: %IPPHONE-6-REGISTER: ephone-2:SEP000E386DCFEB
    >> IP:192.168.1
    >> .54 Socket:2 DeviceType:phone has registered.
    >> *Oct 4 13:54:04.304: %IPPHONE-6-UNREGISTER_ABNORMAL:
    >> ephone-2:SEP000E386DCFEB I
    >> P:192.168.1.54 Socket:2 DeviceType:phone has unregistered abnormally.
    >> cmerouter#
    >>
    >>
    >>
    >> From the remote location I can ping the cme router and telnet to it on
    >> port 2000. I'm sure there is a multicast issue. I think tftp is timing
    >> out with the ip phone?
    >>
    >>
    >>
    >> Any help would be greatly appreciated.
    >>
    >>
    >>
    >> Thanks,
    >>
    >>
    >>
    >> Craig.
    >>

    >
    > Never mind, got it working now.


    I talked too soon, after restarting the phone, it not able to register to
    the cme router now.

    Any ideas ?
    corb, Oct 16, 2007
    #3
  4. corb

    Kobe2k9

    Joined:
    May 13, 2009
    Messages:
    1
    CCME remote access issues

    Hello Guys,

    I'm trying to set up a CCME for our office and been running through bif problems connecting the remote location by a site to site vpn set. in our main office we have a 2801 that runs the CCME and a ASA 5505 that we using for the vpn connections. Here's what we did we connected the 2801 to our 2960 switch on port 0/0 and the ASA is connected on port 0/1 and set to transparent mode. Our adsl modem also in connected to the ASA. Now we have internet connection coming to the router that can ping the internet but no connection on the switch. Basically I'm just lost i don't know if my design is wrong is so please help!!!
    Kobe2k9, May 13, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R Siffredi

    Call Manager tftp question

    R Siffredi, Sep 8, 2005, in forum: Cisco
    Replies:
    1
    Views:
    467
    Mishanyc
    Sep 8, 2005
  2. nazgulero

    Call Manager limit call duration

    nazgulero, Oct 25, 2005, in forum: Cisco
    Replies:
    0
    Views:
    895
    nazgulero
    Oct 25, 2005
  3. Sharad
    Replies:
    0
    Views:
    623
    Sharad
    Feb 13, 2007
  4. pasatealinux
    Replies:
    1
    Views:
    2,000
    pasatealinux
    Dec 17, 2007
  5. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    808
    Theo Markettos
    Feb 14, 2008
Loading...

Share This Page