Site check via Xtra broadband request

Discussion in 'NZ Computing' started by Cima, Jul 13, 2009.

  1. Cima

    Cima Guest

    Could someone on Xtra please check and see if this site loads?

    http://www.nasdaq.com


    Works fine on my TelstraClear connection.
    It won't come up on a PC I just looked at. I booted off a UBCD4WIN live CD and
    it also failed, so that rules out malware or settings in their AVG professional.


    Thanks

    Here's the results from http://www.kcbbs.gen.nz/cgi-bin/trace

    traceroute to www.nasdaq.com (206.200.251.71), 30 hops max, 38 byte packets
    1 f0-1-0-15-c7507-1.kc.net.nz (202.27.217.193) 24.821 ms 8.049 ms 6.998 ms
    2 traffic2 (202.27.217.131) 15.021 ms 20.823 ms 16.124 ms
    3 202.169.192.245 (202.169.192.245) 16.129 ms 10.713 ms 5.172 ms
    4 gi-0-0.akl-int-3.linktelecom.co.nz (202.169.192.14) 5.036 ms 6.424 ms
    5.579 ms
    5 ip-82.28.92.203.vocus.net.au (114.31.203.82) 5.207 ms 4.779 ms 6.765 ms
    6 ge-0-0-1-52.bdr01.sjc01.ca.VOCUS.net.au (114.31.199.38) 154.602 ms 158.457
    ms 162.959 ms
    7 ge-4-21.car1.SanJose1.Level3.net (4.53.16.33) 177.544 msIcmp checksum is
    wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    161.407 ms 169.378 ms
    8 ae-3-89.edge1.SanJose3.Level3.net (4.68.18.144) 178.233 msIcmp checksum is
    wrong
    Icmp checksum is wrong
    218.778 ms 217.183 ms
    9 4.68.110.250 (4.68.110.250) 188.870 ms 4.68.63.146 (4.68.63.146) 189.930
    msIcmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    4.68.110.250 (4.68.110.250) 213.292 ms
    Icmp checksum is wrong
    Icmp checksum is wrong
    10 0.ge-0-3-0.XL3.SJC7.ALTER.NET (152.63.33.38) 236.128 ms 205.543 ms
    185.130 ms
    Icmp checksum is wrong
    Icmp checksum is wrong
    11 0.so-5-0-0.XT1.NYC9.ALTER.NET (152.63.13.13) 221.445 ms 225.573 ms
    220.752 ms
    Icmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    12 63.87.224.23 (63.87.224.23) 224.186 ms 227.282 ms 219.953 ms
    13 63.87.242.37 (63.87.242.37) 228.399 msIcmp checksum is wrong
    Icmp checksum is wrong
    218.661 ms 232.257 ms
    Icmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    Icmp checksum is wrong
    14 *Icmp checksum is wrong

    <snip> a load more
     
    Cima, Jul 13, 2009
    #1
    1. Advertising

  2. Cima

    PeeCee Guest

    "Cima" <> wrote in message
    news:...
    >
    > Could someone on Xtra please check and see if this site loads?
    >
    > http://www.nasdaq.com
    >
    >
    > Works fine on my TelstraClear connection.
    > It won't come up on a PC I just looked at. I booted off a UBCD4WIN live CD
    > and
    > it also failed, so that rules out malware or settings in their AVG
    > professional.
    >
    >
    > Thanks
    >

    snip
    >






    Results from Pingplotter on a standard Xtra ADSL account.


    Target Name: www.nasdaq.com
    IP: 206.200.251.71
    Date/Time: 13/07/2009 7:39:26 p.m.

    1 0 ms RTA300U.lan [192.168.1.1]
    2 46 ms 222-153-160-1.jetstream.xtra.co.nz [222.153.160.1]
    3 * [-]
    4 46 ms xe6-0-0-10.akbr5.global-gateway.net.nz [202.37.244.221]
    5 * [-]
    6 47 ms xe6-1-0.tkbr9.global-gateway.net.nz [202.50.232.186]
    7 169 ms so6-1-1.labr5.global-gateway.net.nz [122.56.127.62]
    8 203 ms so7-0-3.sjbr2.global-gateway.net.nz [122.56.127.54]
    9 219 ms [202.50.232.234]
    10 180 ms ge-1-2.r03.plalca01.us.bb.gin.ntt.net [129.250.10.73]
    11 179 ms ae-2.r20.plalca01.us.bb.gin.ntt.net [129.250.3.229]
    12 181 ms ae-1.r21.snjsca04.us.bb.gin.ntt.net [129.250.4.119]
    13 182 ms po-2.r04.snjsca04.us.bb.gin.ntt.net [129.250.6.6]
    14 * [-]
    15 178 ms 0.ge-0-3-0.XL3.SJC7.ALTER.NET [152.63.33.38]
    16 275 ms 0.so-5-0-0.XT1.NYC9.ALTER.NET [152.63.13.13]
    17 277 ms [63.87.224.55]
    18 * [-]

    Destination not reached in 35 hops

    Best
    Paul.
     
    PeeCee, Jul 13, 2009
    #2
    1. Advertising

  3. Cima

    Jack Spratt Guest

    "Cima" <> wrote in message
    news:...
    >
    > Could someone on Xtra please check and see if this site loads?
    >
    > http://www.nasdaq.com


    Yep no problem loading @ 7.50pm
     
    Jack Spratt, Jul 13, 2009
    #3
  4. Cima

    Ted Guest

    On Jul 13, 3:22 pm, Cima <> wrote:
    > Could someone on Xtra please check and see if this site loads?
    >
    > http://www.nasdaq.com
    >


    "The operation timed out when attempting to contact www.nasdaq.com."
    at 9:00pm
     
    Ted, Jul 13, 2009
    #4
  5. Cima

    EMB Guest

    Ted wrote:
    > On Jul 13, 3:22 pm, Cima <> wrote:
    >> Could someone on Xtra please check and see if this site loads?
    >>
    >> http://www.nasdaq.com
    >>

    >
    > "The operation timed out when attempting to contact www.nasdaq.com."
    > at 9:00pm
    >
    >

    Working fine 9:06pm
     
    EMB, Jul 13, 2009
    #5
  6. On Mon, 13 Jul 2009 02:01:06 -0700 (PDT), Ted <>
    wrote:

    >On Jul 13, 3:22 pm, Cima <> wrote:
    >> Could someone on Xtra please check and see if this site loads?
    >>
    >> http://www.nasdaq.com
    >>

    >
    >"The operation timed out when attempting to contact www.nasdaq.com."
    >at 9:00pm
    >

    No problems on XTRA with Firefox 3.0.11 @ 2158
     
    Lukagain Cos ThistleBounce, Jul 13, 2009
    #6
  7. Cima

    Ted Guest

    On Jul 13, 9:59 pm, Lukagain Cos ThistleBounce
    <> wrote:
    > On Mon, 13 Jul 2009 02:01:06 -0700 (PDT), Ted <>
    > wrote:
    >
    > >On Jul 13, 3:22 pm, Cima <> wrote:
    > >> Could someone on Xtra please check and see if this site loads?

    >
    > >>http://www.nasdaq.com

    >
    > >"The operation timed out when attempting to contactwww.nasdaq.com."
    > >at 9:00pm

    >
    > No problems on XTRA with Firefox 3.0.11 @ 2158


    Still failing for me at 2205. The traceroute at www.kcbbs.gen.nz is
    failing too with "Icmp checksum is wrong". Looks like a bad component
    in some routes but not others.
     
    Ted, Jul 13, 2009
    #7
  8. Cima

    Cima Guest

    On Mon, 13 Jul 2009 03:07:58 -0700 (PDT), Ted <> wrote:

    >On Jul 13, 9:59 pm, Lukagain Cos ThistleBounce
    ><> wrote:
    >> On Mon, 13 Jul 2009 02:01:06 -0700 (PDT), Ted <>
    >> wrote:
    >>
    >> >On Jul 13, 3:22 pm, Cima <> wrote:
    >> >> Could someone on Xtra please check and see if this site loads?

    >>
    >> >>http://www.nasdaq.com

    >>
    >> >"The operation timed out when attempting to contactwww.nasdaq.com."
    >> >at 9:00pm

    >>
    >> No problems on XTRA with Firefox 3.0.11 @ 2158

    >
    >Still failing for me at 2205. The traceroute at www.kcbbs.gen.nz is
    >failing too with "Icmp checksum is wrong". Looks like a bad component
    >in some routes but not others.



    Thanks everyone. At least it's not just one person having problems :)
     
    Cima, Jul 13, 2009
    #8
  9. Cima

    PeeCee Guest

    Re: Site check via Xtra broadband request-follow up

    "PeeCee" <> wrote in message
    news:h3eokm$qfm$...
    > "Cima" <> wrote in message
    > news:...
    >>
    >> Could someone on Xtra please check and see if this site loads?
    >>
    >> http://www.nasdaq.com
    >>
    >>
    >> Works fine on my TelstraClear connection.
    >> It won't come up on a PC I just looked at. I booted off a UBCD4WIN live
    >> CD and
    >> it also failed, so that rules out malware or settings in their AVG
    >> professional.
    >>
    >>
    >> Thanks
    >>

    > snip
    >>

    >
    >
    >
    >
    >
    > Results from Pingplotter on a standard Xtra ADSL account.
    >
    >
    > Target Name: www.nasdaq.com
    > IP: 206.200.251.71
    > Date/Time: 13/07/2009 7:39:26 p.m.
    >
    > 1 0 ms RTA300U.lan [192.168.1.1]
    > 2 46 ms 222-153-160-1.jetstream.xtra.co.nz [222.153.160.1]
    > 3 * [-]
    > 4 46 ms xe6-0-0-10.akbr5.global-gateway.net.nz [202.37.244.221]
    > 5 * [-]
    > 6 47 ms xe6-1-0.tkbr9.global-gateway.net.nz [202.50.232.186]
    > 7 169 ms so6-1-1.labr5.global-gateway.net.nz [122.56.127.62]
    > 8 203 ms so7-0-3.sjbr2.global-gateway.net.nz [122.56.127.54]
    > 9 219 ms [202.50.232.234]
    > 10 180 ms ge-1-2.r03.plalca01.us.bb.gin.ntt.net [129.250.10.73]
    > 11 179 ms ae-2.r20.plalca01.us.bb.gin.ntt.net [129.250.3.229]
    > 12 181 ms ae-1.r21.snjsca04.us.bb.gin.ntt.net [129.250.4.119]
    > 13 182 ms po-2.r04.snjsca04.us.bb.gin.ntt.net [129.250.6.6]
    > 14 * [-]
    > 15 178 ms 0.ge-0-3-0.XL3.SJC7.ALTER.NET [152.63.33.38]
    > 16 275 ms 0.so-5-0-0.XT1.NYC9.ALTER.NET [152.63.13.13]
    > 17 277 ms [63.87.224.55]
    > 18 * [-]
    >
    > Destination not reached in 35 hops
    >
    > Best
    > Paul.




    Must have been a temporary glitch.
    Worked fine this morning

    Paul.
     
    PeeCee, Jul 15, 2009
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Benson
    Replies:
    3
    Views:
    505
  2. belfast-biker
    Replies:
    0
    Views:
    1,181
    belfast-biker
    Jan 14, 2006
  3. News Reader
    Replies:
    3
    Views:
    597
    Graham
    Oct 26, 2006
  4. JedMeister

    Xtra Broadband site

    JedMeister, Nov 3, 2003, in forum: NZ Computing
    Replies:
    1
    Views:
    554
    steve
    Nov 4, 2003
  5. Susan T

    Broadband speed thru xtra - how do I check?

    Susan T, Nov 4, 2006, in forum: NZ Computing
    Replies:
    12
    Views:
    697
    Craig Whitmore
    Nov 7, 2006
Loading...

Share This Page