Sipura with Voipfone

Discussion in 'UK VOIP' started by news, Dec 19, 2005.

  1. news

    news Guest

    I am using a Sipura 2100 with Voipfone, and most of the time everything
    works very well.

    However, on coming into the office on three mornings just lately, I
    found that there was no dial tone, and the Sipura had apparently locked
    up. I had to power it down and up again to restore normal operation.

    The ATA has never failed during the day, and I am wondering if it is
    something that Voipfone is doing overnight that causes the lockup.
    Before I spend hours looking at the configuration, I thought I'd ask
    here first if anyone else has experienced this.

    The ATA has default out-of-the-box settings (except for my account
    details of course).

    --
    Ian
     
    news, Dec 19, 2005
    #1
    1. Advertising

  2. news wrote:
    > I am using a Sipura 2100 with Voipfone, and most of the time everything
    > works very well.
    >
    > However, on coming into the office on three mornings just lately, I
    > found that there was no dial tone, and the Sipura had apparently locked
    > up. I had to power it down and up again to restore normal operation.
    >
    > The ATA has never failed during the day, and I am wondering if it is
    > something that Voipfone is doing overnight that causes the lockup.
    > Before I spend hours looking at the configuration, I thought I'd ask
    > here first if anyone else has experienced this.
    >
    > The ATA has default out-of-the-box settings (except for my account
    > details of course).
    >
    > --
    > Ian


    set your adaptor to register every 60 seconds not 3600

    Mat
     
    Mathew Curtis, Dec 19, 2005
    #2
    1. Advertising

  3. news

    news Guest

    In message <>,
    Mathew Curtis <> writes
    >
    >news wrote:
    >> I am using a Sipura 2100 with Voipfone, and most of the time everything
    >> works very well.
    >>
    >> However, on coming into the office on three mornings just lately, I
    >> found that there was no dial tone, and the Sipura had apparently locked
    >> up. I had to power it down and up again to restore normal operation.
    >>
    >> The ATA has never failed during the day, and I am wondering if it is
    >> something that Voipfone is doing overnight that causes the lockup.
    >> Before I spend hours looking at the configuration, I thought I'd ask
    >> here first if anyone else has experienced this.
    >>
    >> The ATA has default out-of-the-box settings (except for my account
    >> details of course).
    >>
    >> --
    >> Ian

    >
    >set your adaptor to register every 60 seconds not 3600
    >
    >Mat
    >


    Thanks, Mat, I'll try that.

    Ian

    --
    Ian
     
    news, Dec 19, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    500
  2. Ivor Jones

    Re: sipgate vs voipfone

    Ivor Jones, May 8, 2005, in forum: UK VOIP
    Replies:
    6
    Views:
    3,401
    Mathew Curtis
    Jun 4, 2005
  3. DMac

    Call divert on Voipfone

    DMac, May 26, 2005, in forum: UK VOIP
    Replies:
    8
    Views:
    1,843
    Oldie
    May 28, 2005
  4. cjd

    Voipfone Press Release

    cjd, Jun 3, 2005, in forum: UK VOIP
    Replies:
    61
    Views:
    2,812
  5. Phil

    Voipfone and X-Lite Problems

    Phil, Jun 9, 2005, in forum: UK VOIP
    Replies:
    5
    Views:
    4,461
Loading...

Share This Page