Sipura SPA-3000

Discussion in 'UK VOIP' started by m.justra@globilo.de, Mar 7, 2006.

  1. Guest

    Hello,

    I have a problem regarding the sipura SPA-3000. I have connected it to
    my PBX (Siemens Hicom 100E) and its reachable under the #15.
    When I call the 15 I get a tone. I dial the number, get the message
    from my provider how much the call costs and it begins to ring.
    But after 30 seconds (no matter if the call has been answered or not)
    the device hangs up and the call ends.

    I don't know which to configure. It always happens after exact 30 sec.
    I don't know which setting I have to alter to get this solved.

    I hope that you can help me with this problem.

    Martin
    , Mar 7, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. matkokubko
    Replies:
    0
    Views:
    448
    matkokubko
    Jul 10, 2004
  2. Mike Schumann

    Sipura SPA-3000 Dial Plan Pause Example

    Mike Schumann, Sep 24, 2004, in forum: VOIP
    Replies:
    0
    Views:
    760
    Mike Schumann
    Sep 24, 2004
  3. Mike Schumann

    Sipura SPA-3000 Call Forwarding

    Mike Schumann, Sep 30, 2004, in forum: VOIP
    Replies:
    0
    Views:
    737
    Mike Schumann
    Sep 30, 2004
  4. Enzo Michelangeli

    Multiple accounts on Sipura SPA-3000

    Enzo Michelangeli, Mar 13, 2005, in forum: VOIP
    Replies:
    0
    Views:
    688
    Enzo Michelangeli
    Mar 13, 2005
  5. SIP2PSTN
    Replies:
    8
    Views:
    834
    Enzo Michelangeli
    Jul 26, 2005
Loading...

Share This Page