Sipura SPA-2000 firmware upgrade..?

Discussion in 'UK VOIP' started by Ivor Jones, Jun 18, 2005.

  1. Ivor Jones

    Ivor Jones Guest

    I just downloaded the latest firmware (v3.1.3) from the Sipura website but
    on entering the IP address of my SPA2000 it fails with the message "No
    response from SPA" indicating it can't find it. However it is switched on,
    running and working, and yes I have entered the IP address correctly.

    Anyone else tried this and succeeded or got the same result..?

    Ivor
    Ivor Jones, Jun 18, 2005
    #1
    1. Advertising

  2. Ivor Jones wrote:
    || I just downloaded the latest firmware (v3.1.3) from the Sipura
    || website but on entering the IP address of my SPA2000 it fails with
    || the message "No response from SPA" indicating it can't find it.
    || However it is switched on, running and working, and yes I have
    || entered the IP address correctly.
    ||
    || Anyone else tried this and succeeded or got the same result..?
    ||
    || Ivor

    I had a very similar problem with my 2100.

    I found it would work /only/ when the SPA had rebooted (as in immediately
    after it's turned on)

    Also, I wouldn't try it without connecting the SPA directly to the PC (no
    router)

    Are you expecting some enhancements?
    The Cable Guy, Jun 18, 2005
    #2
    1. Advertising

  3. Ivor Jones

    Ivor Jones Guest

    The Cable Guy wrote:
    > Ivor Jones wrote:
    >>> I just downloaded the latest firmware (v3.1.3) from the Sipura
    >>> website but on entering the IP address of my SPA2000 it fails with
    >>> the message "No response from SPA" indicating it can't find it.
    >>> However it is switched on, running and working, and yes I have
    >>> entered the IP address correctly.
    >>>
    >>> Anyone else tried this and succeeded or got the same result..?
    >>>
    >>> Ivor

    >
    > I had a very similar problem with my 2100.
    >
    > I found it would work /only/ when the SPA had rebooted (as in
    > immediately after it's turned on)
    >
    > Also, I wouldn't try it without connecting the SPA directly to the
    > PC (no router)
    >
    > Are you expecting some enhancements?


    I don't know, are there any..?! I tried what you suggested but still no
    luck, maybe I have a duff download, I'll try it again. I've upgraded it
    before with no problems, so strange this one isn't working.

    Ivor
    Ivor Jones, Jun 18, 2005
    #3
  4. Ivor Jones wrote:
    || The Cable Guy wrote:
    ||| Ivor Jones wrote:
    ||||| I just downloaded the latest firmware (v3.1.3) from the Sipura
    ||||| website but on entering the IP address of my SPA2000 it fails with
    ||||| the message "No response from SPA" indicating it can't find it.
    ||||| However it is switched on, running and working, and yes I have
    ||||| entered the IP address correctly.
    |||||
    ||||| Anyone else tried this and succeeded or got the same result..?
    |||||
    ||||| Ivor
    |||
    ||| I had a very similar problem with my 2100.
    |||
    ||| I found it would work /only/ when the SPA had rebooted (as in
    ||| immediately after it's turned on)
    |||
    ||| Also, I wouldn't try it without connecting the SPA directly to the
    ||| PC (no router)
    |||
    ||| Are you expecting some enhancements?
    ||
    || I don't know, are there any..?! I tried what you suggested but still
    || no luck, maybe I have a duff download, I'll try it again. I've
    || upgraded it before with no problems, so strange this one isn't
    || working.
    ||
    || Ivor

    Good question. If it ain't broke, don't fix it is a hard lesson!
    The Cable Guy, Jun 19, 2005
    #4
  5. "Ivor Jones" <> wrote in message
    news:...
    >
    > I just downloaded the latest firmware (v3.1.3) from the Sipura website but
    > on entering the IP address of my SPA2000 it fails with the message "No
    > response from SPA" indicating it can't find it. However it is switched on,
    > running and working, and yes I have entered the IP address correctly.
    >

    Is your Sipura doing all what you need ? Or do you need any added features
    of the new firmware ?
    If not - suggest to continu using the old firmware ;-)
    Philippe Deleye, Jun 19, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kyler Laird

    .cfg file for Sipura SPA-2000?

    Kyler Laird, Oct 23, 2004, in forum: VOIP
    Replies:
    0
    Views:
    827
    Kyler Laird
    Oct 23, 2004
  2. npne
    Replies:
    5
    Views:
    2,235
    Franc Zabkar
    Mar 2, 2005
  3. Fred
    Replies:
    3
    Views:
    657
    Mike Schumann
    Apr 26, 2005
  4. SIP2PSTN

    x-lite Vs Sipura SPA-2000

    SIP2PSTN, Jun 14, 2005, in forum: VOIP
    Replies:
    1
    Views:
    678
    Miguel Cruz
    Jun 14, 2005
  5. Mike @ www.zd8i.net

    Help with Sipgate / Draytek 2600V / Sipura SPA 2000

    Mike @ www.zd8i.net, May 14, 2005, in forum: UK VOIP
    Replies:
    0
    Views:
    1,390
    Mike @ www.zd8i.net
    May 14, 2005
Loading...

Share This Page