Sipgate issues

Discussion in 'UK VOIP' started by PhilÅ, Aug 9, 2005.

  1. PhilÅ

    PhilÅ Guest

    Hi

    Signed up a week or two ago.

    Tried calling it from my mobile today, constant engaged tone.

    Also called my voice mail from the pc 50000 and got the answer machine woman
    in German... Maybe I have chosen the wrong voip provider.

    Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    configure it with with two different accounts for both jacks.
    PhilÅ, Aug 9, 2005
    #1
    1. Advertising

  2. PhilÅ wrote:
    > Hi
    >
    > Signed up a week or two ago.
    >
    > Tried calling it from my mobile today, constant engaged tone.
    >
    > Also called my voice mail from the pc 50000 and got the answer machine woman
    > in German... Maybe I have chosen the wrong voip provider.
    >
    > Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    > configure it with with two different accounts for both jacks.


    I think you will find that if you look through previous topics this
    seems to be the norm for sipgate

    Mat
    Mathew Curtis, Aug 9, 2005
    #2
    1. Advertising

  3. PhilÅ

    Ivor Jones Guest

    "PhilÅ" <> wrote in message
    news:2D1Ke.2447$...
    > Hi
    >
    > Signed up a week or two ago.
    >
    > Tried calling it from my mobile today, constant engaged tone.
    >
    > Also called my voice mail from the pc 50000 and got the answer machine
    > woman in German... Maybe I have chosen the wrong voip provider.


    Both the above usually indicate a misconfiguration in the phone/ATA
    somewhere. Was it working before..?

    > Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    > configure it with with two different accounts for both jacks.


    Sometimes, it depends. If both require a STUN server to be set you may
    find one will work and the other not, the only way is to try it and see.

    Ivor
    Ivor Jones, Aug 9, 2005
    #3
  4. PhilÅ

    Guest

    On Tue, 9 Aug 2005 14:49:50 +0100, "Ivor Jones"
    <> wrote:


    >Both the above usually indicate a misconfiguration in the phone/ATA
    >somewhere. Was it working before..?


    Never in a million years could it be the fault of Sipgate could it
    Ivor !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
    , Aug 9, 2005
    #4
  5. PhilÅ

    Ivor Jones Guest

    <> wrote in message
    news:...
    > On Tue, 9 Aug 2005 14:49:50 +0100, "Ivor Jones"
    > <> wrote:
    >
    >
    >>Both the above usually indicate a misconfiguration in the phone/ATA
    >>somewhere. Was it working before..?

    >
    > Never in a million years could it be the fault of Sipgate could it
    > Ivor !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.


    I didn't say that. Read what I wrote.

    Ivor
    Ivor Jones, Aug 9, 2005
    #5
  6. Ivor Jones wrote:
    > "PhilÅ" <> wrote in message
    > news:2D1Ke.2447$...
    > > Hi
    > >
    > > Signed up a week or two ago.
    > >
    > > Tried calling it from my mobile today, constant engaged tone.
    > >
    > > Also called my voice mail from the pc 50000 and got the answer machine
    > > woman in German... Maybe I have chosen the wrong voip provider.

    >
    > Both the above usually indicate a misconfiguration in the phone/ATA
    > somewhere. Was it working before..?
    >
    > > Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    > > configure it with with two different accounts for both jacks.

    >
    > Sometimes, it depends. If both require a STUN server to be set you may
    > find one will work and the other not, the only way is to try it and see.
    >
    > Ivor


    Ivor v Dex Let battle commence :)

    Mat
    Mathew Curtis, Aug 9, 2005
    #6
  7. PhilÅ

    Ivor Jones Guest

    "Mathew Curtis" <> wrote in message
    news:...

    [snip]

    >Ivor v Dex Let battle commence :)
    >
    >Mat


    I have no intentions of battling anybody. I am just trying to help
    someone, although I sometimes wonder why I bother.

    Ivor
    Ivor Jones, Aug 9, 2005
    #7
  8. PhilÅ

    Ian Guest

    > >
    > > Tried calling it from my mobile today, constant engaged tone.
    > >
    > > Also called my voice mail from the pc 50000 and got the answer machine
    > > woman in German... Maybe I have chosen the wrong voip provider.

    >
    > Both the above usually indicate a misconfiguration in the phone/ATA
    > somewhere. Was it working before..?


    Go on tell us why a misconfigered ATA will mean the prompts are in german.
    Ian, Aug 9, 2005
    #8
  9. PhilÅ

    Ivor Jones Guest

    "Ian" <spam"AT"bathfordhill.co.uk> wrote in message
    news:...
    >> >
    >> > Tried calling it from my mobile today, constant engaged tone.
    >> >
    >> > Also called my voice mail from the pc 50000 and got the answer
    >> > machine
    >> > woman in German... Maybe I have chosen the wrong voip provider.

    >>
    >> Both the above usually indicate a misconfiguration in the phone/ATA
    >> somewhere. Was it working before..?

    >
    > Go on tell us why a misconfigered ATA will mean the prompts are in
    > german.


    Because the error messages telling you that your system is misconfigured
    haven't been recorded in English (yet).

    Ivor
    Ivor Jones, Aug 9, 2005
    #9
  10. PhilÅ

    Guest

    On Tue, 9 Aug 2005 19:08:51 +0100, "Ivor Jones"
    <> wrote:

    >
    ><> wrote in message
    >news:...
    >> On Tue, 9 Aug 2005 14:49:50 +0100, "Ivor Jones"
    >> <> wrote:
    >>
    >>
    >>>Both the above usually indicate a misconfiguration in the phone/ATA
    >>>somewhere. Was it working before..?

    >>
    >> Never in a million years could it be the fault of Sipgate could it
    >> Ivor !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.

    >
    >I didn't say that. Read what I wrote.
    >
    >Ivor
    >

    Ivor you reminds me greatly of many ISP's tech support personnel it
    has been my displeasure to have spoken with who's thinking to any
    problem that their boses have inplanted into their brains by a
    nurosurgical operation is remember it is ALWAYS the customers
    equipment that is at fullt NOT our systems or equipment !!!!!!! .
    , Aug 9, 2005
    #10
  11. PhilÅ

    Dave Guest

    "Ivor Jones" <> wrote in message
    news:...
    >
    > "Ian" <spam"AT"bathfordhill.co.uk> wrote in message
    > news:...
    >>> >


    > Because the error messages telling you that your system is misconfigured
    > haven't been recorded in English (yet).
    >
    > Ivor


    Whys that then Ivor? How long does it take them to get the basics right?
    If I was running such a service, I would consider that first impressions
    were very important to the success and wellbeing of a company. For the time
    it would take to make the voicemail work as it is intended would take little
    time, and save them a lot of bad press. I wouldn't even launch the voicmail
    until it had been tested by a group of beta testers to make sure it was up
    to scratch. These lot just leave it on even though its plagued with
    problems. I doubt that if they knew how to cure it, then it would have been
    done months ago. Failing to cure something so simple, hardly gives the
    customer much in the way of trust. That voicemail should have been put
    right weeks and weeks ago, its a disgrace to the company and would be a
    major embarrassment if I was in charge. Infact if I couldn't sort it, I'd
    get someone in who could.....AND FAST!
    Dave, Aug 9, 2005
    #11
  12. PhilÅ

    Ivor Jones Guest

    <> wrote in message
    news:...

    [snip]

    > Ivor you reminds me greatly of many ISP's tech support personnel it
    > has been my displeasure to have spoken with who's thinking to any
    > problem that their boses have inplanted into their brains by a
    > nurosurgical operation is remember it is ALWAYS the customers
    > equipment that is at fullt NOT our systems or equipment !!!!!!! .


    Strange that, your problem seems to be the exact opposite..! It couldn't
    *possibly* be *your* end that's at fault, could it..?!

    Ivor
    Ivor Jones, Aug 9, 2005
    #12
  13. PhilÅ

    Ivor Jones Guest

    "MrLover" <> wrote in message
    news:TR6Ke.1077$...
    >
    > <> wrote in message > Never in a million years
    > could it be the fault of Sipgate could it
    >> Ivor !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
    >>

    > face it sipgate is crap, vonage rules thats for sure but ivor will back
    > them to the hilt come rain or high heaven


    Oh God here we go, it's Stefan again..!

    Oh well another one for the killfile, I'll need a bigger hard drive to
    hold it soon..!

    Ivor
    Ivor Jones, Aug 9, 2005
    #13
  14. PhilÅ

    MrLover Guest

    <> wrote in message > Never in a million years could
    it be the fault of Sipgate could it
    > Ivor !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
    >

    face it sipgate is crap, vonage rules thats for sure but ivor will back them
    to the hilt come rain or high heaven
    MrLover, Aug 9, 2005
    #14
  15. PhilÅ

    Ivor Jones Guest

    "Dave" <> wrote in message
    news:...
    >
    > "Ivor Jones" <> wrote in message
    > news:...
    >>
    >> "Ian" <spam"AT"bathfordhill.co.uk> wrote in message
    >> news:...
    >>>> >

    >
    >> Because the error messages telling you that your system is
    >> misconfigured haven't been recorded in English (yet).
    >>
    >> Ivor

    >
    > Whys that then Ivor? How long does it take them to get the basics
    > right? If I was running such a service, I would consider that first
    > impressions were very important to the success and wellbeing of a
    > company. For the time it would take to make the voicemail work as it is
    > intended would take little time, and save them a lot of bad press.


    I said the error messages saying your system is misconfigured haven't been
    recorded in English. I didn't say the voicemail files hadn't, I have no
    idea why that lapses into German, I believe the system runs in Linux which
    is a black art to me, I'm a DOS diehard <g>

    I do agree though that it should have been sorted a long time ago.


    Ivor
    Ivor Jones, Aug 9, 2005
    #15
  16. PhilÅ

    Guest

    On Tue, 9 Aug 2005 19:41:12 +0100, "Dave" <> wrote:

    > That voicemail should have been put
    >right weeks and weeks ago, its a disgrace to the company and would be a
    >major embarrassment if I was in charge. Infact if I couldn't sort it, I'd
    >get someone in who could.....AND FAST!


    This begs the question why haven't they done this Dave they possible
    answer being they just do not give a damn , this attitude does not
    show a company in a good light at all but it does stick out like a
    sore thumb that this IS their attitude .
    , Aug 9, 2005
    #16
  17. PhilÅ

    Sean Guest

    PhilÅ wrote:
    > Hi
    >
    > Signed up a week or two ago.
    >
    > Tried calling it from my mobile today, constant engaged tone.
    >
    > Also called my voice mail from the pc 50000 and got the answer machine woman
    > in German... Maybe I have chosen the wrong voip provider.
    >
    > Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    > configure it with with two different accounts for both jacks.
    >
    >

    Would you mind dropping me a e-mail? Wana know where you got that
    linksys wireless router!

    I'm trying www.justdialvoip.com at moment, it's £1.99 a month, with
    evening and weekend UK geo calls included. And mobiles 20p for 20mins
    evening, and 15p for 20mins at weekend.

    I've only just started using them, call i made before was brilliant
    quality. I'm just sorting out my ATA's way of handling new vociemail alerts.
    Sean, Aug 9, 2005
    #17
  18. PhilÅ

    PhilÅ Guest

    "PhilÅ" <> wrote in message
    news:2D1Ke.2447$...
    > Hi
    >
    > Signed up a week or two ago.
    >
    > Tried calling it from my mobile today, constant engaged tone.
    >
    > Also called my voice mail from the pc 50000 and got the answer machine
    > woman in German... Maybe I have chosen the wrong voip provider.
    >
    > Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    > configure it with with two different accounts for both jacks.
    >


    Thanks for all your replies.

    The constantly engaged was due to the Three Mobile I was using, did call
    Three and they where having some sort of routing problems.

    Also re the voice mail in German, now ok. I suppose as they say it is free
    and still in Beta testing I can't moan.

    Ta
    PhilÅ, Aug 9, 2005
    #18
  19. PhilÅ

    Sean Guest

    PhilÅ wrote:
    > "PhilÅ" <> wrote in message
    > news:2D1Ke.2447$...
    >
    >>Hi
    >>
    >>Signed up a week or two ago.
    >>
    >>Tried calling it from my mobile today, constant engaged tone.
    >>
    >>Also called my voice mail from the pc 50000 and got the answer machine
    >>woman in German... Maybe I have chosen the wrong voip provider.
    >>
    >>Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    >>configure it with with two different accounts for both jacks.
    >>

    >
    >
    > Thanks for all your replies.
    >
    > The constantly engaged was due to the Three Mobile I was using, did call
    > Three and they where having some sort of routing problems.
    >
    > Also re the voice mail in German, now ok. I suppose as they say it is free
    > and still in Beta testing I can't moan.
    >
    > Ta
    >
    >

    the voicemail changes its voice often
    Sean, Aug 9, 2005
    #19
  20. PhilÅ

    PhilÅ Guest

    "Sean" <> wrote in message
    news:ddb3tq$kh8$2surf.net...
    > PhilÅ wrote:
    >> "PhilÅ" <> wrote in message
    >> news:2D1Ke.2447$...
    >>
    >>>Hi
    >>>
    >>>Signed up a week or two ago.
    >>>
    >>>Tried calling it from my mobile today, constant engaged tone.
    >>>
    >>>Also called my voice mail from the pc 50000 and got the answer machine
    >>>woman in German... Maybe I have chosen the wrong voip provider.
    >>>
    >>>Have a linksys ap2 wireless router with 2 voip. I am assuming I can
    >>>configure it with with two different accounts for both jacks.
    >>>

    >>
    >>
    >> Thanks for all your replies.
    >>
    >> The constantly engaged was due to the Three Mobile I was using, did call
    >> Three and they where having some sort of routing problems.
    >>
    >> Also re the voice mail in German, now ok. I suppose as they say it is
    >> free and still in Beta testing I can't moan.
    >>
    >> Ta

    > the voicemail changes its voice often


    Yep, as I say, sipgate admit it is in beta and having issues, At least they
    are having a go.
    PhilÅ, Aug 9, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?iso-8859-1?Q?Frisbee=AE?=

    SNMP Issues in Cisco Routers; Vulnerability Issues in TCP

    =?iso-8859-1?Q?Frisbee=AE?=, Apr 21, 2004, in forum: MCSE
    Replies:
    0
    Views:
    786
    =?iso-8859-1?Q?Frisbee=AE?=
    Apr 21, 2004
  2. Stuart Millington

    Sipgate: dialing another sipgate number

    Stuart Millington, Jun 10, 2005, in forum: UK VOIP
    Replies:
    8
    Views:
    1,960
  3. Andrew (G0RVM)

    Sipgate : Signalling issues

    Andrew (G0RVM), Feb 21, 2006, in forum: UK VOIP
    Replies:
    24
    Views:
    1,049
    Ivor Jones
    Feb 23, 2006
  4. Anonyma

    Sipgate issues

    Anonyma, Aug 3, 2006, in forum: UK VOIP
    Replies:
    4
    Views:
    1,048
    Brian
    Aug 3, 2006
  5. Replies:
    3
    Views:
    760
Loading...

Share This Page