Sipgate bust - Saturday morning?

Discussion in 'UK VOIP' started by Mr Woo, Jul 15, 2006.

  1. Mr Woo

    Mr Woo Guest

    Anyone else unable to get registration to the Sipgate server this
    morning?
    Mr Woo, Jul 15, 2006
    #1
    1. Advertising

  2. Mr Woo

    DGB Guest

    In news:RW0ug.22520$,
    Harry Stottle typed:
    >
    > No outgoing, and no incoming calls with Sipgate here. 08:35


    Ditto here
    DGB, Jul 15, 2006
    #2
    1. Advertising

  3. "Mr Woo" <> wrote in message
    news:...
    > Anyone else unable to get registration to the Sipgate server this
    > morning?
    >


    No outgoing, and no incoming calls with Sipgate here. 08:35
    Harry Stottle, Jul 15, 2006
    #3
  4. Mr Woo

    Jim Guest

    "DGB" <> wrote in message
    news:DW0ug.8532$...
    > In news:RW0ug.22520$,
    > Harry Stottle typed:
    >>
    >> No outgoing, and no incoming calls with Sipgate here. 08:35

    >
    > Ditto here
    >


    Yep looks like its down
    Jim, Jul 15, 2006
    #4
  5. Mr Woo

    Chris Blunt Guest

    On Sat, 15 Jul 2006 08:03:30 +0100, Mr Woo <> wrote:

    >Anyone else unable to get registration to the Sipgate server this
    >morning?


    Its been down for at least the last few hours for me. I've just
    rebooted the ATA and its still not registering at the time of writing
    (09.10am UK time).

    Chris
    Chris Blunt, Jul 15, 2006
    #5
  6. On Sat, 15 Jul 2006 07:37:07 GMT, "DGB" <> wrote:

    >In news:RW0ug.22520$,
    >Harry Stottle typed:
    >>
    >> No outgoing, and no incoming calls with Sipgate here. 08:35

    >
    >Ditto here


    Same here; we've just moved house, and I was convinced it was a
    problem with my new ISP.

    I am somewhat not relieved.
    --
    Stephen M Baines
    http://www.kitschcamppalace.org.uk
    De har hönor i Sverige?
    Stephen M Baines, Jul 15, 2006
    #6
  7. Mr Woo

    Mr Woo Guest

    On Sat, 15 Jul 2006 16:09:58 +0800, Chris Blunt
    <> wrote:

    >Its been down for at least the last few hours for me. I've just
    >rebooted the ATA and its still not registering at the time of writing
    >(09.10am UK time).


    Thanks for all the replies. I can't even get to Ivor's speaking clock
    dialing to it via BT.

    Mr W.
    Mr Woo, Jul 15, 2006
    #7
  8. Mr Woo

    paul123 Guest

    All 3 accounts here are online and receiving incoming just fine. 10.38
    UK time
    paul123, Jul 15, 2006
    #8
  9. Mr Woo

    DGB Guest

    In news:,
    paul123 typed:
    > All 3 accounts here are online and receiving incoming just fine. 10.38 UK
    > time


    My ATA has now registered and I get dial tone and can dial Sipgate test
    number (10000) and voicemail, but not my landlines or mobile which give an
    engaged tone (presumably generated within the ATA). Incoming calls work
    normally.
    DGB, Jul 15, 2006
    #9
  10. On Sat, 15 Jul 2006 08:03:30 +0100, Mr Woo <> wrote:

    >Anyone else unable to get registration to the Sipgate server this
    >morning?


    My ATA was flashing red this morning.

    It all works OK now though.

    Harry.


    ----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
    Harry Broomhall, Jul 15, 2006
    #10
  11. Mr Woo

    Ivor Jones Guest

    "Stephen M Baines"
    <> wrote in message
    news:
    > On Sat, 15 Jul 2006 07:37:07 GMT, "DGB"
    > <> wrote:
    >
    > > In news:RW0ug.22520$,
    > > Harry Stottle typed:
    > > >
    > > > No outgoing, and no incoming calls with Sipgate here.
    > > > 08:35

    > >
    > > Ditto here

    >
    > Same here; we've just moved house, and I was convinced it
    > was a problem with my new ISP.
    >
    > I am somewhat not relieved.


    Came back up at 10:02 here. Haven't been able to find out the reasons yet,
    although my sipgate.de account was unaffected so it was only the UK
    system.

    Ivor
    Ivor Jones, Jul 15, 2006
    #11
  12. Mr Woo

    Ivor Jones Guest

    "Mr Woo" <> wrote in message
    news:
    > On Sat, 15 Jul 2006 16:09:58 +0800, Chris Blunt
    > <> wrote:
    >
    > > Its been down for at least the last few hours for me.
    > > I've just rebooted the ATA and its still not
    > > registering at the time of writing (09.10am UK time).

    >
    > Thanks for all the replies. I can't even get to Ivor's
    > speaking clock dialing to it via BT.
    >
    > Mr W.


    Try it now, my system came up at 10:02.

    Ivor
    Ivor Jones, Jul 15, 2006
    #12
  13. Mr Woo

    Jono Guest

    "Ivor Jones" <> wrote in message
    news:...
    >
    >
    > "Mr Woo" <> wrote in message
    > news:
    >> On Sat, 15 Jul 2006 16:09:58 +0800, Chris Blunt
    >> <> wrote:
    >>
    >> > Its been down for at least the last few hours for me.
    >> > I've just rebooted the ATA and its still not
    >> > registering at the time of writing (09.10am UK time).

    >>
    >> Thanks for all the replies. I can't even get to Ivor's
    >> speaking clock dialing to it via BT.
    >>
    >> Mr W.

    >
    > Try it now, my system came up at 10:02.
    >
    > Ivor
    >
    >


    I can make SIP<=>SIP calls; PSTN=>SIP but not SIP=>PSTN
    Jono, Jul 15, 2006
    #13
  14. Mr Woo

    Ivor Jones Guest

    "Jono" <> wrote in message
    news:Zo4ug.101691$

    [snip]

    > I can make SIP<=>SIP calls; PSTN=>SIP but not SIP=>PSTN


    Hmm, yes you're right. Getting a 603 (declined) error. Incoming PSTN ok
    though. Strange.

    Ivor
    Ivor Jones, Jul 15, 2006
    #14
  15. On Sat, 15 Jul 2006 12:27:01 +0100, "Ivor Jones"
    <> wrote:

    >Came back up at 10:02 here. Haven't been able to find out the reasons yet,
    >although my sipgate.de account was unaffected so it was only the UK
    >system.


    Probably was around the same time here, also, as my parents finally
    managed to get through.
    --
    Stephen M Baines
    http://www.kitschcamppalace.org.uk
    http://www.alledal.nu
    Stephen M Baines, Jul 15, 2006
    #15
  16. Mr Woo

    Sean Guest

    It was in fact down at 3am.... So has been down from 3am to 10am it
    would seem... Ouch
    Sean, Jul 15, 2006
    #16
  17. Mr Woo

    Ivor Jones Guest

    "Stephen M Baines"
    <> wrote in message
    news:
    > On Sat, 15 Jul 2006 12:27:01 +0100, "Ivor Jones"
    > <> wrote:
    >
    > > Came back up at 10:02 here. Haven't been able to find
    > > out the reasons yet, although my sipgate.de account was
    > > unaffected so it was only the UK system.

    >
    > Probably was around the same time here, also, as my
    > parents finally managed to get through.


    Can't make outgoing PSTN calls though. Getting 603 declined error.

    Ivor
    Ivor Jones, Jul 15, 2006
    #17
  18. Mr Woo

    Ivor Jones Guest

    "Harry Broomhall" <> wrote in
    message news:
    > On Sat, 15 Jul 2006 08:03:30 +0100, Mr Woo
    > <> wrote:
    >
    > > Anyone else unable to get registration to the Sipgate
    > > server this morning?

    >
    > My ATA was flashing red this morning.
    >
    > It all works OK now though.


    Can you make outgoing PSTN calls..?

    Ivor
    Ivor Jones, Jul 15, 2006
    #18
  19. Mr Woo

    DGB Guest

    Just tried again (19:10) and I can now make calls from Sipgate to PSTN
    (fixed and mobile). That's an outage from 03:00 (according to Sean) until
    at least 17:22 (when Ivor tried), possibly 19:00. I must admit, I thought
    we were going to be without Sipgate all weekend.

    In news:,
    Ivor Jones <> typed:
    >
    > Can you make outgoing PSTN calls..?
    >
    > Ivor
    DGB, Jul 15, 2006
    #19
  20. Mr Woo

    Guest

    On Sat, 15 Jul 2006 18:17:36 GMT, "DGB" <> wrote:

    >Just tried again (19:10) and I can now make calls from Sipgate to PSTN
    >(fixed and mobile). That's an outage from 03:00 (according to Sean) until
    >at least 17:22 (when Ivor tried), possibly 19:00. I must admit, I thought
    >we were going to be without Sipgate all weekend.

    The ale must have dried up or you would have been .
    , Jul 15, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MCSE or Bust

    , Jan 5, 2004, in forum: MCSE
    Replies:
    13
    Views:
    819
    The Poster Formerly Known as Kline Sphere
    Jan 6, 2004
  2. np

    is my modem bust?

    np, Aug 29, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    563
    paul s
    Aug 30, 2003
  3. Waterperson77
    Replies:
    170
    Views:
    3,163
    Richard C.
    Mar 1, 2004
  4. Paul in Houston TX

    Re: Some Saturday Morning wheels

    Paul in Houston TX, Sep 1, 2013, in forum: Digital Photography
    Replies:
    0
    Views:
    170
    Paul in Houston TX
    Sep 1, 2013
  5. PeterN

    Re: Some Saturday Morning wheels

    PeterN, Sep 2, 2013, in forum: Digital Photography
    Replies:
    19
    Views:
    204
    PeterN
    Sep 2, 2013
Loading...

Share This Page