Sip port limit exeeded

Discussion in 'UK VOIP' started by B³a¿ej, Mar 31, 2008.

  1. B³a¿ej

    B³a¿ej Guest

    Hello,

    I have PAP2T connected to Asmax ar8002c router. Recently I have noticed a
    strange log - "Sip port limi exeeded". This message is logged by Asmax every
    time the PAP2T registration time expired.

    I tried to change some PAP2T settings but it only made this matter worse.
    The router start hanging after few houres. Now I have the previous settings
    and the strange message in log.

    Do you have any idea how to resolve this issue?

    Regards,
    Blazej
    I have tried to solve the issue but I didn't manage to
     
    B³a¿ej, Mar 31, 2008
    #1
    1. Advertising

  2. B³a¿ej

    mattpark Guest

    Hi,

    I would advise you to ensure that your router is upgraded to the latest
    stable firmware, and to double check you have the appropriate port
    forwarding/firewall rules in place.

    Turn of UPNP support on the router, and make sure there is no packet
    inspection or SIP ALG running on your router.

    Matt


    --
    mattpark
    ------------------------------------------------------------------------
    mattpark's Profile: http://www.ukvoiptalk.com/member.php?userid=3
    View this thread: http://www.ukvoiptalk.com/showthread.php?t=3449

    External post from http://www.ukvoiptalk.com
     
    mattpark, Mar 31, 2008
    #2
    1. Advertising

  3. B³a¿ej

    TheFug Guest

    B³a¿ej schreef:
    > Hello,
    >
    > I have PAP2T connected to Asmax ar8002c router. Recently I have noticed a
    > strange log - "Sip port limi exeeded". This message is logged by Asmax every
    > time the PAP2T registration time expired.
    >
    > I tried to change some PAP2T settings but it only made this matter worse.
    > The router start hanging after few houres. Now I have the previous settings
    > and the strange message in log.
    >
    > Do you have any idea how to resolve this issue?
    >
    > Regards,
    > Blazej
    > I have tried to solve the issue but I didn't manage to
    >
    >

    Did you also just switched off, and on, the router ?

    or collect all your logon, port data and such, do a factory reset (is
    you don't use a pre-programed firmware by a provider) and restore all
    known settings by hand, because along your use with it, you could have
    set a wrong setting, which you can't trace anymore...
    A new firmware update is only good, when you know fore sure it solves
    your problem, or it could make it worse.....

    --

    The Fug.

    ( VoIP/SIP switched by: www.mysipswitch.com )
     
    TheFug, Apr 1, 2008
    #3
  4. B³a¿ej

    Blazej Guest

    Hello,

    The problem is that my router is quite old. It has almost a five years. It
    doesn't support UPNP and all other useful stuff. There is also not much to
    do with port fowarding due to his limits. It can only support 20 different
    port fowards at time. According to my knowledge it has also the newest
    frimware installed.

    But let's talk a while about port fowarding and strange behaviour related to
    it.

    When I foward the port number 5060, which is my SIP port, everything works
    fine until WAN IP address is changed (usually every once a day), then my
    VOIP adapter dosen't catch the IP change and no further calls are possible
    unless I reset router or VOIP adapter.

    Please find my VOIP settings at the following address:
    http://www.luz.neostrada.pl/conf/advance_configuration.htm

    I will also try to collect some more interesting log with sipura syslog
    server.

    Thanks & Regards,
    Blazej
     
    Blazej, Apr 3, 2008
    #4
  5. B³a¿ej

    Jono Guest

    Blazej used his keyboard to write :
    > When I foward the port number 5060, which is my SIP port, everything works
    > fine until WAN IP address is changed (usually every once a day), then my VOIP
    > adapter dosen't catch the IP change and no further calls are possible unless
    > I reset router or VOIP adapter.


    Your PAP2 is set to register with your Internet Telephone Provider once
    an hour.

    Try shortening the registration period - "Register Expires: 3600"
     
    Jono, Apr 3, 2008
    #5
  6. B³a¿ej

    Blazej Guest

    > Try shortening the registration period - "Register Expires: 3600"

    It wouldn't change anything becasue every 50s there is a keep-alive packet
    send to SIP server, which makes a path opened.

    The point is that after the IP address is changed my VOIP adapter tries to
    renew registration at SIP server, but the SIP server no longer response.
     
    Blazej, Apr 3, 2008
    #6
  7. B³a¿ej

    TheFug Guest

    Blazej schreef:
    >> Try shortening the registration period - "Register Expires: 3600"

    >
    > It wouldn't change anything becasue every 50s there is a keep-alive packet
    > send to SIP server, which makes a path opened.
    >
    > The point is that after the IP address is changed my VOIP adapter tries to
    > renew registration at SIP server, but the SIP server no longer response.
    >
    >

    Set static IP address instead of DHCP ?

    --
    Bedankt, Thanks,

    The Fug.

    VoIP/SIP switched by: www.mysipswitch.com
    (A free service)
     
    TheFug, Apr 20, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. xantos
    Replies:
    4
    Views:
    628
    xantos
    Oct 16, 2003
  2. Awie
    Replies:
    1
    Views:
    508
  3. gencode

    Limit Limewire port

    gencode, Feb 1, 2005, in forum: Cisco
    Replies:
    3
    Views:
    9,754
    gencode
    Feb 3, 2005
  4. cptkirkh

    close ports and limit port smtp

    cptkirkh, Aug 21, 2006, in forum: Cisco
    Replies:
    1
    Views:
    513
    Walter Roberson
    Aug 21, 2006
  5. anthony crowder
    Replies:
    20
    Views:
    2,891
    hhtest
    Jan 16, 2007
Loading...

Share This Page