simple serial P2P t1

Discussion in 'Cisco' started by justin_ltg@yahoo.com, Jun 16, 2007.

  1. Guest

    I am trying to configure a point to point t1 with 2 ISR 1841s I think
    my config is accurate, but when I plug in the serial0/0/0 interface, I
    cannot get the line to come up. It is just down down. I have issued
    no shut, but no luck. On the physical interface itself, 'CD' shows
    green and 'AL' shows orange.

    For each end of the point to point, I have one 1841 clock set as
    internal and one set as line. I think this is the way to properly
    config to avoid any point to point drop issues, correct?

    Does this config look accurate for 1 end of the point to point?

    On another note, this point to point does not have any firewalls
    between them Would that be normal to have firewalls in between them?
    This is my first point to point, so I apologize for my ignorance.

    Thanks.
    Justin.



    Interface IP-Address OK? Method
    Status Prot
    FastEthernet0/0 10.0.0.25 YES NVRAM
    up up
    FastEthernet0/1 unassigned YES NVRAM administratively
    down down
    Serial0/0/0 10.0.3.1 YES NVRAM administratively
    down down
    NVI0 unassigned YES unset
    up up





    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rfg_src1841
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    no logging console
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    username **** privilege 15 secret 5 $1$tFtj$EweTJUyog.VvGS5S/ju
    username ***** password 0 *********
    !
    !
    !
    interface FastEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
    ip address 10.0.0.25 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    bandwidth 1536
    ip address 10.0.3.1 255.255.255.0
    encapsulation ppp
    shutdown
    service-module t1 clock source internal
    ppp authentication chap
    !
    router eigrp 1
    network 10.0.0.0
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.3.2 <---- this is the the serial0/0/0
    interface IP of my target router.
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 23 interface FastEthernet0/0 overload
    !
    access-list 23 permit any
    !
    control-plane
    !
    banner login ^C
    Wel^C
    banner motd ^C
    ^C
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    password *********
    login
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    password **********
    login
    transport input telnet
    !
    end

    rfg_src1841#
     
    , Jun 16, 2007
    #1
    1. Advertising

  2. Chris Guest

    On Sat, 16 Jun 2007 11:18:21 -0700, wrote:

    > I am trying to configure a point to point t1 with 2 ISR 1841s I think
    > my config is accurate, but when I plug in the serial0/0/0 interface, I
    > cannot get the line to come up. It is just down down. I have issued
    > no shut, but no luck. On the physical interface itself, 'CD' shows
    > green and 'AL' shows orange.


    > Serial0/0/0 10.0.3.1 YES NVRAM administratively <<<<
    > down down


    > interface Serial0/0/0
    > bandwidth 1536
    > ip address 10.0.3.1 255.255.255.0
    > encapsulation ppp
    > shutdown <<<<<<<
    > service-module t1 clock source internal
    > ppp authentication chap


    No, it's still admin shutdown. Maybe you did a 'no shut' on the wrong
    interface??

    Chhris.
     
    Chris, Jun 16, 2007
    #2
    1. Advertising

  3. Guest

    Hi,

    Yea I went back and double checked, I also even tried to use the SDM
    to enable the interface as well.

    My FE0/0 is good to go though

    .. i just did the normal

    conf t
    int serial0/0/0
    no shut

    Serial0/0/0 10.0.3.1 YES NVRAM
    down down


    -Sorry, I think when I sent the first post, I had copied the config
    after i was playing with Shutdown / No Shutdown. Thats why it said
    Admin down.




    On Jun 16, 2:04 pm, Chris <> wrote:
    > On Sat, 16 Jun 2007 11:18:21 -0700, wrote:
    > > I am trying to configure a point to point t1 with 2 ISR 1841s I think
    > > my config is accurate, but when I plug in the serial0/0/0 interface, I
    > > cannot get the line to come up. It is just down down. I have issued
    > > no shut, but no luck. On the physical interface itself, 'CD' shows
    > > green and 'AL' shows orange.
    > > Serial0/0/0 10.0.3.1 YES NVRAM administratively <<<<
    > > down down
    > > interface Serial0/0/0
    > > bandwidth 1536
    > > ip address 10.0.3.1 255.255.255.0
    > > encapsulation ppp
    > > shutdown <<<<<<<
    > > service-module t1 clock source internal
    > > ppp authentication chap

    >
    > No, it's still admin shutdown. Maybe you did a 'no shut' on the wrong
    > interface??
    >
    > Chhris.
     
    , Jun 16, 2007
    #3
  4. On Sat, 16 Jun 2007 11:18:21 -0700, justin_ltg wrote:

    > I am trying to configure a point to point t1 with 2 ISR 1841s I think
    > my config is accurate, but when I plug in the serial0/0/0 interface, I
    > cannot get the line to come up. It is just down down. I have issued
    > no shut, but no luck. On the physical interface itself, 'CD' shows
    > green and 'AL' shows orange.


    If the Alarm (AL) is still on with the interface no shut then you need
    to be looking at "show service-module" at both ends to see what the alarm
    is.

    T1 Alarm Troubleshooting Flowchart
    http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800a70ff.shtml

    This document is written for T1 controller cards so some commands and
    outputs are different. The essence is the same.

    >
    > For each end of the point to point, I have one 1841 clock set as
    > internal and one set as line. I think this is the way to properly
    > config to avoid any point to point drop issues, correct?
    >


    Maybe. Your T1 provider might still be providing clocking for the link.
    If they are then you must have clock source line at both ends.
    Otherwise clock source internal at one end. The rule is:

    0 < # clock sources < 2.


    > Does this config look accurate for 1 end of the point to point?


    Maybe. If it matches the other end, then yes.

    Since you have chap on the interface, one of the usernames you have
    configured needs to be the hostname of the other router.

    >
    > On another note, this point to point does not have any firewalls between
    > them Would that be normal to have firewalls in between them? This is my
    > first point to point, so I apologize for my ignorance.
    >


    If you had firewalls between the routers, it would no longer be a
    point-to-point link. Depending on a lot of things, you *might* want to
    configure the firewall on the routers or have a separate one behind the
    routers. Then again, you might not.

    --
    Rgds,
    Martin
     
    Martin Gallagher, Jun 17, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Faustino Dina
    Replies:
    2
    Views:
    2,426
    Hansang Bae
    Aug 18, 2004
  2. Scooter
    Replies:
    5
    Views:
    7,283
    krycheq
    Dec 16, 2004
  3. Replies:
    7
    Views:
    4,339
    Kimba W. Lion
    Jan 26, 2007
  4. Kim
    Replies:
    10
    Views:
    516
  5. GT

    350d serial number - what serial number?!?

    GT, Apr 6, 2005, in forum: Digital Photography
    Replies:
    6
    Views:
    636
    eatmorepies
    Apr 7, 2005
Loading...

Share This Page