Simple HSRP but not puzzled answer

Discussion in 'Cisco' started by bensonlei@yahoo.com.hk, May 3, 2011.

  1. Guest

    Hi,
    We have such configuration (focus the HSRP config. please ) between
    two routers:

    R1:
    interface FastEthernet0/0.334
    encapsulation dot1Q 334
    ip address 10.10.10.2 255.255.255.224
    ip access-group Branch in
    ip helper-address 10.10.11.6
    ip helper-address 10.10.11.8
    no ip redirects
    no ip proxy-arp
    ip ospf authentication message-digest
    ip ospf message-digest-key 1 md5 <removed>
    ip ospf cost 10
    ip ospf hello-interval 2
    ip ospf retransmit-interval 1
    standby 34 ip 10.10.10.3
    standby 34 timers 2 6
    standby 34 priority 105
    standby 34 preempt
    standby 34 authentication as2
    !


    R2:
    interface FastEthernet0/0.334
    encapsulation dot1Q 334
    ip address 10.10.10.2 255.255.255.224
    ip access-group Branch in
    ip helper-address 10.10.11.6
    ip helper-address 10.10.11.8
    no ip redirects
    no ip proxy-arp
    ip ospf authentication message-digest
    ip ospf message-digest-key 1 md5 <removed>
    ip ospf cost 10
    ip ospf hello-interval 2
    ip ospf retransmit-interval 1
    standby 34 ip 10.10.10.3
    standby 34 timers 2 6
    standby 34 preempt
    standby 34 authentication as2
    !

    1. "show ip arp" in routers, a client workstation 10.10.10.10 is shown
    in both routers
    2. "show adj fa0/0.334" in routers, workstations traffic in routers'
    counters

    Any comments ? R1 is the HSRP active for this connection ? R2 should
    has no traffic ?
     
    , May 3, 2011
    #1
    1. Advertising

  2. Guest

    On 5月3æ—¥, 上åˆ11時24分, "" <>
    wrote:
    > Hi,
    > We have such configuration (focus the HSRP config. please ) between
    > two routers:
    >
    > R1:
    > interface FastEthernet0/0.334
    >  encapsulation dot1Q 334
    >  ip address 10.10.10.2 255.255.255.224
    >  ip access-group Branch in
    >  ip helper-address 10.10.11.6
    >  ip helper-address 10.10.11.8
    >  no ip redirects
    >  no ip proxy-arp
    >  ip ospf authentication message-digest
    >  ip ospf message-digest-key 1 md5 <removed>
    >  ip ospf cost 10
    >  ip ospf hello-interval 2
    >  ip ospf retransmit-interval 1
    >  standby 34 ip 10.10.10.3
    >  standby 34 timers 2 6
    >  standby 34 priority 105
    >  standby 34 preempt
    >  standby 34 authentication as2
    > !
    >
    > R2:
    > interface FastEthernet0/0.334
    >  encapsulation dot1Q 334
    >  ip address 10.10.10.2 255.255.255.224
    >  ip access-group Branch in
    >  ip helper-address 10.10.11.6
    >  ip helper-address 10.10.11.8
    >  no ip redirects
    >  no ip proxy-arp
    >  ip ospf authentication message-digest
    >  ip ospf message-digest-key 1 md5 <removed>
    >  ip ospf cost 10
    >  ip ospf hello-interval 2
    >  ip ospf retransmit-interval 1
    >  standby 34 ip 10.10.10.3
    >  standby 34 timers 2 6
    >  standby 34 preempt
    >  standby 34 authentication as2
    > !
    >
    > 1. "show ip arp" in routers, a client workstation 10.10.10.10 is shown
    > in both routers
    > 2. "show adj fa0/0.334" in routers, workstations traffic in routers'
    > counters
    >
    > Any comments ?  R1 is the HSRP active for this connection ? R2 should
    > has no traffic ?



    Sorry, subjet should be "Simple HSRP but puzzled answer"
    ==========================
     
    , May 3, 2011
    #2
    1. Advertising

  3. Mark Huizer Guest

    The wise enlightened me with:
    > Hi,
    > We have such configuration (focus the HSRP config. please ) between
    > two routers:
    >
    > R1:
    > interface FastEthernet0/0.334
    > ip address 10.10.10.2 255.255.255.224
    >
    > R2:
    > interface FastEthernet0/0.334
    > encapsulation dot1Q 334
    > ip address 10.10.10.2 255.255.255.224


    Shouldn't that be different IP addresses? Or do I need a lot more coffee
    this morning?

    Greetings

    Mark
     
    Mark Huizer, May 3, 2011
    #3
  4. Guest

    On 5月3æ—¥, 下åˆ3時12分, Mark Huizer <>
    wrote:
    > The wise enlightened me with:
    >
    > > Hi,
    > > We have such configuration (focus the HSRP config. please ) between
    > > two routers:

    >
    > > R1:
    > > interface FastEthernet0/0.334
    > >  ip address 10.10.10.2 255.255.255.224

    >
    > > R2:
    > > interface FastEthernet0/0.334
    > >  encapsulation dot1Q 334
    > >  ip address 10.10.10.2 255.255.255.224

    >
    > Shouldn't that be different IP addresses? Or do I need a lot more coffee
    > this morning?
    >
    > Greetings
    >
    > Mark


    Sorry for the typo, new post is updated
     
    , May 3, 2011
    #4
  5. On 3/5/11 5:24 AM, wrote:
    >
    > 1. "show ip arp" in routers, a client workstation 10.10.10.10 is shown
    > in both routers
    > 2. "show adj fa0/0.334" in routers, workstations traffic in routers'
    > counters
    >
    > Any comments ? R1 is the HSRP active for this connection ? R2 should
    > has no traffic ?
    >


    1) How do you know there is traffic from R2? (Is it only ARP entry or
    you checked with wireshark)?
    2) In which direction traffic flows - from 10.10.10.10 or towards it?
    a) If it's towards - you have asynchronous routing working
    b) If it's from 10.10.10.10 then you have bad routing on 10.10.10.10

    BR,
    Ivan
     
    Anonymous coward, May 3, 2011
    #5
  6. Sam Wilson Guest

    In article <>,
    Anonymous coward <> wrote:

    > On 3/5/11 5:24 AM, wrote:
    > >
    > > 1. "show ip arp" in routers, a client workstation 10.10.10.10 is shown
    > > in both routers
    > > 2. "show adj fa0/0.334" in routers, workstations traffic in routers'
    > > counters
    > >
    > > Any comments ? R1 is the HSRP active for this connection ? R2 should
    > > has no traffic ?
    > >

    >
    > 1) How do you know there is traffic from R2? (Is it only ARP entry or
    > you checked with wireshark)?
    > 2) In which direction traffic flows - from 10.10.10.10 or towards it?
    > a) If it's towards - you have asynchronous routing working


    Depending on your network topology this is probably normal. Traffic for
    10.10.10.10 arriving at R2 will be sent immediately on fa0/0.334 - the
    router has an active interface on that LAN, after all. To do that it
    needs to ARP for 10.10.10.10's MAC address.

    > b) If it's from 10.10.10.10 then you have bad routing on 10.10.10.10


    Sam
     
    Sam Wilson, May 17, 2011
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    7
    Views:
    4,300
    Kimba W. Lion
    Jan 26, 2007
  2. GrandpaChuck
    Replies:
    0
    Views:
    498
    GrandpaChuck
    Jul 25, 2006
  3. GrandpaChuck
    Replies:
    3
    Views:
    449
    Blinky the Shark
    Jul 26, 2006
  4. MeekiMoo
    Replies:
    0
    Views:
    682
    MeekiMoo
    Jul 28, 2009
  5. Replies:
    1
    Views:
    1,048
    Andre
    May 15, 2011
Loading...

Share This Page