Simple file sharing on Workgroup in XP

Discussion in 'Wireless Networking' started by BigAl.NZ@gmail.com, Aug 12, 2008.

  1. Guest

    Hi Guys,

    I have a workgroup here with the following setup:

    About 5 computers
    On a Workgroup
    Each user has a PC, and one logon per machine, which is the first name
    of the person that uses that machine, ie Tom. There is no password
    reqd when logging on.
    The machines are running XP

    The problems started when one of the of the computers needed to be
    formatted. This was done, and the computer was given the same computer
    name and put on the same workgroup.

    Now the formatted computer, lets call it PC1 can see all the shares on
    the rest of the network, but nobody can see the shares on PC1 (I did
    recreate them - its mainly just the My Doc folder)

    So I manually added the shares on the other PC's from within My
    Network Places > Add Network Place. That worked.

    Now the only problem really seems to be that if I go to another PC,
    say PC2, and try to browse the workgroup (via View Workgroup
    Computers) I can see PC1, but when I click on it I get something to
    the effect of "Cannot view \\PC1 .....access denied"

    Now I checked that I have go File and Printer Sharing Installed, and
    the other thing the MS KB article said to do was to make sure netbios
    over TCP/IP was enabled and it is.

    I am wondering if its something to do with Local Security Policy or
    Shared Folder Setup in computer management???

    So to summarise, I can PING, and I can connect to SMB shares, but cant
    browse the formatted PC, PC1, in the list of computers in WORKGROUP.

    Please help,

    Cheers

    -Al
     
    , Aug 12, 2008
    #1
    1. Advertising

  2. Guest


    > Firewall or internet security software settings
    >
    > and have you tried ticking or unticking the Explorer/Tools/View
    > tab.........the bottom box, Use simple file sharing (Recommended) box.


    No security software, not even windows firewall.

    Will double check SFS.

    Cheers

    -Al
     
    , Aug 12, 2008
    #2
    1. Advertising

  3. Yousuf Khan Guest

    wrote:
    > Now the only problem really seems to be that if I go to another PC,
    > say PC2, and try to browse the workgroup (via View Workgroup
    > Computers) I can see PC1, but when I click on it I get something to
    > the effect of "Cannot view \\PC1 .....access denied"
    >
    > Now I checked that I have go File and Printer Sharing Installed, and
    > the other thing the MS KB article said to do was to make sure netbios
    > over TCP/IP was enabled and it is.
    >
    > I am wondering if its something to do with Local Security Policy or
    > Shared Folder Setup in computer management???
    >
    > So to summarise, I can PING, and I can connect to SMB shares, but cant
    > browse the formatted PC, PC1, in the list of computers in WORKGROUP.



    Make sure that the "Computer Browser" service is started and running
    automatically in the background.

    Yousuf Khan
     
    Yousuf Khan, Aug 12, 2008
    #3
  4. Guest


    >
    > Make sure that the "Computer Browser" service is started and running
    > automatically in the background.
    >
    >         Yousuf Khan


    Yes it is.
     
    , Aug 14, 2008
    #4
  5. Guest

    On Aug 12, 6:43 pm, wrote:
    > > Firewall or internet security software settings

    >
    > > and have you tried ticking or unticking the Explorer/Tools/View
    > > tab.........the bottom box, Use simple file sharing (Recommended) box.

    >
    > No security software, not even windows firewall.
    >
    > Will double check SFS.
    >
    > Cheers
    >
    > -Al


    SFS is on.
     
    , Aug 14, 2008
    #5
  6. Guest

    The solution was :

    >If that works, the problem you described is probably caused by a
    >registry setting. Run the registry editor on PC1 and open this key:
    >
    > HLM\SYSTEM\CurrentControlSet\Control\LSA
    >
    >Set the value RestrictAnonymous to 0. Reboot and try browsing PC1
    >again.


    FYI.

    -Al
     
    , Aug 18, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWljaGVs?=

    Enabling file sharing with laptop not on domestic workgroup

    =?Utf-8?B?TWljaGVs?=, Aug 14, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,399
    =?Utf-8?B?TWljaGVs?=
    Aug 21, 2004
  2. =?Utf-8?B?Ym9i?=

    file sharing aand seeing computer in workgroup

    =?Utf-8?B?Ym9i?=, Aug 16, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    583
    Malke
    Aug 16, 2005
  3. =?Utf-8?B?SlAgQXBvbGxv?=

    Selective File Sharing permissions on small workgroup.

    =?Utf-8?B?SlAgQXBvbGxv?=, Oct 11, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    5,245
    Malke
    Oct 11, 2005
  4. Toby

    Q on file sharing via workgroup

    Toby, Jan 19, 2007, in forum: Computer Information
    Replies:
    0
    Views:
    412
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,346
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page