Signal Loss with WRT54G Router

Discussion in 'Computer Support' started by Donald Jones, Aug 29, 2007.

  1. Donald Jones

    Donald Jones Guest

    When I boot up my laptop at approximately 30 Ft. away from my router, the
    signal is at full strength. Within 2 minutes, I have to ask for a repair to
    get the strength to come back to maximum. This happens ever minute or two.
    Does anyone have a solution? I have changed channels to no avail.
    Donald Jones, Aug 29, 2007
    #1
    1. Advertising

  2. =?ISO-8859-1?Q?R=F4g=EAr?=, Aug 29, 2007
    #2
    1. Advertising

  3. Donald Jones

    Meat Plow Guest

    On Wed, 29 Aug 2007 14:03:23 -0400, Donald Jones wrote:

    > When I boot up my laptop at approximately 30 Ft. away from my router, the
    > signal is at full strength. Within 2 minutes, I have to ask for a repair to
    > get the strength to come back to maximum. This happens ever minute or two.
    > Does anyone have a solution? I have changed channels to no avail.


    This happens sometimes when two wirless configuration utilities are
    running on a PC. Windows XP has its own wireless config utility. And
    usually when you install a wireless adapter in your PC, a second is loaded
    with the driver. This was true for Linksys adapters and what I found was
    you had to disable one config utility. This may or may not be your problem
    but I thought i would mention it none the less.
    Meat Plow, Aug 29, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RnJhbms=?=

    Linksys Router Signal Loss WRT54G

    =?Utf-8?B?RnJhbms=?=, Apr 10, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,844
    Kilgotr Trout
    Apr 11, 2005
  2. =?Utf-8?B?YnJhbmFuZGNv?=

    Loss of Signal

    =?Utf-8?B?YnJhbmFuZGNv?=, Nov 12, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,613
    T-Bone
    Nov 14, 2005
  3. Dave Day

    Loss of sky signal

    Dave Day, Jan 8, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    7,183
    MarkSatterfield
    Jul 12, 2008
  4. MapleE.

    No Signal and Signal 'Low'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,285
    MapleE.
    Mar 20, 2010
  5. MapleE.

    Signal is 'Low,' or 'No Signal'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,456
    farneville
    Apr 6, 2010
Loading...

Share This Page