Siemens Gigaset S68H - not recognising CLID?

Discussion in 'UK VOIP' started by Lobster, Nov 21, 2010.

  1. Lobster

    Lobster Guest

    We have a Siemens S685IP Voip system with three S68 handsets.

    CLID is enabled on the landline, and the phone compares the number of
    the incoming call with what's in the phone's directory, and if it
    recognises it, shows "Mum", "John" or whatever on its display (as you'd
    expect, obviously).

    My issue is that since a couple of weeks ago, one of the three handsets
    has stopped displaying the caller's name; it just shows the number (and
    likewise, doesn't ring the 'VIP' ringtone which I have set up to
    recognise incoming calls from my immediate family.

    Nothing's been done to the handset that I'm aware of; the numbers are
    all still in its directory; and the other two handsets still work as
    normal. Any ideas?

    (This all refers to ordinary incoming landline calls by the way, not
    VOIP calls - but thought this was the best ng to ask in, as it is a VOIP
    phone...)

    Thanks
    David
     
    Lobster, Nov 21, 2010
    #1
    1. Advertising

  2. Lobster

    Nick Guest

    "Lobster" <> wrote in message
    news:RXaGo.15482$2...
    > We have a Siemens S685IP Voip system with three S68 handsets.
    >
    > CLID is enabled on the landline, and the phone compares the number of
    > the incoming call with what's in the phone's directory, and if it
    > recognises it, shows "Mum", "John" or whatever on its display (as you'd
    > expect, obviously).
    >
    > My issue is that since a couple of weeks ago, one of the three handsets
    > has stopped displaying the caller's name; it just shows the number (and
    > likewise, doesn't ring the 'VIP' ringtone which I have set up to
    > recognise incoming calls from my immediate family.
    >
    > Nothing's been done to the handset that I'm aware of; the numbers are
    > all still in its directory; and the other two handsets still work as
    > normal. Any ideas?
    >
    > (This all refers to ordinary incoming landline calls by the way, not
    > VOIP calls - but thought this was the best ng to ask in, as it is a VOIP
    > phone...)
    >
    > Thanks
    > David
    >


    I think you'll find that the telephone directory, VIP tones etc is stored on
    the base station.
     
    Nick, Nov 22, 2010
    #2
    1. Advertising

  3. Lobster

    Lobster Guest

    On 22/11/2010 18:38, Nick wrote:
    > "Lobster"<> wrote in message
    > news:RXaGo.15482$2...
    >> We have a Siemens S685IP Voip system with three S68 handsets.
    >>
    >> CLID is enabled on the landline, and the phone compares the number of
    >> the incoming call with what's in the phone's directory, and if it
    >> recognises it, shows "Mum", "John" or whatever on its display (as you'd
    >> expect, obviously).
    >>
    >> My issue is that since a couple of weeks ago, one of the three handsets
    >> has stopped displaying the caller's name; it just shows the number (and
    >> likewise, doesn't ring the 'VIP' ringtone which I have set up to
    >> recognise incoming calls from my immediate family.
    >>
    >> Nothing's been done to the handset that I'm aware of; the numbers are
    >> all still in its directory; and the other two handsets still work as
    >> normal. Any ideas?
    >>
    >> (This all refers to ordinary incoming landline calls by the way, not
    >> VOIP calls - but thought this was the best ng to ask in, as it is a VOIP
    >> phone...)


    > I think you'll find that the telephone directory, VIP tones etc is stored on
    > the base station.


    Don't think so as ISTR having to upload the directories to each handset
    separately, and you can have different directories on each one (unless
    you're saying that the info is stored separately for each handset within
    the base station?)

    Whatever, though - I still have the above problem and need to sort it!

    David
     
    Lobster, Nov 22, 2010
    #3
  4. Lobster

    TheFug Guest

    Op 21-11-2010 16:32, Lobster schreef:
    > We have a Siemens S685IP Voip system with three S68 handsets.
    >
    > CLID is enabled on the landline, and the phone compares the number of
    > the incoming call with what's in the phone's directory, and if it
    > recognises it, shows "Mum", "John" or whatever on its display (as you'd
    > expect, obviously).
    >
    > My issue is that since a couple of weeks ago, one of the three handsets
    > has stopped displaying the caller's name; it just shows the number (and
    > likewise, doesn't ring the 'VIP' ringtone which I have set up to
    > recognise incoming calls from my immediate family.
    >
    > Nothing's been done to the handset that I'm aware of; the numbers are
    > all still in its directory; and the other two handsets still work as
    > normal. Any ideas?
    >
    > (This all refers to ordinary incoming landline calls by the way, not
    > VOIP calls - but thought this was the best ng to ask in, as it is a VOIP
    > phone...)
    >
    > Thanks
    > David

    Looks like that handset is defective,
    otherwise, you should sign off all handsets, and register all handsets
    again to the basestation, and see if the error is still there on the
    same handset, while it has a different internal handset number on the
    basestation "switchboard"
     
    TheFug, Nov 28, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Linker3000
    Replies:
    1
    Views:
    585
  2. Ian Pawson
    Replies:
    16
    Views:
    2,906
    Dave Saville
    Aug 26, 2008
  3. Lobster
    Replies:
    7
    Views:
    6,370
  4. Dave Saville
    Replies:
    2
    Views:
    681
    Dave Saville
    Oct 13, 2008
  5. hammond
    Replies:
    1
    Views:
    1,894
Loading...

Share This Page