Siemens C475IP - Info Services

Discussion in 'UK VOIP' started by PAJ, Jun 2, 2008.

  1. PAJ

    PAJ Guest

    Does anyone know how you turn off the annoying Info Services?
    I could not care less what the world weather is going to be like.

    PDF manual says to turn it off on web page: Settings>Services
    but this page does not exist.

    I do have: Settings>Info Services
    But this only allows me to select: Activate Info Services: YES or NO
    There is no button to keep this setting turned off!

    Also if 'Always anon' is turned on then it always shows 'Withhold number
    active on the screen. I do not want to see this. I want to just see the
    name/ID of the handset.

    Thanks if anyone can help with this :)
     
    PAJ, Jun 2, 2008
    #1
    1. Advertising

  2. PAJ

    Tim Guest

    PAJ wrote:
    >
    > I do have: Settings>Info Services
    > But this only allows me to select: Activate Info Services: YES or NO
    > There is no button to keep this setting turned off!
    >


    I've seen a friend's phone doing just the same thing.

    But on all my phones the Set button is there. Even phones with the same
    firmware version as the problem phone.

    Tim
     
    Tim, Jun 3, 2008
    #2
    1. Advertising

  3. PAJ

    PAJ Guest

    On Tue, 03 Jun 2008 00:39:51 +0200, ilcalmo <>
    wrote:

    >PAJ wrote:
    >> Does anyone know how you turn off the annoying Info Services?
    >> I could not care less what the world weather is going to be like.
    >>

    >
    >The infoservice works only if screensaver is enabled. Try to disable
    >screensaver.


    Thanks, I have done this now (disabled the screensaver).
    This is also mentioned in manual and states it is just if the 'Time' is
    used as the screensaver. Annoying as the time is about the only
    screensaver of use.
     
    PAJ, Jun 3, 2008
    #3
  4. PAJ

    PAJ Guest

    On Tue, 03 Jun 2008 00:48:56 +0100, Tim <> wrote:

    >PAJ wrote:
    >>
    >> I do have: Settings>Info Services
    >> But this only allows me to select: Activate Info Services: YES or NO
    >> There is no button to keep this setting turned off!
    >>

    >
    >I've seen a friend's phone doing just the same thing.
    >
    >But on all my phones the Set button is there. Even phones with the same
    >firmware version as the problem phone.


    Thanks. Must be a bug then :(
    I have emailed Siemens and in the meantime I have disabled the
    screensaver (no use if it does not display just the time).
     
    PAJ, Jun 3, 2008
    #4
  5. PAJ

    Ian Pawson Guest

    PAJ wrote:
    > Does anyone know how you turn off the annoying Info Services?
    > I could not care less what the world weather is going to be like.
    >
    > PDF manual says to turn it off on web page: Settings>Services
    > but this page does not exist.
    >
    > I do have: Settings>Info Services
    > But this only allows me to select: Activate Info Services: YES or NO
    > There is no button to keep this setting turned off!
    >
    > Also if 'Always anon' is turned on then it always shows 'Withhold number
    > active on the screen. I do not want to see this. I want to just see the
    > name/ID of the handset.
    >
    > Thanks if anyone can help with this :)

    But you can set it to display your local weather - I find this feature
    useful.
     
    Ian Pawson, Jun 3, 2008
    #5
  6. PAJ

    PAJ Guest

    On Tue, 03 Jun 2008 06:46:04 +0100, PAJ <> wrote:

    >On Tue, 03 Jun 2008 00:48:56 +0100, Tim <> wrote:
    >
    >>PAJ wrote:
    >>>
    >>> I do have: Settings>Info Services
    >>> But this only allows me to select: Activate Info Services: YES or NO
    >>> There is no button to keep this setting turned off!
    >>>

    >>
    >>I've seen a friend's phone doing just the same thing.
    >>
    >>But on all my phones the Set button is there. Even phones with the same
    >>firmware version as the problem phone.

    >
    >Thanks. Must be a bug then :(
    >I have emailed Siemens and in the meantime I have disabled the
    >screensaver (no use if it does not display just the time).


    Sigh, Siemens have replied and asked me to click on the 'Set' button
    despite me saying there is no button.
     
    PAJ, Jun 3, 2008
    #6
  7. PAJ

    PAJ Guest

    On Tue, 03 Jun 2008 09:47:59 +0100, Ian Pawson <> wrote:

    >PAJ wrote:
    >> Does anyone know how you turn off the annoying Info Services?
    >> I could not care less what the world weather is going to be like.
    >>
    >> PDF manual says to turn it off on web page: Settings>Services
    >> but this page does not exist.
    >>
    >> I do have: Settings>Info Services
    >> But this only allows me to select: Activate Info Services: YES or NO
    >> There is no button to keep this setting turned off!
    >>
    >> Also if 'Always anon' is turned on then it always shows 'Withhold number
    >> active on the screen. I do not want to see this. I want to just see the
    >> name/ID of the handset.
    >>
    >> Thanks if anyone can help with this :)

    >But you can set it to display your local weather - I find this feature
    >useful.


    Yes I can understand how the 'feature' may be useful but what I really
    want is just the time to display so I can use it as a clock. I expect if
    I select 'Time' as the screensaver then the time is what will show. Not
    a weather forecast.

    Anyhow it is a bug. If Siemens do not come up with a fix then I am going
    to return it.
     
    PAJ, Jun 3, 2008
    #7
  8. PAJ

    Tim Guest

    PAJ wrote:
    > Sigh, Siemens have replied and asked me to click on the 'Set' button
    > despite me saying there is no button.


    The right people in Siemens have been prodded.

    It seems the problem is very intermittent.

    Tim
     
    Tim, Jun 3, 2008
    #8
  9. PAJ

    PAJ Guest

    On Tue, 03 Jun 2008 17:37:48 +0100, Tim <> wrote:

    >PAJ wrote:
    >> Sigh, Siemens have replied and asked me to click on the 'Set' button
    >> despite me saying there is no button.

    >
    >The right people in Siemens have been prodded.
    >
    >It seems the problem is very intermittent.



    OK thanks.
    Any idea how long they have been looking into it?
    I am not the most patient of people and will probably send the thing
    back if not fixed by the weekend.
    I have plenty of ATAs that work so will switch back to these.
     
    PAJ, Jun 3, 2008
    #9
  10. PAJ

    PAJ Guest

    On Tue, 03 Jun 2008 18:48:28 +0100, PAJ <> wrote:

    >On Tue, 03 Jun 2008 17:37:48 +0100, Tim <> wrote:
    >
    >>PAJ wrote:
    >>> Sigh, Siemens have replied and asked me to click on the 'Set' button
    >>> despite me saying there is no button.

    >>
    >>The right people in Siemens have been prodded.
    >>
    >>It seems the problem is very intermittent.

    >
    >
    >OK thanks.
    >Any idea how long they have been looking into it?
    >I am not the most patient of people and will probably send the thing
    >back if not fixed by the weekend.
    >I have plenty of ATAs that work so will switch back to these.


    If anyone is interested I have forced a workaround on this.
    Go to:
    http://ip.address.of.gigaset/settings_infoservice.html
    Set the radio button to 'No'
    In the address bar type:
    javascript:document.gigaset.submit()
    Press enter (or hit 'go' button or whatever).

    Done :)
     
    PAJ, Jun 3, 2008
    #10
  11. PAJ

    Tim Guest

    Re: Siemens S685IP -CallerID

    Me wrote:
    > I have 6 S685IP handsets and a base station.
    >
    > Initially, caller ID worked perfectly but after a week or so, it began
    > to get slow - ie the number appeared on the screen but not the name
    > from the phonebook.
    >
    > Initially I tested the BT line with another phone system to make sure
    > all was well with callerID etc. and all was fine.


    Is your phone a UK one, or did you buy from abroad before the UK version
    came out?

    Other countries phones can connect to an online directory. They will
    try to look up the inbound number in the local phone book.

    UK phones don't have this feature.

    You can disable it on the settings/services page. (yes, the one without
    the Set button )


    Tim
     
    Tim, Jun 3, 2008
    #11
  12. PAJ

    mr deo Guest

    Re: Siemens S685IP -CallerID

    "Me" <> wrote in message
    news:...
    > On Tue, 03 Jun 2008 19:39:29 +0100, Tim <> wrote:


    > 2) You said "They will try to look up the inbound number in the local
    > phone book. UK phones don't have this feature."
    >
    > Are you saying that UK phones will never display names from the local
    > phone book? Mine did at first.
    >


    Reverse Directory services are illegal in the UK.. (they can still be found
    however)
    That's why there arent any phone -> address services like you get in the
    rest of the world..
     
    mr deo, Jun 6, 2008
    #12
  13. PAJ

    mr deo Guest

    Re: Siemens S685IP -CallerID

    "Me" <> wrote in message
    news:...
    > On Fri, 06 Jun 2008 01:04:23 GMT, "mr deo"
    > <> wrote:
    >
    > >
    > >"Me" <> wrote in message
    > >news:...
    > >> On Tue, 03 Jun 2008 19:39:29 +0100, Tim <> wrote:

    > >
    > >> 2) You said "They will try to look up the inbound number in the local
    > >> phone book. UK phones don't have this feature."
    > >>
    > >> Are you saying that UK phones will never display names from the local
    > >> phone book? Mine did at first.
    > >>

    > >
    > >Reverse Directory services are illegal in the UK.. (they can still be

    found
    > >however)
    > >That's why there arent any phone -> address services like you get in the
    > >rest of the world..
    > >

    >
    > This has nothing to do with reverse directory services.
    >
    > It is simply the issue of looking up an incoming number on the phone
    > book held on the phone itself - not some external service.
    >
    > Me


    It was more of a comment towards Tim and you too slightly :p..
    Tim says a lot of phones use lookup from an online directory.
    If it's not pulling it from your phones saved listing's then somethings def
    wrong ;(
     
    mr deo, Jun 6, 2008
    #13
  14. PAJ

    PAJ Guest

    On Mon, 02 Jun 2008 22:40:08 +0100, PAJ <> wrote:

    >Does anyone know how you turn off the annoying Info Services?
    >I could not care less what the world weather is going to be like.
    >
    >PDF manual says to turn it off on web page: Settings>Services
    >but this page does not exist.
    >
    >I do have: Settings>Info Services
    >But this only allows me to select: Activate Info Services: YES or NO
    >There is no button to keep this setting turned off!


    This is fixed in latest firmware (there is now a 'Set' button).
     
    PAJ, Jul 19, 2008
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Bray

    Siemens C475IP

    Tim Bray, Mar 28, 2008, in forum: UK VOIP
    Replies:
    25
    Views:
    2,282
    Ian Pawson
    Apr 30, 2008
  2. Replies:
    2
    Views:
    481
  3. Replies:
    3
    Views:
    650
    TheFug
    Apr 11, 2008
  4. johnembrace

    BT Hub & siemens c475ip

    johnembrace, Feb 26, 2010, in forum: UK VOIP
    Replies:
    0
    Views:
    753
    johnembrace
    Feb 26, 2010
  5. Replies:
    3
    Views:
    1,121
    TheFug
    Nov 20, 2010
Loading...

Share This Page