sidebar settings.ini in use by another program

Discussion in 'Windows 64bit' started by =?Utf-8?B?RGlhbmVD?=, Feb 8, 2007.

  1. Using Vista Ultimate and did software update on Vista and Office 2003 then I
    got an error message the settings.ini was in use by another program. Went
    into task manager and ended process of program by program and still got the
    same error message.
     
    =?Utf-8?B?RGlhbmVD?=, Feb 8, 2007
    #1
    1. Advertising

  2. I'm sorry, but you appear to have stumbled in to the wrong newsgroup. This
    is the 64bit newsgroup, where we are focused on issues specific to the
    various 64-bit Windows versions. From your post, I suspect you probably
    wanted a Vista specific newsgroup, probably
    microsoft.public.windows.vista.general.

    Charlie.
    http://msmvps.com/blogs/xperts64

    "DianeC" <> wrote in message
    news:D...
    > Using Vista Ultimate and did software update on Vista and Office 2003 then
    > I
    > got an error message the settings.ini was in use by another program. Went
    > into task manager and ended process of program by program and still got
    > the
    > same error message.
     
    Charlie Russel - MVP, Feb 8, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ray
    Replies:
    1
    Views:
    441
  2. Use.Netuser.ntl

    Delete GRUB loader and use boot.ini

    Use.Netuser.ntl, Aug 10, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    13,015
  3. Replies:
    15
    Views:
    933
  4. Kester Teague
    Replies:
    5
    Views:
    583
    Plato
    Aug 11, 2007
  5. sateesh
    Replies:
    0
    Views:
    1,021
    sateesh
    Oct 14, 2008
Loading...

Share This Page