should we install SP2 after repairing windows using XP O.S CD.

Discussion in 'Windows 64bit' started by =?Utf-8?B?VmFuIGhlc2xpbmc=?=, Jul 2, 2007.

  1. My system is installed with SP2, due to some problems. I want to repair
    windows, I have windows operating system CD without SP2. " Should I install
    SP2 after repairing my operating system with OS CD?"
     
    =?Utf-8?B?VmFuIGhlc2xpbmc=?=, Jul 2, 2007
    #1
    1. Advertising

  2. If you are running regular Windows XP and have inadvertantly stumbled into
    the wrong newsgroup (this NG is for 64-bit OSs only), then yes, absolutely,
    you should install SP2.

    If you're running Windows XP Professional x64 Edition, then the answer is
    less clear. There are known issues with SP2 and some network adapters. If
    you've got a Broadcom NIC or an NVidia NIC, you can have major issues after
    the update. Try a google on "SP2 RSS Problems". You'll see something like 2
    million hits.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Van hesling" <Van > wrote in message
    news:...
    > My system is installed with SP2, due to some problems. I want to repair
    > windows, I have windows operating system CD without SP2. " Should I
    > install
    > SP2 after repairing my operating system with OS CD?"
     
    Charlie Russel - MVP, Jul 2, 2007
    #2
    1. Advertising

  3. =?Utf-8?B?VmFuIGhlc2xpbmc=?=

    Sam Crawford Guest

    On Sun, 01 Jul 2007 16:34:04 -0700, Charlie Russel - MVP wrote:


    > If you're running Windows XP Professional x64 Edition, then the answer is
    > less clear. There are known issues with SP2 and some network adapters.
    >

    Charlie,

    I may have been taking a long nap. Has SP2 for x64 been released yet?

    Thanks.

    Sam
     
    Sam Crawford, Jul 2, 2007
    #3
  4. yes. Must have been quite a nap!<G> It actually shipped around the end of
    April or early May. ;) But didn't go up on WU/MU until a couple of weeks
    ago.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Sam Crawford" <> wrote in message
    news:...
    > On Sun, 01 Jul 2007 16:34:04 -0700, Charlie Russel - MVP wrote:
    >
    >
    >> If you're running Windows XP Professional x64 Edition, then the answer is
    >> less clear. There are known issues with SP2 and some network adapters.
    >>

    > Charlie,
    >
    > I may have been taking a long nap. Has SP2 for x64 been released yet?
    >
    > Thanks.
    >
    > Sam
     
    Charlie Russel - MVP, Jul 2, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWVsenk=?=

    Problems with network after SP2 Install

    =?Utf-8?B?TWVsenk=?=, Mar 28, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    568
    =?Utf-8?B?RG9u?=
    Mar 31, 2005
  2. =?Utf-8?B?aXNpX29ubw==?=

    Internet Gateway Icon disappears after repairing connection

    =?Utf-8?B?aXNpX29ubw==?=, Aug 4, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    6,119
    =?Utf-8?B?aXNpX29ubw==?=
    Aug 6, 2006
  3. Graeme Woollett

    Windows reboots at splash screen after SP2 install

    Graeme Woollett, Aug 26, 2004, in forum: NZ Computing
    Replies:
    10
    Views:
    688
    Patrick Bold
    Aug 29, 2004
  4. Jose
    Replies:
    19
    Views:
    705
    Rex Tincher
    Aug 20, 2004
  5. chrisag
    Replies:
    2
    Views:
    396
    Michael D. Alligood [CertGuard, Inc.]
    May 4, 2008
Loading...

Share This Page