Sharing a sharing problem

Discussion in 'Windows 64bit' started by =?Utf-8?B?Q2FybG9z?=, Oct 26, 2006.

  1. Yeah. I know this ain't no network newsgroup and that the network one would
    be more appropriate.
    But there are no solutions there and here are the real cool guys.
    So here goes my problem, partially solved by me, but still with a remaining
    issue.

    I have 3 computers in my network at home connected to a Linksys WRT54G router.
    IP addresses are static.
    Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    has Windows XP x64.
    I can see all three computers in the network in each computer.
    In Vista I can browse the files for each computer, open them, etc.
    The problem that I had in the XP x64 one was that when I tried to browse
    files on the Vista's I
    got the following error:
    \\<Vista RC2> is not accessible. You might not have permission to use this
    network resource.
    Network discovery is enabled.
    File and printer sharing too, no password needed.

    This is what I did and solved the Vista's browsing from XP x64.
    On the Vista x64 desktop...
    Right click on the shared drive and choose Properties.
    Click on the Security tab.
    Click on Everyone.
    There was not a check neither on "Read & execute" nor "List
    folder contents"
    THAT was the problem.
    Click on Advanced.
    Click on Edit.
    Choose Everyone and click on Edit.
    Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    Accept as needed.

    Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    copy them to XP x64.
    I get an error message and, after that, network connectivity is lost on the
    Vista machine.
    That connectivity is only solved with a reboot on the Vista machine.

    Any suggestions?
    Carlos
     
    =?Utf-8?B?Q2FybG9z?=, Oct 26, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?Q2FybG9z?=

    Theo Guest

    Carlos,

    Another thing I have done to get visibility of other
    computers on my home network is to go to the "LAN
    Properties" panel and in the "Authentication" tab turn off
    any and all Authentications requirements.

    Apparently you must have "Wireless Zero Configuration"
    service active to see this tab.



    Carlos wrote:
    > Yeah. I know this ain't no network newsgroup and that the network one would
    > be more appropriate.
    > But there are no solutions there and here are the real cool guys.
    > So here goes my problem, partially solved by me, but still with a remaining
    > issue.
    >
    > I have 3 computers in my network at home connected to a Linksys WRT54G router.
    > IP addresses are static.
    > Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    > has Windows XP x64.
    > I can see all three computers in the network in each computer.
    > In Vista I can browse the files for each computer, open them, etc.
    > The problem that I had in the XP x64 one was that when I tried to browse
    > files on the Vista's I
    > got the following error:
    > \\<Vista RC2> is not accessible. You might not have permission to use this
    > network resource.
    > Network discovery is enabled.
    > File and printer sharing too, no password needed.
    >
    > This is what I did and solved the Vista's browsing from XP x64.
    > On the Vista x64 desktop...
    > Right click on the shared drive and choose Properties.
    > Click on the Security tab.
    > Click on Everyone.
    > There was not a check neither on "Read & execute" nor "List
    > folder contents"
    > THAT was the problem.
    > Click on Advanced.
    > Click on Edit.
    > Choose Everyone and click on Edit.
    > Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    > Accept as needed.
    >
    > Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    > copy them to XP x64.
    > I get an error message and, after that, network connectivity is lost on the
    > Vista machine.
    > That connectivity is only solved with a reboot on the Vista machine.
    >
    > Any suggestions?
    > Carlos
     
    Theo, Oct 26, 2006
    #2
    1. Advertising

  3. Theo:
    The Authentication tab doesn't show up.
    How do I activate the "Wireless Zero Configuration" service?
    Doesn't show up in services.msc
    Carlos

    "Theo" wrote:

    > Carlos,
    >
    > Another thing I have done to get visibility of other
    > computers on my home network is to go to the "LAN
    > Properties" panel and in the "Authentication" tab turn off
    > any and all Authentications requirements.
    >
    > Apparently you must have "Wireless Zero Configuration"
    > service active to see this tab.
    >
    >
    >
    > Carlos wrote:
    > > Yeah. I know this ain't no network newsgroup and that the network one would
    > > be more appropriate.
    > > But there are no solutions there and here are the real cool guys.
    > > So here goes my problem, partially solved by me, but still with a remaining
    > > issue.
    > >
    > > I have 3 computers in my network at home connected to a Linksys WRT54G router.
    > > IP addresses are static.
    > > Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    > > has Windows XP x64.
    > > I can see all three computers in the network in each computer.
    > > In Vista I can browse the files for each computer, open them, etc.
    > > The problem that I had in the XP x64 one was that when I tried to browse
    > > files on the Vista's I
    > > got the following error:
    > > \\<Vista RC2> is not accessible. You might not have permission to use this
    > > network resource.
    > > Network discovery is enabled.
    > > File and printer sharing too, no password needed.
    > >
    > > This is what I did and solved the Vista's browsing from XP x64.
    > > On the Vista x64 desktop...
    > > Right click on the shared drive and choose Properties.
    > > Click on the Security tab.
    > > Click on Everyone.
    > > There was not a check neither on "Read & execute" nor "List
    > > folder contents"
    > > THAT was the problem.
    > > Click on Advanced.
    > > Click on Edit.
    > > Choose Everyone and click on Edit.
    > > Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    > > Accept as needed.
    > >
    > > Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    > > copy them to XP x64.
    > > I get an error message and, after that, network connectivity is lost on the
    > > Vista machine.
    > > That connectivity is only solved with a reboot on the Vista machine.
    > >
    > > Any suggestions?
    > > Carlos

    >
     
    =?Utf-8?B?Q2FybG9z?=, Oct 26, 2006
    #3
  4. =?Utf-8?B?Q2FybG9z?=

    Theo Guest

    It should be listed under Services and Applications, then
    Services, in Computer Management. I don't really know if it
    actually affects the Authentication for ethernet
    connections, but it seems to work for me to get access to
    other computer. I have mine set to Automatic so it starts
    at boot-up.

    Right click on My Computer and select Manage.


    Carlos wrote:
    > Theo:
    > The Authentication tab doesn't show up.
    > How do I activate the "Wireless Zero Configuration" service?
    > Doesn't show up in services.msc
    > Carlos
    >
    > "Theo" wrote:
    >
    >> Carlos,
    >>
    >> Another thing I have done to get visibility of other
    >> computers on my home network is to go to the "LAN
    >> Properties" panel and in the "Authentication" tab turn off
    >> any and all Authentications requirements.
    >>
    >> Apparently you must have "Wireless Zero Configuration"
    >> service active to see this tab.
    >>
    >>
    >>
    >> Carlos wrote:
    >>> Yeah. I know this ain't no network newsgroup and that the network one would
    >>> be more appropriate.
    >>> But there are no solutions there and here are the real cool guys.
    >>> So here goes my problem, partially solved by me, but still with a remaining
    >>> issue.
    >>>
    >>> I have 3 computers in my network at home connected to a Linksys WRT54G router.
    >>> IP addresses are static.
    >>> Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    >>> has Windows XP x64.
    >>> I can see all three computers in the network in each computer.
    >>> In Vista I can browse the files for each computer, open them, etc.
    >>> The problem that I had in the XP x64 one was that when I tried to browse
    >>> files on the Vista's I
    >>> got the following error:
    >>> \\<Vista RC2> is not accessible. You might not have permission to use this
    >>> network resource.
    >>> Network discovery is enabled.
    >>> File and printer sharing too, no password needed.
    >>>
    >>> This is what I did and solved the Vista's browsing from XP x64.
    >>> On the Vista x64 desktop...
    >>> Right click on the shared drive and choose Properties.
    >>> Click on the Security tab.
    >>> Click on Everyone.
    >>> There was not a check neither on "Read & execute" nor "List
    >>> folder contents"
    >>> THAT was the problem.
    >>> Click on Advanced.
    >>> Click on Edit.
    >>> Choose Everyone and click on Edit.
    >>> Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    >>> Accept as needed.
    >>>
    >>> Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    >>> copy them to XP x64.
    >>> I get an error message and, after that, network connectivity is lost on the
    >>> Vista machine.
    >>> That connectivity is only solved with a reboot on the Vista machine.
    >>>
    >>> Any suggestions?
    >>> Carlos
     
    Theo, Oct 26, 2006
    #4
  5. Theo:
    That is the same as running services.msc from the command prompt.
    Still cannot see the mentioned service.
    Carlos

    "Theo" wrote:

    > It should be listed under Services and Applications, then
    > Services, in Computer Management. I don't really know if it
    > actually affects the Authentication for ethernet
    > connections, but it seems to work for me to get access to
    > other computer. I have mine set to Automatic so it starts
    > at boot-up.
    >
    > Right click on My Computer and select Manage.
    >
    >
    > Carlos wrote:
    > > Theo:
    > > The Authentication tab doesn't show up.
    > > How do I activate the "Wireless Zero Configuration" service?
    > > Doesn't show up in services.msc
    > > Carlos
    > >
    > > "Theo" wrote:
    > >
    > >> Carlos,
    > >>
    > >> Another thing I have done to get visibility of other
    > >> computers on my home network is to go to the "LAN
    > >> Properties" panel and in the "Authentication" tab turn off
    > >> any and all Authentications requirements.
    > >>
    > >> Apparently you must have "Wireless Zero Configuration"
    > >> service active to see this tab.
    > >>
    > >>
    > >>
    > >> Carlos wrote:
    > >>> Yeah. I know this ain't no network newsgroup and that the network one would
    > >>> be more appropriate.
    > >>> But there are no solutions there and here are the real cool guys.
    > >>> So here goes my problem, partially solved by me, but still with a remaining
    > >>> issue.
    > >>>
    > >>> I have 3 computers in my network at home connected to a Linksys WRT54G router.
    > >>> IP addresses are static.
    > >>> Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    > >>> has Windows XP x64.
    > >>> I can see all three computers in the network in each computer.
    > >>> In Vista I can browse the files for each computer, open them, etc.
    > >>> The problem that I had in the XP x64 one was that when I tried to browse
    > >>> files on the Vista's I
    > >>> got the following error:
    > >>> \\<Vista RC2> is not accessible. You might not have permission to use this
    > >>> network resource.
    > >>> Network discovery is enabled.
    > >>> File and printer sharing too, no password needed.
    > >>>
    > >>> This is what I did and solved the Vista's browsing from XP x64.
    > >>> On the Vista x64 desktop...
    > >>> Right click on the shared drive and choose Properties.
    > >>> Click on the Security tab.
    > >>> Click on Everyone.
    > >>> There was not a check neither on "Read & execute" nor "List
    > >>> folder contents"
    > >>> THAT was the problem.
    > >>> Click on Advanced.
    > >>> Click on Edit.
    > >>> Choose Everyone and click on Edit.
    > >>> Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    > >>> Accept as needed.
    > >>>
    > >>> Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    > >>> copy them to XP x64.
    > >>> I get an error message and, after that, network connectivity is lost on the
    > >>> Vista machine.
    > >>> That connectivity is only solved with a reboot on the Vista machine.
    > >>>
    > >>> Any suggestions?
    > >>> Carlos

    >
     
    =?Utf-8?B?Q2FybG9z?=, Oct 26, 2006
    #5
  6. =?Utf-8?B?Q2FybG9z?=

    Theo Guest

    The complete name of the service is "Wireless Zero
    Configuration" and the short service name is: WZCSVC

    I have mine set to "Automatic"

    The Dependencies tab for this says Wireless Zero
    Configuration depends on:

    NDIS Usermode I/O Protocol
    &
    Remote Procedure Call (RPC)



    Carlos wrote:
    > Theo:
    > That is the same as running services.msc from the command prompt.
    > Still cannot see the mentioned service.
    > Carlos
    >
    > "Theo" wrote:
    >
    >> It should be listed under Services and Applications, then
    >> Services, in Computer Management. I don't really know if it
    >> actually affects the Authentication for ethernet
    >> connections, but it seems to work for me to get access to
    >> other computer. I have mine set to Automatic so it starts
    >> at boot-up.
    >>
    >> Right click on My Computer and select Manage.
    >>
    >>
    >> Carlos wrote:
    >>> Theo:
    >>> The Authentication tab doesn't show up.
    >>> How do I activate the "Wireless Zero Configuration" service?
    >>> Doesn't show up in services.msc
    >>> Carlos
    >>>
    >>> "Theo" wrote:
    >>>
    >>>> Carlos,
    >>>>
    >>>> Another thing I have done to get visibility of other
    >>>> computers on my home network is to go to the "LAN
    >>>> Properties" panel and in the "Authentication" tab turn off
    >>>> any and all Authentications requirements.
    >>>>
    >>>> Apparently you must have "Wireless Zero Configuration"
    >>>> service active to see this tab.
    >>>>
    >>>>
    >>>>
    >>>> Carlos wrote:
    >>>>> Yeah. I know this ain't no network newsgroup and that the network one would
    >>>>> be more appropriate.
    >>>>> But there are no solutions there and here are the real cool guys.
    >>>>> So here goes my problem, partially solved by me, but still with a remaining
    >>>>> issue.
    >>>>>
    >>>>> I have 3 computers in my network at home connected to a Linksys WRT54G router.
    >>>>> IP addresses are static.
    >>>>> Two of them have Vista rc2 (Desktop x64, notebook x86) and the other desktop
    >>>>> has Windows XP x64.
    >>>>> I can see all three computers in the network in each computer.
    >>>>> In Vista I can browse the files for each computer, open them, etc.
    >>>>> The problem that I had in the XP x64 one was that when I tried to browse
    >>>>> files on the Vista's I
    >>>>> got the following error:
    >>>>> \\<Vista RC2> is not accessible. You might not have permission to use this
    >>>>> network resource.
    >>>>> Network discovery is enabled.
    >>>>> File and printer sharing too, no password needed.
    >>>>>
    >>>>> This is what I did and solved the Vista's browsing from XP x64.
    >>>>> On the Vista x64 desktop...
    >>>>> Right click on the shared drive and choose Properties.
    >>>>> Click on the Security tab.
    >>>>> Click on Everyone.
    >>>>> There was not a check neither on "Read & execute" nor "List
    >>>>> folder contents"
    >>>>> THAT was the problem.
    >>>>> Click on Advanced.
    >>>>> Click on Edit.
    >>>>> Choose Everyone and click on Edit.
    >>>>> Change the "Apply to" dropdown list to "This folder, subfolders, and files"
    >>>>> Accept as needed.
    >>>>>
    >>>>> Now I can browse the Vista's from XP x64 but I cannot neither open files nor
    >>>>> copy them to XP x64.
    >>>>> I get an error message and, after that, network connectivity is lost on the
    >>>>> Vista machine.
    >>>>> That connectivity is only solved with a reboot on the Vista machine.
    >>>>>
    >>>>> Any suggestions?
    >>>>> Carlos
     
    Theo, Oct 26, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXMgQ2xhcms=?=

    File Sharing Intermittent but Pings fine and iTunes Sharing works

    =?Utf-8?B?Q2hyaXMgQ2xhcms=?=, Dec 5, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    725
    Malke
    Dec 5, 2004
  2. =?Utf-8?B?YmVuanlyYW1h?=

    Setup file sharing and periphial sharing

    =?Utf-8?B?YmVuanlyYW1h?=, Mar 19, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    708
    Jack \(MVP\)
    Mar 19, 2005
  3. =?Utf-8?B?RmlubmV5X1gx?=

    Wireless Networks - Printer Sharing - File Sharing

    =?Utf-8?B?RmlubmV5X1gx?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    646
    =?Utf-8?B?RmlubmV5X1gx?=
    Apr 29, 2005
  4. =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=

    2 desktop connected and sharing, 1 laptop connect but not sharing

    =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=, Sep 2, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    622
    =?Utf-8?B?ZHRhcHBlbkByb2dlcnMuY29t?=
    Sep 2, 2005
  5. spoon2001
    Replies:
    2
    Views:
    392
    Bruce Lewis
    May 29, 2006
Loading...

Share This Page