share documents/printer on a wireless network

Discussion in 'Wireless Networking' started by =?Utf-8?B?RV93b29k?=, Jun 1, 2006.

  1. I have a desktop wired to a wireless router and a laptop with a wireless card
    that I am trying to network. I want to be able to access files on the desktop
    from the laptop and also print from the laptop on the printer connected to
    the desktop. I set up the wireless network and can access the internet from
    the laptop. I can also access the laptop's shared documents from the desktop,
    but not the desktop's docs from the laptop. In other words, when I open My
    Network Places on the laptop, nothing shows up.
    I hope this wasn't too confusing. Any help would be great.
    =?Utf-8?B?RV93b29k?=, Jun 1, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?RV93b29k?=

    Malke Guest

    E_wood wrote:

    > I have a desktop wired to a wireless router and a laptop with a
    > wireless card that I am trying to network. I want to be able to access
    > files on the desktop from the laptop and also print from the laptop on
    > the printer connected to the desktop. I set up the wireless network
    > and can access the internet from the laptop. I can also access the
    > laptop's shared documents from the desktop, but not the desktop's docs
    > from the laptop. In other words, when I open My Network Places on the
    > laptop, nothing shows up. I hope this wasn't too confusing. Any help
    > would be great.


    This really has nothing to do with wireless; you just need to set up
    your local area network (lan). Here is my usual blurb about it:

    Run the Network Setup Wizard on both computers, making sure to enable
    File & Printer Sharing, and reboot. The only "gotcha" is that this will
    turn on the XPSP2 Windows Firewall. If you aren't running a third-party
    firewall or have an antivirus with "Internet Worm Protection" (like
    Norton 2005/06) which acts as a firewall, then you're fine. If you have
    third-party firewall software, configure it to allow the Local Area
    Network traffic as trusted. I usually do this with my firewalls with an
    IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    substitute your correct subnet.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it
    matters in your situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jun 1, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Y2xw?=

    Share Printer on Wireless ad-hoc network

    =?Utf-8?B?Y2xw?=, Jan 11, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    981
    =?Utf-8?B?Y2xw?=
    Jan 11, 2005
  2. =?Utf-8?B?QXRsYW50YVN0ZXZl?=

    cannot share printer on wireless network

    =?Utf-8?B?QXRsYW50YVN0ZXZl?=, Jul 30, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,019
    =?Utf-8?B?QXRsYW50YVN0ZXZl?=
    Jul 30, 2005
  3. Wayne
    Replies:
    2
    Views:
    737
  4. Replies:
    0
    Views:
    413
  5. Replies:
    2
    Views:
    2,383
    Curt Christianson
    Mar 13, 2007
Loading...

Share This Page