Share and CBWFQ

Discussion in 'Cisco' started by achilles_mj, Jul 24, 2007.

  1. achilles_mj

    achilles_mj Guest

    Hi, could you please help me with configuration. (write correct
    commands)
    I need share my Internet connection to 2 users (user1, user2)
    I have ADSL 1Mbps and Cisco 1720 with 2 x ethernet interface and
    configured NAT and more.
    NAT is working.
    I would like to guarantee good download speed to user1.
    User2 can download full speed but only when user1 doesn't use
    internet.

    I tryed do this using CBWFQ.This is part of configuration.

    ip access-list extended user1
    permit ip any host 192.168.0.4

    !
    ip access-list extended acl_user2
    permit ip any host 192.168.0.3

    !
    class-map match-any user1
    match access-group name user1

    class-map match-any user2
    match access-group name user2

    policy-map pm_lan2internet
    class user2
    bandwidth 100
    shape average 300000 32768 32768

    class user1
    bandwidth 800

    class class-default
    fair-queue 64
    ! pozosta³y ruch, który nie trafi³ do ¿adnej z klas powy¿ej
    ! rozk³adany jest do 64 niezale¿nych kolejek


    ! LAN interface
    interface FastEthernet 0
    service-policy output pm_lan2internet

    Thanks Mariusz
    achilles_mj, Jul 24, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Carl Byington
    Replies:
    6
    Views:
    2,631
    Carl Byington
    Jan 28, 2004
  2. Ronald de Leeuw

    No CBWFQ on subint?

    Ronald de Leeuw, Oct 1, 2004, in forum: Cisco
    Replies:
    2
    Views:
    3,055
    hktco
    Oct 2, 2004
  3. Spencer Teran

    NetFlow and CBWFQ - granular view?

    Spencer Teran, Jul 7, 2005, in forum: Cisco
    Replies:
    2
    Views:
    482
  4. CBWFQ scheduling

    , Jul 8, 2005, in forum: Cisco
    Replies:
    0
    Views:
    783
  5. opensource

    QOS drops in LLQ/CBWFQ queues

    opensource, May 5, 2006, in forum: Cisco
    Replies:
    4
    Views:
    6,728
    lueckenhoff
    May 27, 2006
Loading...

Share This Page