settings for ihugs DBS service??

Discussion in 'NZ Computing' started by cowboyzlinux, Jul 16, 2003.

  1. cowboyzlinux

    cowboyzlinux Guest

    This is where I am at
    the is with the following settings (according to winXP settings)
    osc 11300
    frq 12610.500
    symbol 11.111


    [rt apps]# ./start-sm200d
    Warning: The module you are trying to load
    (/usr/local/sm200d/module/sm200d_lnx.o) is compiled with a gcc
    version 2 compiler, while the kernel you are running is compiled with
    a gcc version 3 compiler. This is known to not work.
    Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    no license
      See http://www.tux.org/lkml/#export-tainted for information about tainted
    modules
    Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    forced load
    Module sm200d_lnx loaded, with warnings
    [rost apps]# SkyData V.2.02 started. (C) 1999 Diego Picciani
    E-Mail: dacomp.it
    SymbolRate out of limits in ./SkyData.ini line 26

    [rolhost apps]# ./sm
    sm200dload.sh   sm200dload.sh~  sm200dstats
    [rooalhost apps]# ./sm200dstats
    Lock    QPSK    Viterbi Frame   FEC     AGC     Bit Error Rate  kbps    pps
    ----    ----    ------- -----   ---     ---     --------------  -----   -----
    No      No      No      No      5/6       0     0                   0       0

    [roolhost apps]#


    OR.


    This is from the README in ihugs drivers.

    [rooalhost apps]# ./start-sm200d
    Warning: The module you are trying to load
    (/usr/local/sm200d/module/sm200d_lnx.
    o) is compiled with a gcc
    version 2 compiler, while the kernel you are running is compiled with
    a gcc version 3 compiler. This is known to not work.
    Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    no                               license
      See http://www.tux.org/lkml/#export-tainted for information about tainted
    modu                              les
    Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    fo                              rced load
    Module sm200d_lnx loaded, with warnings
    SkyData V.2.02 started. (C) 1999 Diego Picciani
    E-Mail: d.pomp.it
    [rohost apps]# Skymedia Product No. : SM200DTP
    Skymedia Firmware Version : 1.00
    Skymedia Driver Version :   2.01
    Requested Frequency :       12.450Ghz
    Requested Symbol Rate :     20557.000KMSym/s
    Local Oscillator :          11.300Ghz
    Alignment :                 Horizontal
    LNB Mode :                  High
    LNB Power :                 On
    Tone Burst :                Off
    Diseqc Port :               Off
    Start Tuning ...
    AGC Value :                 0
    Tuner locking failed.
    Check your antenna connection or Tuner settings !!!
    [rooalhost apps]# ./sm200dstats
    Lock    QPSK    Viterbi Frame   FEC     AGC     Bit Error Rate  kbps    pps
    ----    ----    ------- -----   ---     ---     --------------  -----   -----
    Yes     No      No      No      2/3       0     0                   0       0

    [rohost apps]#




    Any ideas.  I can't get it to accept a symbol rate below 1000  when really it
    needs to be 11.111    I am really sure that if I can get the right symbol
    rate in there we are away and running.

    Any ideas?
    cowboyzlinux, Jul 16, 2003
    #1
    1. Advertising

  2. cowboyzlinux

    RecylerMan Guest

    cowboyzlinux wrote:
    > This is where I am at
    > the is with the following settings (according to winXP settings)
    > osc 11300
    > frq 12610.500
    > symbol 11.111
    >
    >
    > [rt apps]# ./start-sm200d
    > Warning: The module you are trying to load
    > (/usr/local/sm200d/module/sm200d_lnx.o) is compiled with a gcc
    > version 2 compiler, while the kernel you are running is compiled with
    > a gcc version 3 compiler. This is known to not work.
    > Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    > no license
    > See http://www.tux.org/lkml/#export-tainted for information about tainted
    > modules
    > Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    > forced load
    > Module sm200d_lnx loaded, with warnings
    > [rost apps]# SkyData V.2.02 started. (C) 1999 Diego Picciani
    > E-Mail: dacomp.it
    > SymbolRate out of limits in ./SkyData.ini line 26
    >
    > [rolhost apps]# ./sm
    > sm200dload.sh sm200dload.sh~ sm200dstats
    > [rooalhost apps]# ./sm200dstats
    > Lock QPSK Viterbi Frame FEC AGC Bit Error Rate kbps pps
    > ---- ---- ------- ----- --- --- -------------- ----- -----
    > No No No No 5/6 0 0 0 0
    >
    > [roolhost apps]#
    >
    >
    > OR.
    >
    >
    > This is from the README in ihugs drivers.
    >
    > [rooalhost apps]# ./start-sm200d
    > Warning: The module you are trying to load
    > (/usr/local/sm200d/module/sm200d_lnx.
    > o) is compiled with a gcc
    > version 2 compiler, while the kernel you are running is compiled with
    > a gcc version 3 compiler. This is known to not work.
    > Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    > no license
    > See http://www.tux.org/lkml/#export-tainted for information about tainted
    > modu les
    > Warning: loading /usr/local/sm200d/module/sm200d_lnx.o will taint the kernel:
    > fo rced load
    > Module sm200d_lnx loaded, with warnings
    > SkyData V.2.02 started. (C) 1999 Diego Picciani
    > E-Mail: d.pomp.it
    > [rohost apps]# Skymedia Product No. : SM200DTP
    > Skymedia Firmware Version : 1.00
    > Skymedia Driver Version : 2.01
    > Requested Frequency : 12.450Ghz
    > Requested Symbol Rate : 20557.000KMSym/s
    > Local Oscillator : 11.300Ghz
    > Alignment : Horizontal
    > LNB Mode : High
    > LNB Power : On
    > Tone Burst : Off
    > Diseqc Port : Off
    > Start Tuning ...
    > AGC Value : 0
    > Tuner locking failed.
    > Check your antenna connection or Tuner settings !!!
    > [rooalhost apps]# ./sm200dstats
    > Lock QPSK Viterbi Frame FEC AGC Bit Error Rate kbps pps
    > ---- ---- ------- ----- --- --- -------------- ----- -----
    > Yes No No No 2/3 0 0 0 0
    >
    > [rohost apps]#
    >
    >
    >
    >
    > Any ideas. I can't get it to accept a symbol rate below 1000 when really it
    > needs to be 11.111 I am really sure that if I can get the right symbol
    > rate in there we are away and running.
    >
    > Any ideas?
    >

    I think the sybole rate in windows uses the decmial but the linuc
    version doesent so input 11111 as the simbole rate

    --
    RecylerMan ICQ 22245595


    Mail to :- l i n u x u s r AT i h u g DOT c o DOT n z
    RecylerMan, Jul 16, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. E. Scrooge

    hopefully last problem reguarding dbs service

    E. Scrooge, Jul 16, 2003, in forum: NZ Computing
    Replies:
    2
    Views:
    614
    cowboyzlinux
    Jul 16, 2003
  2. cowboyzlinux

    ihug DBS service funning on Mandrake.

    cowboyzlinux, Jul 17, 2003, in forum: NZ Computing
    Replies:
    0
    Views:
    594
    cowboyzlinux
    Jul 17, 2003
  3. ...Tom

    unable to connect to IHUGs newserver

    ...Tom, Jul 18, 2005, in forum: NZ Computing
    Replies:
    17
    Views:
    560
    Lawrence D'Oliveiro
    Jul 23, 2005
  4. justme

    Ihugs Dialup Accelerator

    justme, Jul 31, 2006, in forum: NZ Computing
    Replies:
    1
    Views:
    283
    Stuart
    Aug 1, 2006
  5. Giuen
    Replies:
    0
    Views:
    752
    Giuen
    Sep 12, 2008
Loading...

Share This Page