Setting Won't Stay Set

Discussion in 'Wireless Networking' started by =?Utf-8?B?SmltIENsYXJr?=, Jan 25, 2005.

  1. I have added a new laptop to an existing wireless network in which all
    computers are connecting without a problem. The new computer is running XP
    Pro and using a Linksys network adaptor.

    On startup the computer will not connect to the network. When I open the
    network connection properties box I find that the check box next to "use
    windows to configure my wireless network settings" is not checked. I check
    that box and click OK and it immediately finds the network and connects.

    Problem is that when I shut the computer off and restart later, that check
    box is again unchecked and I must go through the same process of getting it
    to connect again. This happens every time I shut down and restart.

    Wireless Zero Configuration is set to start automatically.

    I'm not finding a setting in the Linksys software that would indicate it
    could influence this, and Linksys tech support puts the blame on Microsoft -
    Need another update?? I have all the updates available.

    Any help would be greatly appreciated.
     
    =?Utf-8?B?SmltIENsYXJr?=, Jan 25, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?SmltIENsYXJr?=

    Mungo Bulge Guest

    You probably have a Linksys card manager installed and it is starting
    during start-up. I am not familiar with their card manager, but I do
    know from experience that if the proprietary card manager stars, WZC
    stops. Anytime I accidentally started a card manager, WZC would stop
    and I'd drop the network.

    Normally, I just insert the wireless card, and let WinXP handle it
    without proprietary drivers.

    I realize this isn't much help, but it will point you to why, if not
    how to fix.


    "Jim Clark" <Jim > wrote in message
    news:...
    |I have added a new laptop to an existing wireless network in which
    all
    | computers are connecting without a problem. The new computer is
    running XP
    | Pro and using a Linksys network adaptor.
    |
    | On startup the computer will not connect to the network. When I
    open the
    | network connection properties box I find that the check box next to
    "use
    | windows to configure my wireless network settings" is not checked.
    I check
    | that box and click OK and it immediately finds the network and
    connects.
    |
    | Problem is that when I shut the computer off and restart later, that
    check
    | box is again unchecked and I must go through the same process of
    getting it
    | to connect again. This happens every time I shut down and restart.
    |
    | Wireless Zero Configuration is set to start automatically.
    |
    | I'm not finding a setting in the Linksys software that would
    indicate it
    | could influence this, and Linksys tech support puts the blame on
    Microsoft -
    | Need another update?? I have all the updates available.
    |
    | Any help would be greatly appreciated.
     
    Mungo Bulge, Jan 26, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. burris

    Can't get folder views to stay set

    burris, Nov 20, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    561
    °Mike°
    Dec 7, 2003
  2. johnny8977

    Dial up setting in IE won't stay applied

    johnny8977, Dec 12, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    1,002
    °Mike°
    Dec 14, 2003
  3. Ralph
    Replies:
    0
    Views:
    779
    Ralph
    Jan 19, 2004
  4. Brian

    why wont the clock and microwave stay set!

    Brian, Nov 5, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    1,375
    Not Me
    Nov 8, 2004
  5. CS

    Connection Settings Won't Stay Set

    CS, Nov 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    456
Loading...

Share This Page