Setting up CVS on a VPS CENTOS

Discussion in 'Computer Information' started by JakS-WebDev, Jun 20, 2008.

  1. JakS-WebDev

    JakS-WebDev Guest

    Hey I am Jake,

    I am running a 30G CENTOS Enterprise 4.6 i686

    I am trying to setup a CVS Server for TortoiseCVS.

    I am using Putty to connect through my shell access. I have the root
    admin account.

    How can I go about this so I can see the website live as I update it.

    Please take in to consideration I have made a CHMOD 777 Folder in
    $HOME/vidi

    and exported CVSROOT into it. It's cool if you include these steps in
    the help you give me.

    Thanks Jake :D
     
    JakS-WebDev, Jun 20, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Darrel

    VPS/PDC problem

    Darrel, Nov 22, 2005, in forum: DVD Video
    Replies:
    0
    Views:
    1,345
    Darrel
    Nov 22, 2005
  2. vmsell
    Replies:
    0
    Views:
    377
    vmsell
    Dec 8, 2006
  3. vmsell
    Replies:
    0
    Views:
    1,259
    vmsell
    Feb 1, 2007
  4. sssell
    Replies:
    0
    Views:
    934
    sssell
    Mar 11, 2008
  5. Philip Charles

    CentOS 5.5 released

    Philip Charles, May 15, 2010, in forum: NZ Computing
    Replies:
    5
    Views:
    550
    Lawrence D'Oliveiro
    May 17, 2010
Loading...

Share This Page