Setting up a wireless network

Discussion in 'Wireless Networking' started by =?Utf-8?B?TmV0d29ya2luZyBOb29i?=, Apr 21, 2006.

  1. Hi all, I am trying to set up a wireless network in my house with 2
    computers, 1 laptop and 1 desktop. I am running a motorola SB5100 cable
    modem to a NETGEAR WGR-614 wireless router. I have wireless capabilities for
    both computers and I have a VOIP and MP3 player wired to my router. I have
    used the windows wizard to try and configure a network and here is where the
    problem starts....... On my laptop I am able to see the network that I have
    setup, but on my desktop I am not able to access the workgroup. Can anyone
    help me out here, much appreciated.

    Mike
    =?Utf-8?B?TmV0d29ya2luZyBOb29i?=, Apr 21, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TmV0d29ya2luZyBOb29i?=

    Malke Guest

    Networking Noob wrote:

    > Hi all, I am trying to set up a wireless network in my house with 2
    > computers, 1 laptop and 1 desktop. I am running a motorola SB5100
    > cable
    > modem to a NETGEAR WGR-614 wireless router. I have wireless
    > capabilities for
    > both computers and I have a VOIP and MP3 player wired to my router. I
    > have used the windows wizard to try and configure a network and here
    > is where the problem starts....... On my laptop I am able to see the
    > network that I have
    > setup, but on my desktop I am not able to access the workgroup. Can
    > anyone help me out here, much appreciated.
    >
    > Mike


    This is most commonly caused by a misconfigured firewall. Run the
    Network Setup Wizard on both computers, making sure to enable File &
    Printer Sharing, and reboot. The only "gotcha" is that this will turn
    on the XPSP2 Windows Firewall. If you aren't running a third-party
    firewall or have an antivirus with "Internet Worm Protection" (like
    Norton 2005/06) which acts as a firewall, then you're fine. If you have
    third-party firewall software, configure it to allow the Local Area
    Network traffic as trusted. I usually do this with my firewalls with an
    IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    substitute your correct subnet.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Apr 21, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Durham

    Re: Setting up a wireless network in an apartment block

    Jeff Durham, Sep 17, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    665
    Jeff Durham
    Sep 18, 2004
  2. =?Utf-8?B?bGlhbXNraQ==?=

    Setting up a wireless network in an apartment block

    =?Utf-8?B?bGlhbXNraQ==?=, Sep 17, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    529
    =?Utf-8?B?bGlhbXNraQ==?=
    Sep 17, 2004
  3. =?Utf-8?B?VmljdG9y?=

    Help with Setting Up Wireless Network

    =?Utf-8?B?VmljdG9y?=, Oct 22, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    576
    Yi Chen [MSFT]
    Nov 3, 2004
  4. =?Utf-8?B?QWxleA==?=

    Setting up wireless network

    =?Utf-8?B?QWxleA==?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    468
    Dwight
    Nov 4, 2004
  5. John

    Quality Setting in Epson R200 - Setting your own?

    John, Jan 24, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    420
Loading...

Share This Page