Setting up a new connection ...

Discussion in 'NZ Computing' started by David Love, Jan 6, 2007.

  1. David Love

    David Love Guest

    I thank everyone who has responded in an endeavour to assist me to
    make a new connection on my friend's computer. As it has been
    suggested that more information is required, here
    is the fullest I can give.

    (1) Dell Optiplex GX10 with 256 MB RS

    (2) Windows 2000 Professional installed and all updates applied.

    (3) This is the procedure I followed:

    (a) Click on Start
    (b) Choose Settings - Control Panel - Network and Dialup Connections
    (c) Click on Make New Connection
    (d) Screen: Network Connection Wizard - Click on Next
    (e) Screen: Network Connection Type - Choose: Dial-up to the Internet
    (f) Click on Next
    (g) Screen: Welcome to the Internet Wizard - Choose: I want to set up
    my Internet connection manually, or I want to set up a Local Area
    Network (LAN)
    (h) Click on Next
    (i) Screen: Setting up your Internet Connection - Choose: connect
    through a phone line and a modem.
    (j) Click on Next
    (k) Screen: Step 1 of 3: Internet account connection information.
    Area code already filled in (9). Enter telephone number - 087 30 30 30
    - Use area code is ticked.
    (l) Click Next
    (m) Screen: Step 2 of 3: Internet account logon information. Two
    fields - one with label User name - accept the default Home. The
    other Password - type in the appropriate details.
    (n) Click Next
    (o) Screen: Step 3 of 3 Configuring your computer. One field entitled
    Connection name, filled in with Connection to 087 30 30 30. The text
    is highlighted, so I press the delete key to get rid of it and enter
    the name of the ISP - xtra.
    (q) Click Next which results in an Error dialogue box

    "Xtra is not a valid name. The entry name must contain at least one
    character that is not a space and cannot begin with a period. Choose
    a different name."

    (r) I have tried typing: Xtra, xtra, isp, ISP and words chosen at
    random. All with the same result.

    (4) I have done as suggested and done a Repair to Windows 200
    Professional. It made no difference. Indeed, I have now done this a
    number of times.

    (5) I have typed the text into Notepad and then copied it into the
    appropriate field. It made no difference.

    I'm sure there is a "simple" answer. But what?

    David
    --
    David Love
    Double your drive space: Delete Windows!
     
    David Love, Jan 6, 2007
    #1
    1. Advertising

  2. On Sat, 06 Jan 2007 15:59:36 +1300, David Love wrote:

    <lots of detail snipped>


    > (o) Screen: Step 3 of 3 Configuring your computer. One field entitled
    > Connection name, filled in with Connection to 087 30 30 30. The text
    > is highlighted, so I press the delete key to get rid of it and enter
    > the name of the ISP - xtra.



    I have a suggestion Dave why not leave the info they supply in the field?
    it is only a label so it is not intrinsically important.

    just a thought

    > David


    Robin

    --
    Red Dwarf Kryten
    As the days go by, we are faced with the increasing inevitability that we
    are alone in a Godless, uninhabited, hostile and meaningless universe.
    Still, you've got to laugh, haven't you?
    Holly
     
    Robin Halligan, Jan 6, 2007
    #2
    1. Advertising

  3. David Love

    Enkidu Guest

    David Love wrote:
    > I thank everyone who has responded in an endeavour to assist me to
    > make a new connection on my friend's computer. As it has been
    > suggested that more information is required, here
    > is the fullest I can give.
    >
    > (1) Dell Optiplex GX10 with 256 MB RS
    >
    > (2) Windows 2000 Professional installed and all updates applied.
    >
    > (3) This is the procedure I followed:
    >
    > (a) Click on Start
    > (b) Choose Settings - Control Panel - Network and Dialup Connections
    > (c) Click on Make New Connection
    > (d) Screen: Network Connection Wizard - Click on Next
    > (e) Screen: Network Connection Type - Choose: Dial-up to the Internet
    > (f) Click on Next
    > (g) Screen: Welcome to the Internet Wizard - Choose: I want to set up
    > my Internet connection manually, or I want to set up a Local Area
    > Network (LAN)
    > (h) Click on Next
    > (i) Screen: Setting up your Internet Connection - Choose: connect
    > through a phone line and a modem.
    > (j) Click on Next
    > (k) Screen: Step 1 of 3: Internet account connection information.
    > Area code already filled in (9). Enter telephone number - 087 30 30 30
    > - Use area code is ticked.
    > (l) Click Next
    > (m) Screen: Step 2 of 3: Internet account logon information. Two
    > fields - one with label User name - accept the default Home. The
    > other Password - type in the appropriate details.
    > (n) Click Next
    > (o) Screen: Step 3 of 3 Configuring your computer. One field entitled
    > Connection name, filled in with Connection to 087 30 30 30. The text
    > is highlighted, so I press the delete key to get rid of it and enter
    > the name of the ISP - xtra.
    > (q) Click Next which results in an Error dialogue box
    >
    > "Xtra is not a valid name. The entry name must contain at least one
    > character that is not a space and cannot begin with a period. Choose
    > a different name."
    >

    David, I have duplicated what you have done on Windows 2000 here. When I
    get to (o) above I clear the field and type Xtra and it works. I am
    using Windows 2000 and I have installed Service Pack 4. I don't know
    what else to suggest, except to ensure that you have SP4 on.

    BTW, what Lennier (aka Dianthus Mimulus) suggests is essentially what
    you did but from a different starting point, so it is unlikely to make a
    difference.

    Cheers,

    Cliff

    --

    Have you ever noticed that if something is advertised as 'amusing' or
    'hilarious', it usually isn't?
     
    Enkidu, Jan 6, 2007
    #3
  4. David Love

    David Love Guest

    In message <>
    Robin Halligan <> wrote:

    > On Sat, 06 Jan 2007 15:59:36 +1300, David Love wrote:
    >
    > <lots of detail snipped>
    >
    >
    >> (o) Screen: Step 3 of 3 Configuring your computer. One field entitled
    >> Connection name, filled in with Connection to 087 30 30 30. The text
    >> is highlighted, so I press the delete key to get rid of it and enter
    >> the name of the ISP - xtra.

    >
    >
    > I have a suggestion Dave why not leave the info they supply in the field?
    > it is only a label so it is not intrinsically important.
    >
    > just a thought


    Done that but returns same error :-(


    David
    --
    David Love
    Consciousness: That annoying time between naps.
     
    David Love, Jan 6, 2007
    #4
  5. David Love wrote:
    > I thank everyone who has responded in an endeavour to assist me to
    > make a new connection on my friend's computer. As it has been
    > suggested that more information is required, here
    > is the fullest I can give.
    >
    > (1) Dell Optiplex GX10 with 256 MB RS
    >
    > (2) Windows 2000 Professional installed and all updates applied.
    >
    > (3) This is the procedure I followed:
    >
    > (a) Click on Start
    > (b) Choose Settings - Control Panel - Network and Dialup Connections
    > (c) Click on Make New Connection
    > (d) Screen: Network Connection Wizard - Click on Next
    > (e) Screen: Network Connection Type - Choose: Dial-up to the Internet
    > (f) Click on Next
    > (g) Screen: Welcome to the Internet Wizard - Choose: I want to set up
    > my Internet connection manually, or I want to set up a Local Area
    > Network (LAN)
    > (h) Click on Next
    > (i) Screen: Setting up your Internet Connection - Choose: connect
    > through a phone line and a modem.
    > (j) Click on Next
    > (k) Screen: Step 1 of 3: Internet account connection information.
    > Area code already filled in (9). Enter telephone number - 087 30 30 30
    > - Use area code is ticked.
    > (l) Click Next
    > (m) Screen: Step 2 of 3: Internet account logon information. Two
    > fields - one with label User name - accept the default Home. The
    > other Password - type in the appropriate details.
    > (n) Click Next
    > (o) Screen: Step 3 of 3 Configuring your computer. One field entitled
    > Connection name, filled in with Connection to 087 30 30 30. The text
    > is highlighted, so I press the delete key to get rid of it and enter
    > the name of the ISP - xtra.
    > (q) Click Next which results in an Error dialogue box
    >
    > "Xtra is not a valid name. The entry name must contain at least one
    > character that is not a space and cannot begin with a period. Choose
    > a different name."
    >
    > (r) I have tried typing: Xtra, xtra, isp, ISP and words chosen at
    > random. All with the same result.
    >
    > (4) I have done as suggested and done a Repair to Windows 200
    > Professional. It made no difference. Indeed, I have now done this a
    > number of times.
    >
    > (5) I have typed the text into Notepad and then copied it into the
    > appropriate field. It made no difference.
    >
    > I'm sure there is a "simple" answer. But what?
    >
    > David
    > --
    > David Love
    > Double your drive space: Delete Windows!

    As I have said before if it is a new "Self Install" connection with xtra using
    there provided router you must use there supplied CD as it sets up the user on
    there servers

    --
    >>Follow ups may be set to a single group when appropriate!

    ======================================================================
    | Local 38.2330S, 175.8670E |
    ======================================================================
     
    Collector»NZ, Jan 6, 2007
    #5
  6. On Sun, 07 Jan 2007 06:49:55 +1300, David Love wrote:

    >> I have a suggestion Dave why not leave the info they supply in the field?
    >> it is only a label so it is not intrinsically important.
    >>
    >> just a thought

    >
    > Done that but returns same error :-(


    How are you connecting the internet connection to your PC?

    Has that device been installed?

    Is that device correctly configured?

    Have you tried reinstalling that device?

    Failing all that, reinstall M$ Windows.

    If a reinstallation over the top of the existing system does not work, try
    clearing all the data of that PC that you want to keep (generally that
    means all the stuff within your documents & settings directory) and then
    reformat the HDD and install everything from scratch.

    Failing that, is there a fault with the hardware somewhere?


    --
    Dianthus Mimulus

    Microsoft's business practises exposed in court:
    http://www.maxframe.com/DR/Info/fullstory/dsprgmnt.html#_Toc447960918
     
    Dianthus Mimulus, Jan 7, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?amF4b243YXU=?=

    Setting up a wireless internet connection

    =?Utf-8?B?amF4b243YXU=?=, Feb 7, 2006, in forum: Wireless Networking
    Replies:
    10
    Views:
    2,702
    =?Utf-8?B?ZGFwbA==?=
    Feb 26, 2006
  2. John

    Quality Setting in Epson R200 - Setting your own?

    John, Jan 24, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    461
  3. David Love

    Setting up a new connection ...

    David Love, Jan 4, 2007, in forum: NZ Computing
    Replies:
    34
    Views:
    884
    jasen
    Jan 7, 2007
  4. David Love

    Setting up a new connection ... again, again!

    David Love, Jan 7, 2007, in forum: NZ Computing
    Replies:
    3
    Views:
    369
    Biggles
    Jan 8, 2007
  5. Wyman G.

    Setting up new wireless connection

    Wyman G., Apr 23, 2008, in forum: Wireless Networking
    Replies:
    4
    Views:
    441
    Wyman
    Apr 24, 2008
Loading...

Share This Page