Service Pack 4 Erroring RAS / VPN

Discussion in 'Computer Support' started by Lorie, Apr 29, 2005.

  1. Lorie

    Lorie Guest

    I have had service pack 4 for windows put on a server.
    After the service pack 4 was installed the server on bootup would error with
    message it will shut down after 30 seconds, which it did.
    The service pack 4 is now uninstalled but the server now seems to be
    corrupted.
    I can email out through the internet, but I need to forward mail to another
    server via RSS/ VPN (which it did before the service pack install) and I
    cannot get it to work now. I cannot ping the other server, but the other
    server can ping back to me.
    I need to get the server up and running again to forward mail to the other
    server.
    Any suggestions. Is there a problem with service pack 4.
    Lorie, Apr 29, 2005
    #1
    1. Advertising

  2. Lorie

    why? Guest

    On Fri, 29 Apr 2005 02:48:34 GMT, Lorie wrote:

    >I have had service pack 4 for windows put on a server.


    That will be Windows 2000? You didn't say.

    >After the service pack 4 was installed the server on bootup would error with
    >message it will shut down after 30 seconds, which it did.


    It's not the Blaster Worm? (It may have been 60 seconds and not 30) Try
    looking here, www.google.com

    No message?

    No Event log ID number?

    >The service pack 4 is now uninstalled but the server now seems to be
    >corrupted.


    Since it's something like 2 years old, there are no hotfixes , security
    updates to apply?

    http://www.microsoft.com/windows/otherversions/default.mspx
    http://www.microsoft.com/security/default.mspx
    http://support.microsoft.com/win2000
    search the KB with something like - kbfix 2000 ras



    Windows 2000 Service Pack 4 Resource Center
    .... downlaods, and known bugs and issues with Windows 2000 Service Pack
    4) ...
    a minute to review the list of known bugs and issues at the end of this
    page. ...
    http://labmice.techtarget.com/ServicePacks/win2000sp4.htm - 39k - Cached
    - Similar pages



    >I can email out through the internet, but I need to forward mail to another
    >server via RSS/ VPN (which it did before the service pack install) and I
    >cannot get it to work now. I cannot ping the other server, but the other
    >server can ping back to me.
    >I need to get the server up and running again to forward mail to the other
    >server.
    >Any suggestions. Is there a problem with service pack 4.
    >


    Argh!!!!!!

    Here's 1 *suggestion* www.google.com

    Installing and Configuring VPN on a Windows NT Server
    .... It is still possible to use Windows 95, 98, Me, NT and 2000 to make
    a VPN
    connection ... Service pack 4 includes some important updates to PPTP
    and RAS. ...
    www.oucs.ox.ac.uk/network/vpn/microsoft/winnt/index.xml?style=text - 18k
    - Cached - Similar pages


    SP4 for W2K was released today 6
    .... (5) Some issues with VPOP3 and RAS not functioning correctly after
    applying SP4.
    .... Do Not Work Correctly After You Install Windows 2000 Service Pack 4
    ....
    www.nthelp.com/w2k3/sp4_for_w2k_was_released_today_6.htm - 9k - Cached -
    Similar pages


    NT4 service pack 4 bugs
    Bugs fixed in NT4 service packs ... in Schedule Plus Q186746
    International Calling
    Codes Updated in Service Pack 4 Q186770 Windows NT Hangs Trying to
    Access ...
    www.nthelp.com/40/nt4bugs.htm - 145k - Cached - Similar pages


    Me
    why?, Apr 29, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. newb

    PIX + Microsoft RAS VPN

    newb, Sep 10, 2004, in forum: Cisco
    Replies:
    1
    Views:
    466
    Mr. B.
    Sep 13, 2004
  2. POP3.demon.co.uk

    PIX 501 VPN RAS

    POP3.demon.co.uk, Dec 14, 2005, in forum: Cisco
    Replies:
    9
    Views:
    921
    Walter Roberson
    Dec 15, 2005
  3. GregB369

    RAS service will not start on a Windows NT server.

    GregB369, Oct 24, 2003, in forum: Computer Information
    Replies:
    2
    Views:
    425
    Wizard
    Oct 24, 2003
  4. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    462
  5. Anthony
    Replies:
    0
    Views:
    312
    Anthony
    Dec 18, 2003
Loading...

Share This Page