Service Pack 3 Problems

Discussion in 'Wireless Networking' started by John R, Oct 7, 2008.

  1. John R

    John R Guest

    I have just downloaded Windows XP SP3 on my laptop. Now the wireless lan
    keeps connecting and disconecting to my Belkin Wireless hub. It remains
    connected for about 2 seconds the disconnected for about 5 seconds. any
    suggestions?
     
    John R, Oct 7, 2008
    #1
    1. Advertising

  2. John R

    smlunatick Guest

    On Oct 7, 1:52 pm, John R <> wrote:
    > I have just downloaded Windows XP SP3 on my laptop. Now the wireless lan
    > keeps connecting and disconecting to my Belkin Wireless hub. It remains
    > connected for about 2 seconds the disconnected for about 5 seconds. any
    > suggestions?


    Which wireless management controls are you using: Wireless Zero
    Configuration or the laptop's wireless controls?
     
    smlunatick, Oct 7, 2008
    #2
    1. Advertising

  3. John R

    John R Guest

    I'm using XP Wireles Zero Configuration
    "smlunatick" wrote:

    > On Oct 7, 1:52 pm, John R <> wrote:
    > > I have just downloaded Windows XP SP3 on my laptop. Now the wireless lan
    > > keeps connecting and disconecting to my Belkin Wireless hub. It remains
    > > connected for about 2 seconds the disconnected for about 5 seconds. any
    > > suggestions?

    >
    > Which wireless management controls are you using: Wireless Zero
    > Configuration or the laptop's wireless controls?
    >
     
    John R, Oct 7, 2008
    #3
  4. We have seen more and more cases like this one. Try to install the latest
    driver first. This post may help.

    USB Wireless not working after XP SP3 download
    http://www.chicagotech.net/netforums/viewtopic.php?t=4995

    If that doesn't work, try to reset wireless security. This post may help
    too.

    WPC54C wireless doesn't work after installing XP sp3
    http://www.chicagotech.net/netforums/viewtopic.php?t=4996

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "John R" <> wrote in message
    news:...
    >I have just downloaded Windows XP SP3 on my laptop. Now the wireless lan
    > keeps connecting and disconecting to my Belkin Wireless hub. It remains
    > connected for about 2 seconds the disconnected for about 5 seconds. any
    > suggestions?
     
    Robert L. \(MS-MVP\), Oct 7, 2008
    #4
  5. John R

    John R Guest

    Roberts suggestion worked. I installed an Edimax driver to suit my PCMCIA
    card and the problem went away. Previously I was using the MS software and
    did not have a specific driver installed.

    "Robert L. (MS-MVP)" wrote:

    > We have seen more and more cases like this one. Try to install the latest
    > driver first. This post may help.
    >
    > USB Wireless not working after XP SP3 download
    > http://www.chicagotech.net/netforums/viewtopic.php?t=4995
    >
    > If that doesn't work, try to reset wireless security. This post may help
    > too.
    >
    > WPC54C wireless doesn't work after installing XP sp3
    > http://www.chicagotech.net/netforums/viewtopic.php?t=4996
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on
    > http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on
    > http://www.HowToNetworking.com
    > "John R" <> wrote in message
    > news:...
    > >I have just downloaded Windows XP SP3 on my laptop. Now the wireless lan
    > > keeps connecting and disconecting to my Belkin Wireless hub. It remains
    > > connected for about 2 seconds the disconnected for about 5 seconds. any
    > > suggestions?

    >
    >
     
    John R, Oct 7, 2008
    #5
  6. Thank you for the feedback.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "John R" <> wrote in message
    news:...
    > Roberts suggestion worked. I installed an Edimax driver to suit my PCMCIA
    > card and the problem went away. Previously I was using the MS software and
    > did not have a specific driver installed.
    >
    > "Robert L. (MS-MVP)" wrote:
    >
    >> We have seen more and more cases like this one. Try to install the latest
    >> driver first. This post may help.
    >>
    >> USB Wireless not working after XP SP3 download
    >> http://www.chicagotech.net/netforums/viewtopic.php?t=4995
    >>
    >> If that doesn't work, try to reset wireless security. This post may help
    >> too.
    >>
    >> WPC54C wireless doesn't work after installing XP sp3
    >> http://www.chicagotech.net/netforums/viewtopic.php?t=4996
    >>
    >> --
    >> Bob Lin, MS-MVP, MCSE & CNE
    >> Networking, Internet, Routing, VPN Troubleshooting on
    >> http://www.ChicagoTech.net
    >> How to Setup Windows, Network, VPN & Remote Access on
    >> http://www.HowToNetworking.com
    >> "John R" <> wrote in message
    >> news:...
    >> >I have just downloaded Windows XP SP3 on my laptop. Now the wireless lan
    >> > keeps connecting and disconecting to my Belkin Wireless hub. It remains
    >> > connected for about 2 seconds the disconnected for about 5 seconds. any
    >> > suggestions?

    >>
    >>
     
    Robert L. \(MS-MVP\), Oct 8, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Vic
    Replies:
    0
    Views:
    488
  2. Nunya

    XP service pack 2 / FTP Problems

    Nunya, Feb 14, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    3,029
    Dave Thomas
    Feb 14, 2005
  3. Replies:
    2
    Views:
    7,339
    pcbutts1
    Aug 29, 2005
  4. Tara Legale

    problems w/service pack 2

    Tara Legale, Apr 28, 2007, in forum: Computer Information
    Replies:
    3
    Views:
    453
    Kyote
    Jun 21, 2007
  5. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    490
Loading...

Share This Page