Server 2003 DHCP

Discussion in 'MCSE' started by =?Utf-8?B?RXJuZXN0?=, Jun 15, 2005.

  1. I have DHCP installed and setup correctly on my server. No problems reported,
    the event viewer shows all is well. The problem is that no clients are
    getting ip addresses and the server don't seem to to leasing them. I have
    fought with this all day. Any suggestions. DHCP is authorized, my scope is
    setup.
    =?Utf-8?B?RXJuZXN0?=, Jun 15, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?RXJuZXN0?=

    rainman Guest

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Ernest wrote:
    > I have DHCP installed and setup correctly on my server. No problems reported,
    > the event viewer shows all is well. The problem is that no clients are
    > getting ip addresses and the server don't seem to to leasing them. I have
    > fought with this all day. Any suggestions. DHCP is authorized, my scope is
    > setup.


    Every time Server 2003 restarts, you have to explicitly start the DHCP
    service, including after you set it up the first time. It is turned off
    on reboot by default.

    Rainman

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (MingW32)
    Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

    iD8DBQFCr6UM9ZOMhmWO5XkRAtzEAJ465y2zsbRVvl1Mv6UmhuBvPjpfJwCeILGp
    LVqPaS/LRPwAJ/OfXNixgNY=
    =0cl7
    -----END PGP SIGNATURE-----
    rainman, Jun 15, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?RXJuZXN0?=

    Guest Guest

    rainman sleeps with little boys. (not that there's anything wrong with
    that).

    "rainman" <> wrote in message
    news:...
    > -----BEGIN PGP SIGNED MESSAGE-----
    > Hash: SHA1
    >
    > Ernest wrote:
    >> I have DHCP installed and setup correctly on my server. No problems
    >> reported,
    >> the event viewer shows all is well. The problem is that no clients are
    >> getting ip addresses and the server don't seem to to leasing them. I have
    >> fought with this all day. Any suggestions. DHCP is authorized, my scope
    >> is
    >> setup.

    >
    > Every time Server 2003 restarts, you have to explicitly start the DHCP
    > service, including after you set it up the first time. It is turned off
    > on reboot by default.
    >
    > Rainman
    >
    > -----BEGIN PGP SIGNATURE-----
    > Version: GnuPG v1.4.1 (MingW32)
    > Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
    >
    > iD8DBQFCr6UM9ZOMhmWO5XkRAtzEAJ465y2zsbRVvl1Mv6UmhuBvPjpfJwCeILGp
    > LVqPaS/LRPwAJ/OfXNixgNY=
    > =0cl7
    > -----END PGP SIGNATURE-----
    Guest, Jun 15, 2005
    #3
  4. =?Utf-8?B?RXJuZXN0?=

    Guest

    Without knowing more about your network, and dhcp setup, it's hard to
    tell. Authorision, or non-authorisatin, is usually the reason. Check
    that the DHCP service is running (using service manager). Looking at
    the event log for DHCP errors will aslo give you a clue!.

    If all this still fails, then the only other tip is to do a network
    monitor capture - capture the traffic then look at it. Feel free to
    email it to me and I'll happily take a look to see if there's anything
    obvious.

    FWIW: Rainman's comment on the DHCPservice needing to be manually
    started is not correct. DHCP should start on reboot (although You can
    of course, configure this to NOT happen.)
    , Jun 15, 2005
    #4
  5. =?Utf-8?B?RXJuZXN0?=

    Guest

    Rainman writes "<em>Every time Server 2003 restarts, you have to
    explicitly start the DHCP service, including after you set it up the
    first time. It is turned off on reboot by default. </em>

    This is not correct, at least by default. DHCP is setup to
    automatically start and should be started by the service controller as
    part of the reboot.

    Checking on my DHCP servers, the config info is at
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp

    On my system, the DependonService value is set to just tcpip and afd,
    and start value is set at 2. This system restarts fine.
    , Jun 15, 2005
    #5
  6. =?Utf-8?B?RXJuZXN0?=

    JaR Guest

    In microsoft.public.cert.exam.mcse, <!-- The F-Word --> <? echo "General
    Microcephalic S. Bob"; ?> <!-- Antisocial Interfaces --> // 270-290-291-
    293-294-298-299 spewed across the ether:

    > rainman sleeps with little boys. (not that there's anything wrong with
    > that).


    True. See State of Califirnia v. M. Jackson

    --
    JaR
    Thug 10110
    MCNGP.com Legal Affairs
    JaR, Jun 15, 2005
    #6
  7. =?Utf-8?B?RXJuZXN0?=

    Jtyc Guest

    > True. See State of Califirnia v. M. Jackson

    What's more loving than sharing your bed with a little boy?






    creeped me out just typing that...
    Jtyc, Jun 15, 2005
    #7
  8. =?Utf-8?B?RXJuZXN0?=

    JaR Guest

    In microsoft.public.cert.exam.mcse, Jtyc spewed across the ether:

    >
    >
    >
    > creeped me out just typing that...
    >


    Go wash your fingers with Lysol.

    --
    JaR
    Thug 10110
    MCNGP.com Dept of Sanitation
    JaR, Jun 15, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SGFyb29uIE1hbGlr?=

    DHCP Server migration to a 64 bit Clustered Server

    =?Utf-8?B?SGFyb29uIE1hbGlr?=, May 30, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    700
    =?Utf-8?B?SGFyb29uIE1hbGlr?=
    Jun 4, 2007
  2. Andy
    Replies:
    3
    Views:
    1,137
  3. clucas009
    Replies:
    4
    Views:
    7,212
    xnovassx
    Mar 26, 2009
  4. Ozzie
    Replies:
    1
    Views:
    591
    Wayne McGlinn
    Nov 30, 2004
  5. wiyat2000
    Replies:
    0
    Views:
    1,675
    wiyat2000
    Oct 6, 2009
Loading...

Share This Page