Sending of Password did not Succeed

Discussion in 'Firefox' started by Techpriest, Oct 26, 2005.

  1. Techpriest

    Techpriest Guest

    Have a new XP Pro PC. Installed Thunderbird 1.0.2 on it. Put in the
    settings. When I try and check mail it gives the following errors.

    "Sending of Password did not succeed. Mail server mail.mpks.net
    responded:"

    Click OK and then I get...

    "Sending of username did no succeed. Mail server mail.mpks.net
    responded:USER"

    I have checked settings over and over. I have other users in this
    office using Thunderbird to access the same e-mail account and they
    work. I have removed Thunderbird and reinstalled it. I have added
    Thunderbird to the XP Firewall exception list.

    I have the user on OE now and it's working fine. I would like to get
    this user on Thunderbird simply so that all users in office are on same
    e-mail program. The error messages are not much help, and Googling has
    not given me any answers.

    I do see 1.0.7 is out so I will install that. Any other ideas?
    Techpriest, Oct 26, 2005
    #1
    1. Advertising

  2. Techpriest wrote:
    > Have a new XP Pro PC. Installed Thunderbird 1.0.2 on it. Put in the
    > settings. When I try and check mail it gives the following errors.
    >
    > "Sending of Password did not succeed. Mail server mail.mpks.net
    > responded:"
    >
    > Click OK and then I get...
    >
    > "Sending of username did no succeed. Mail server mail.mpks.net
    > responded:USER"
    >
    > I have checked settings over and over. I have other users in this
    > office using Thunderbird to access the same e-mail account and they
    > work. I have removed Thunderbird and reinstalled it. I have added
    > Thunderbird to the XP Firewall exception list.
    >
    > I have the user on OE now and it's working fine. I would like to get
    > this user on Thunderbird simply so that all users in office are on same
    > e-mail program. The error messages are not much help, and Googling has
    > not given me any answers.
    >
    > I do see 1.0.7 is out so I will install that. Any other ideas?
    >


    Do install 1.0.7, but it is not likely to solve your problem.

    Try Tools>>Options>>Privacy>>Passwords, and View stored passwords.
    Delete any passwords associated with the problem account and try again.

    Lee
    Leonidas Jones, Oct 27, 2005
    #2
    1. Advertising

  3. Techpriest

    Techpriest Guest

    Thanks for the suggestion. No change when I try that. I went to a
    working PC and looked at those passwords and they are the same.

    Installing 1.0.7 did not help.

    Searching for the error in the Knowledge Base brings up 0 results.
    Techpriest, Oct 27, 2005
    #3
  4. Techpriest

    gwtc Guest

    Techpriest wrote:

    > Thanks for the suggestion. No change when I try that. I went to a
    > working PC and looked at those passwords and they are the same.
    >
    > Installing 1.0.7 did not help.
    >
    > Searching for the error in the Knowledge Base brings up 0 results.
    >

    See what you have under User Name, thats under Server Settings for
    your account. For some, you need your full email address there, for
    example, you need and not just techpriest
    gwtc, Oct 27, 2005
    #4
  5. Techpriest

    Techpriest Guest

    Thanks for the suggestion.

    Have tried both, with and without. The PCs that work have name only,
    but I did it both ways, just in case.

    In case somebody is thinking, "Why is this fool posting his e-mail
    address to a newsgroup?" my spam filter "learns" so the more spam I
    get, the better it is at catching it. So far, it has been working
    great.
    Techpriest, Oct 27, 2005
    #5
  6. Techpriest wrote:
    > Thanks for the suggestion.
    >
    > Have tried both, with and without. The PCs that work have name only,
    > but I did it both ways, just in case.
    >
    > In case somebody is thinking, "Why is this fool posting his e-mail
    > address to a newsgroup?" my spam filter "learns" so the more spam I
    > get, the better it is at catching it. So far, it has been working
    > great.
    >


    Try creating a new profile and test using it.

    Lee
    Leonidas Jones, Oct 27, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mel

    How to succeed on the Internet?

    Mel, Feb 27, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    532
    Chris M
    Feb 27, 2004
  2. Adriano

    I don't succeed to unistall a software. help!

    Adriano, Apr 1, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    434
    Duane Arnold
    Apr 2, 2004
  3. Fogar
    Replies:
    0
    Views:
    463
    Fogar
    Jan 28, 2006
  4. Replies:
    1
    Views:
    609
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Aug 22, 2007
  5. Albichess
    Replies:
    2
    Views:
    503
    Albichess
    Jan 29, 2008
Loading...

Share This Page