Sending Mail from Mozilla Thunderbird Version 1

Discussion in 'Computer Support' started by Adrian Dady, Feb 2, 2005.

  1. Adrian Dady

    Adrian Dady Guest

    Hi All,

    When trying to send mail from Thunderbird I get the following error mesage:

    An error occurred sending mail: unable to connect to SMTP server
    smtp.ntlworld.com The server may be down or may be incorrectly configured.
    Please verify that your Mail/News account settings are correct and try
    again.

    I've checked the SMTP settings and all is fine, any ideas on what going
    wrong.

    Thanks

    Adrian
    Adrian Dady, Feb 2, 2005
    #1
    1. Advertising

  2. Adrian Dady wrote:
    > Hi All,
    >
    > When trying to send mail from Thunderbird I get the following error mesage:
    >
    > An error occurred sending mail: unable to connect to SMTP server
    > smtp.ntlworld.com The server may be down or may be incorrectly configured.
    > Please verify that your Mail/News account settings are correct and try
    > again.
    >
    > I've checked the SMTP settings and all is fine, any ideas on what going
    > wrong.
    >
    > Thanks
    >
    > Adrian


    I was going to say "The server may be down" but I just did a ping and a
    tracert to smtp.ntlworld.com, both went through to the server no problem.
    =?ISO-8859-1?Q?R=F4g=EAr?=, Feb 2, 2005
    #2
    1. Advertising

  3. Adrian Dady

    G. Morgan Guest

    Subject: Sending Mail from Mozilla Thunderbird Version 1
    Newsgroup: 24hoursupport.helpdesk
    => Adrian Dady <= wrote:

    > An error occurred sending mail: unable to connect to SMTP server
    >smtp.ntlworld.com The server may be down or may be incorrectly configured.
    >Please verify that your Mail/News account settings are correct and try
    >again.



    Try disabling your anti-virus program. The server is working, I just made a
    connection to it via telnet.



    --

    -Graham

    Remove the snails to email
    G. Morgan, Feb 2, 2005
    #3
  4. Adrian Dady

    Gregg Guest

    Adrian Dady wrote:
    > Hi All,
    >
    > When trying to send mail from Thunderbird I get the following error mesage:
    >
    > An error occurred sending mail: unable to connect to SMTP server
    > smtp.ntlworld.com The server may be down or may be incorrectly configured.
    > Please verify that your Mail/News account settings are correct and try
    > again.
    >
    > I've checked the SMTP settings and all is fine, any ideas on what going
    > wrong.
    >
    > Thanks
    >
    > Adrian
    >
    >

    Under tools-account settings-smtp server: make sure that under use
    secure setting that NO is checked. At least this is an error I have made
    at one time or another and every thing else looked good.

    Gregg
    Gregg, Feb 3, 2005
    #4
  5. Adrian Dady

    Adrian Dady Guest

    Ok I've disabled my Anti-Virus and Firewall, checked the smtp server
    settings and that under use secure setting is set to NO, but still unable to
    send any mail.

    Adrian


    "Gregg" <> wrote in message
    news:...
    > Adrian Dady wrote:
    > > Hi All,
    > >
    > > When trying to send mail from Thunderbird I get the following error

    mesage:
    > >
    > > An error occurred sending mail: unable to connect to SMTP server
    > > smtp.ntlworld.com The server may be down or may be incorrectly

    configured.
    > > Please verify that your Mail/News account settings are correct and try
    > > again.
    > >
    > > I've checked the SMTP settings and all is fine, any ideas on what going
    > > wrong.
    > >
    > > Thanks
    > >
    > > Adrian
    > >
    > >

    > Under tools-account settings-smtp server: make sure that under use
    > secure setting that NO is checked. At least this is an error I have made
    > at one time or another and every thing else looked good.
    >
    > Gregg
    Adrian Dady, Feb 6, 2005
    #5
  6. Adrian Dady

    Guest

    On Sun, 06 Feb 2005 12:02:01 GMT, "Adrian Dady"
    <> wrote:

    |> Ok I've disabled my Anti-Virus and Firewall, checked the smtp server
    |> settings and that under use secure setting is set to NO, but still unable to
    |> send any mail.

    I get a:
    "Error reported by Server: 553 relaying denied..: Sending email message"
    anytime I attempt to send out e-mail.

    I have to check my mail first then send any I have. Something about my
    name and password opening a time'd window of access.

    So try you checking your email first before sending any out.

    |> > Adrian Dady wrote:
    |> > > Hi All,
    |> > >
    |> > > When trying to send mail from Thunderbird I get the following error
    |> mesage:
    |> > >
    |> > > An error occurred sending mail: unable to connect to SMTP server
    |> > > smtp.ntlworld.com The server may be down or may be incorrectly
    |> configured.
    |> > > Please verify that your Mail/News account settings are correct and try
    |> > > again.
    |> > >
    |> > > I've checked the SMTP settings and all is fine, any ideas on what going
    |> > > wrong.
    |> > >
    |> > > Thanks
    |> > >
    |> > > Adrian
    |> > >
    |> > >
    |> > Under tools-account settings-smtp server: make sure that under use
    |> > secure setting that NO is checked. At least this is an error I have made
    |> > at one time or another and every thing else looked good.
    |> >
    |> > Gregg
    |>


    --
    , Feb 6, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Norvin Adams III
    Replies:
    6
    Views:
    1,977
    db cooper
    Jul 13, 2004
  2. Z
    Replies:
    1
    Views:
    4,724
    Mark R. Blain
    Feb 1, 2005
  3. Charles Cobb Jr

    Thunderbird unusable for sending mail

    Charles Cobb Jr, Feb 28, 2005, in forum: Firefox
    Replies:
    3
    Views:
    894
    Charles Cobb Jr
    Mar 1, 2005
  4. MikeS
    Replies:
    1
    Views:
    467
    Jedi Fans
    Jul 22, 2005
  5. blacjac

    problem sending mail from netscape mail

    blacjac, Jan 31, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    594
    docmill
    Jan 31, 2004
Loading...

Share This Page